Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Xp hard drives to Windos 7 Ultimate Problem!

04 Mar 2010   #11
FZ21Z

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Biobrolly View Post
I decided to install Xp on the D
Which would have assigned the the letter C to the drive?


My System SpecsSystem Spec
.
Reply

 Windows Xp hard drives to Windos 7 Ultimate Problem!




Thread Tools




Similar help and support threads
Thread Forum
Weird problem with Windows starting and hard drives dissapearing
So, I have this problem, and it happens once in a while, maybe once a month. One of my hard drives stops working, it's like it gets deattached. For example, today I noticed that my download is limited to 9kB/s, what ever I tried to download. Then I noticed that when I try to access the hard drive,...
General Discussion
Windows 7 Ultimate 32 bits, Hard Disk Problem
Hi, once I boot the laptop it will show the Hard disk Problem. About 20mins later it will come up again. To prevent it, I always shutdown once I received the second warning. Please find the attached screenshot of the problem. The laptop is DellLatitude E6400. Thank you.
Hardware & Devices
No drives were found Windows 7 Ultimate x64
Hello there I am currently trying to install Windows 7 Ultimate 64 bit on my computer off of a USB and the setup loads up perfectly, but once I get to the In stallion part it tells me "No drives were found". I have my USB flash drive in my 2.0 port also. Whoever can help me solve this issue...
Installation & Setup
Problem with Windos 7 MDSN ISO
Hello, I'm not english so excuse me if i make a lot of mistakes. I downloaded a Windows 7 Prof 64 bits ISO file from MDSN Academic, thanks to my university. I've burn the ISO with IMGburn, low speed on a dvd-R, my BIOS is set to load from the disc first, but nothing happen when I Start my...
Windows Updates & Activation
Two hard drives - problem accesssing programs
I recently switched from an older Dell Optiplex 785 computer to a screaming new Gatewat FX6831-01 with a 1.5 GB hard drive. My technician removed the 500 GB hard drive from the Dell and installed internally in the Gateway as drive "E". I am totally confused and bewildered... It was my...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App