Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Write failed because the drive returned error

14 Mar 2010   #1

Windows 7U Version6.1.7600 BUILD7600
Write failed because the drive returned error

Greetings everyone, first post.

So I was using win7 back up to make an image of C: Backup failed because the drive that I was backing up to disappeared.
Wait a minute - wrong story.

So after trying to make the backup W7 asks if I want to make a rescue disk - well of course I did, the back up had just failed. So it looked as if the burn had been successful but then I get a fail notice

'The write failed because the drive returned error information that could not be recovered from.Value: 0xC0AA0301'

So I googled.

Some people had been having the problem in Vista and W7, but I couldn't find a thread that had actually took it to a conclusion.

I'm running an old Dell Workstation XP>VISTA>W7U.
LG Electronics Model HL-DT-ST DVD+-RW GSA-H53N ATA Device (HL-DT-ST DVD+/-RW GSA-H53N)

The one thing I did notice was that I was trying to burn to a CDR and one of the possible fixes mentioned might have been burning to a DVD.

I went to Microsoft and sure enough they had the error code listed but nothing for information as to what the fix might be.

I was wondering if maybe someone here had run into this problem and what you did to fix?

My System SpecsSystem Spec
14 Mar 2010   #2

XP, Vista, W7 64bit Home Premium

Looks like an intel chipset you might need to install the intel matrix storage manager software/driver if you have AHCI enabled in the bios under sata configuration - W7 installs a driver during W7 install, but for full functionality you need to install the intel matrix storage manager after installation - i see you have 11 drives, and I guess your maybe using the ide setting, or raid maybe, and if so, would have it installed, or wouldnt need it with the IDE setting. Anyhow, thought I would mention this, as it can cause the dvd drive to malfunction without it.

Intel(R) Matrix Storage Manager
My System SpecsSystem Spec
14 Mar 2010   #3

Windows 7U Version6.1.7600 BUILD7600
Chip set

ATA Channel 0 [controller](2x)
1 (2x)
Standard AHCI 1.0 Serial ATA Controller
Standard Dual Cannel PCI IDE Controller
Intel(R)631xESB/3100 Chipset USB Universal Host Controller 2689

I have both SIW and Belarc Advisor and although it looks as if I'm using - well I can't tell what I'm using. SIW just lists all of the drivers installed and I can't find a Intel driver running.

I can't find (according SIW) any Intel drivers running. If you could tell me what I should be looking for.

And on the Intel website -your link- Intel give their series numbers in single digit - series 3, 4 etc. So I would be running series 3 for my 3100 chipset? I know, stupid question - but I gotta ask.
My System SpecsSystem Spec

14 Mar 2010   #4

XP, Vista, W7 64bit Home Premium

Just try installing it will just give an error if its incorrect, and wont install - you could also set up a restore point to be on the safe side. It looks as though you already have the standard microsoft AHCI driver which I have found works OK - maybe you should be looking for a firmware upgrade for the dvd rom. Read below and only try the matrix driver as a last resort as it probably wont make any difference - make sure you set up a restore point if you do, as it may not leave you with the safely remove icon in the tray for hotswapping.

Please read this thread I found and all the replies-

I know this post has been dead for awhile but thought I'd throw this on here just in case it would help someone out. I was having the same issues with my drive after moving it from a Dell to a system I recently built. It would read and write CD's fine but was having a hard time even reading DVD's. I decided make sure I had the most up-to-date firmware but Dell doesn't seem to have the file on their server anymore. I updated my firmware with a download from and I'm having no more issues with DVD's. Later.
My System SpecsSystem Spec
31 Mar 2013   #5

7 32bit

you should try using a different type of DVD. for instance if you get the message with a DVD+R try DVD-R.

I just had this exact same problem and it worked for me. This can also be a problem sometimes for the drive to read disks.
My System SpecsSystem Spec

 Write failed because the drive returned error

Thread Tools

Similar help and support threads
Thread Forum
Backup failed error 0x8078002A on an external 3Tb drive
I bought 2 new 3Tb Seagate Expansion drives model STAY3000300. I tried to "Create a system image" and both 3Tb drives were presented as possible destination discs. I selected one of them and after a couple of messages about preparing and starting the following message was displayed. (same...
Backup and Restore
Clone failed - Write failed - 2 - Broken pipe
Cross posted in Macrium Reflect forum: I have a Samsung EVO 840 128GB SSD and I am trying to clone it to my new EVO 850 500GB drive attached to my laptop via SATA-to-USB cable. The 128 is my C: drive with WIN 7 pro and some programs. I made an image first and stored it elsewhere first . I get...
Hardware & Devices
my laptop was stolen weeks later returned by police but no hard drive
dell XPS M1710 with MS windows XP media center edition 2005 with missing HD (120Gb SATA) so i replaced it with a new one 500Gb SATA Toshiba HD. I was using the Dell official web site trying to get answers about compatibility and reinstalling the OS as Dell informed me that I could only...
Hardware & Devices
BSOD Returned - At all times, error 0x00000116
Hey guru's, Some 235 days ago you helped me out, and everything have been well - until some weeks ago, when my pc began to act up again. It randomly goes into BSOD. It often happens within the first 20 mins of turning it on. I then have to restart it a couple of times (sometimes a LOT of...
BSOD Help and Support
Delayed write failed
While running 2007 Quicken in the XP virtual mode I keep getting "delayed write failed" error messages. Anyone know what to do about this? Thanks for your help, Jon

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:02.
Twitter Facebook Google+