Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Acer Aspire 5738g WiFi Problem Intel 5100 AGN

17 Mar 2010   #1

Acer Aspire 5738g WiFi Problem Intel 5100 AGN

Hello everyone,

It is my first thread on this forum and I want to thank you because you indirectly help me so many times.

I just installed new bios 1.25 on my notebook because of usb issues. Everything works fine but suddenly my wifi device stops working on windows 7.
It is well installed, the connection under Control Panel\Network and Internet\Network Connections is enabled, but It doesn't see any WiFi spot.

It is not a device hardware problem because it works under ubuntu.

I tried all the usual ways: reinstall drivers etc but nothing happens.

I don't want to reinstall my OS because I'll have too many settings to restore after.

Is there anyone experiencing the same problem? Anyone who fixed it?

Device: Intel WiFi Link 5100 AGN on Acer Aspire 5738g-644g32mn

My System SpecsSystem Spec
17 Mar 2010   #2

Microsoft Community Contributor Award Recipient


My System SpecsSystem Spec
17 Mar 2010   #3


Already done and several times...

Even with the intel ones
My System SpecsSystem Spec

17 Mar 2010   #4


The problem was ZoneAlarm, I tried to deactivate it but it must be uninstalled. Now everything works fine.

I've noticed that Windows 7 embedded firewall is good, so if I can, I want to suggest to install Sphynx Firewall. A small utility that makes user friendly the filter creation for programs on Windows 7 Firewall.

My System SpecsSystem Spec

 Acer Aspire 5738g WiFi Problem Intel 5100 AGN

Thread Tools

Similar help and support threads
Thread Forum
acer aspire 5100
I have this laptop turns on has 2 gigs of ram and 80 gig of ram but when I go to put my password for wireless the shift 2 doesn't go to what its suppose to its the 2 commas instead any thoughts to what this may be acer aspire 5100 laptop
Hardware & Devices
Intel 5100 AGN WiFi Card problem
My computer is running on Windows 7 Professional 32bit. It has worked fine for the last 2 years. But recently, my wifi card has started me giving me problems. It detects the wireless networks but connects to them only for around 10-15 minutes after which the connection is not even visible in the...
Network & Sharing
Acer Aspire 5738G crashing random
Hello, Everyone my Acer Aspire 5738g crashes random (I know I already made a thread about this but no one helped me) Well I really want this fixed I want to know what is causing this hardware or software .... Well today it crashed again and I waited a few seconds and the system auto rebooted...
Hardware & Devices
Windows 7 x64 freeze problem Acer Aspire 5738G
Hello everyone i'm having a problem with a Acer Aspire 5378G. It freezes random so if your doing something like chatting, if it freezes the screen it just hangs I can't move my mouse pointer even shift lock, num lock doesn't work anymore on the keyboard when it freezes so it's completly...
BSOD Help and Support
Acer Aspire 5100 series (5104) Driver
Hi, i'm thinking of upgrading my laptop acer aspire 5104 to win7, but i couldn't find any drivers for the hardware. I've also searched here, but no result :( If there are, can any of you please help? Cheers,

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:59.
Twitter Facebook