Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 wrongly detected my audio as S/PDIF

25 Mar 2010   #1
tgckpg

 
 
windows 7 wrongly detected my audio as S/PDIF[FIXED]

My motherboard's has 3 'holes' for audio.(blue,pink,green)
But I've no idea why there is an S/PDIF
and my speaker doesn't play any sound as I testing.
(I've tried to uninstall the hardware and reinstalled again.)
Any idea?


Attached Images
windows 7 wrongly detected my audio as S/PDIF-untitled.png 
My System SpecsSystem Spec
.
25 Mar 2010   #2
mpcrsc562

Windows 7 Ultimate x64
 
 

Right click the speaker icon in the taskbar.

Select playback devices.

On the window, select speakers as your default playback device.
My System SpecsSystem Spec
25 Mar 2010   #3
tgckpg

 
 

There is only the device I can select.


Attached Images
windows 7 wrongly detected my audio as S/PDIF-untitled.png 
My System SpecsSystem Spec
.

25 Mar 2010   #4
tgckpg

 
 

Problem fixed!

I goto manufacturer's website and downloaded the driver
It works!

but thanks for your awareness, mpcrsc562.
My System SpecsSystem Spec
06 Oct 2011   #5
Revolt12

windows 7 32bit
 
 

I've got the same problem has tgckpg i went to manufacturer's website and downloaded the latest driver (my motherboard is a ASUS P5Q-EM ) , but my problem still remains i have no sound at all
any more ideas?

My System SpecsSystem Spec
06 Oct 2011   #6
Revolt12

windows 7 32bit
 
 

tell me if you need more info
My System SpecsSystem Spec
Reply

Thread Tools




Similar help and support threads
Thread Forum
Digital Audio S/PDIF problem
So guys,I havent been turning on my pc(using win 7) for like a month,when i did it was saying Digital Audio S/PDIF and no sound was going nor through speakers nor through headphones.Before that everything was working fine.So,since i had some viruses on it i reinstalled win,formated both...
Sound & Audio
Audio big problems. No sound on windows 7. And that (S/PDIF) thing.
My regards to everyone. I just joined here because i really need some experienced people's help. Not that i am somehow a noob in computer's industry,however,this problem was destroying me for the past few days. This may sound like a few threads in one,and i am sorry for posting this as a new...
Sound & Audio
Microphone wrongly detected as Line In VIA HD Audio Deck
Hello, I recently acquired a new hard disk and noticed that my microphone (which was working with the old gears I had) are now being detected as Line-In on the menu of VIA HD Audio Deck even though it is connected into the microphone (pink) port from the rear after reinstalling my audio drivers....
Sound & Audio
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
VIA High Definition Audio ,no sound digital audio (S/PDIF)
Motherboard :asus p5kpl-am se (no sound card) vendor id :1106 device id :0397 problem: digital audio (S/PDIF) no sound OS : Windows 7 ultimate 32bit i've download numerous latest driver on the official website of VIA and installed it, yet no different.. i wonder if anybody can help me with...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:56.
Twitter Facebook