Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No HDMI Input option for Sound!! AHHH!!!

27 Mar 2010   #11
DarkDavil

7 x64/ Back-Track 4
 
 

Quote   Quote: Originally Posted by FZ21Z View Post
Quote   Quote: Originally Posted by DarkDavil View Post
OPEN REQUEST: Where can i find the driver for my video card( GeForce 8400M GS) but in version 182.50(which is for Vista x64)
- Thanks !
Here - laptopvideo2go.com/topic/23568-v18250-windows-vista-64bit-nvidia, along with the inf.
Man - thats some serious good work +1rep man! Thanks a bunnnch!


My System SpecsSystem Spec
.
27 Mar 2010   #12
spyknee

W7 Ulti/64, XP Pro/32
 
 

Your vid card, are you using an DVI to HDMI adapter. Sound does not pass thru a DVI connection. Must use the onboard sound out as well as vid card out.
My System SpecsSystem Spec
27 Mar 2010   #13
DarkDavil

7 x64/ Back-Track 4
 
 

Quote   Quote: Originally Posted by spyknee View Post
Your vid card, are you using an DVI to HDMI adapter. Sound does not pass thru a DVI connection. Must use the onboard sound out as well as vid card out.
No - i have the actual HDMI slot in my laptop. No adapter for me. Its going straight from HDMI slot in my laptop to HDMI slot in my receiver.
My System SpecsSystem Spec
.

27 Mar 2010   #14
DarkDavil

7 x64/ Back-Track 4
 
 

Quote   Quote: Originally Posted by FZ21Z View Post
Quote   Quote: Originally Posted by DarkDavil View Post
OPEN REQUEST: Where can i find the driver for my video card( GeForce 8400M GS) but in version 182.50(which is for Vista x64)
- Thanks !
Here - laptopvideo2go.com/topic/23568-v18250-windows-vista-64bit-nvidia, along with the inf.
Wrong one Thats for desktops. I need one that supports the Mobile(notebook ones)
So i need the driver that supports Geforce 8400M GS

Thanks.
PS - It wouldn't install that cuz it said i had the wrong hardware(hence i need the driver to support the "m". :"D
My System SpecsSystem Spec
27 Mar 2010   #15
FZ21Z

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DarkDavil View Post
Wrong one Thats for desktops. I need one that supports the Mobile(notebook ones)
So i need the driver that supports Geforce 8400M GS

Thanks.
PS - It wouldn't install that cuz it said i had the wrong hardware(hence i need the driver to support the "m". :"D
It's the right one as your card is listed, but you'll need to use the modded inf which you download from there too. See the link in my signature on how to use it.
My System SpecsSystem Spec
27 Mar 2010   #16
DarkDavil

7 x64/ Back-Track 4
 
 

Quote   Quote: Originally Posted by FZ21Z View Post
Quote   Quote: Originally Posted by DarkDavil View Post
Wrong one Thats for desktops. I need one that supports the Mobile(notebook ones)
So i need the driver that supports Geforce 8400M GS

Thanks.
PS - It wouldn't install that cuz it said i had the wrong hardware(hence i need the driver to support the "m". :"D
It's the right one as your card is listed, but you'll need to use the modded inf which you download from there too. See the link in my signature on how to use it.
Ok. Its installing as we speak I promise you that if the sound starts to work. I will give you rep again... somehow XD
My System SpecsSystem Spec
27 Mar 2010   #17
DarkDavil

7 x64/ Back-Track 4
 
 

Okay. Still no audio!!!!! ARGH!!!!!
I don't see the HDMI settings like in this post here -->This is what it should be showing! - though all mine shows is the speakers one. So.... any help>
My System SpecsSystem Spec
27 Mar 2010   #18
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by DarkDavil View Post
Okay. Still no audio!!!!! ARGH!!!!!
I don't see the HDMI settings like in this post here -->This is what it should be showing! - though all mine shows is the speakers one. So.... any help>
Let me get this straight. It has never worked right?

You have installed the correct drivers. Have you looked in device manager?

what does the sound tab in device manager say?

ken
My System SpecsSystem Spec
27 Mar 2010   #19
DarkDavil

7 x64/ Back-Track 4
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by DarkDavil View Post
Okay. Still no audio!!!!! ARGH!!!!!
I don't see the HDMI settings like in this post here -->This is what it should be showing! - though all mine shows is the speakers one. So.... any help>
Let me get this straight. It has never worked right?

You have installed the correct drivers. Have you looked in device manager?

what does the sound tab in device manager say?

ken
Yes. It has never worked. I have installed many variations of new or old drivers. Right now im going to try the latest beta version driver.
In device manager - it says nothing, as in nothing it says everything is working fine.

I have video on the tv - of my laptop screen - though no sound...
My System SpecsSystem Spec
27 Mar 2010   #20
DarkDavil

7 x64/ Back-Track 4
 
 

Yea - still not working at all. No idea whats to do. Jst for anyone with a desktop --> look here: No HDMI Out option in Manage Sound Devices

I cant do that due to my laptop ... Rawr. Hope that helps anyone with a desktop. Gl all.
My System SpecsSystem Spec
Reply

 No HDMI Input option for Sound!! AHHH!!!




Thread Tools




Similar help and support threads
Thread Forum
HDMI Input: No Input Signal -- Monitor Going to Sleep
Windows automatically updated last night before shutting down. When I turned on the computer this morning, the HP w2207h monitor was not functioning properly. Each time I rebooted, I received the message "HDMI Input: No Input Signal" before the monitor went to sleep. I do not believe it is a...
Graphic Cards
NO SOUND TROUGH HDMI ON ACER AX3400-U3032 and No HDMI Icon in sound se
Had to replace motherboard from authorized acer parts dealer now I get no sound through HDMI port. I did through the original board until it got fried by electrical surge. Can any one help or send me a picture of the inside the same model to make sure all jumpers on the motherboard are in the...
Sound & Audio
hdmi option not in sound menu
I have my hdmi cable connected to the lcd tv and have a picture but no sound. So I right click the speaker icon to look for the hdmi option and it's not there. I find intel hdmi in devices and click update and it says its working fine. I upgraded from vista to Seven and I'm sure it used to offer...
Sound & Audio
No sound through HDMI but no option to choose it as default
Well I have a problem with my HDMI Sound output, I had Vista and it was fine to use just plugged it in chose HDMI and the sound was fine, I then upgraded to 7 and now the option doesn't even come up for me to choose it, I thought I would point this out since other people have the option but it's...
Sound & Audio
No HDMI Out option in Manage Sound Devices
I just installed a Zotac Geforce 8400 video driver, however, when connecting via hdmi, I do not have any option to output via hdmi when going to manage audio devices. I have the most recent version installed (196.21, shows as 8.17.11.9621 in the device manager); however, no sound option. I...
Sound & Audio
LCD HDMI input
Old puter, evga GTX 8800 SC, driver 186.xxx ???? New puter, evga GTX 260 SC, 2 paired in SLI, driver 196.xxxx ???? Old puter works with my LCD's input much better than new one. Old puter was on the LCD's PC input and the HDMI input, multi-monitor mode and worked pretty good. Now its connected...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App