Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The unusable Touchpad

09 Apr 2010   #1
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 
The unusable Touchpad

Just had an intereesting experience.

I'm not a fan of the touchpad and awhile back I had chose the option to disable the touchpad when a usb mouse was connected. Also not being a fan of Toshiba's bloatware I'd remove their utilities.

A couple of days ago I noticed that the touchpad was unusable-with or without a usb mouse connected. Went troubleshooting. Used Verifier which ended up with me having to disable and delete the touchpad software so that Verifier didn't give me a white-line screen-of-death.

Good and well. I went to the Toshiba site and downloaded the latest Synaptics touchpad driver which has also been blessed by Microsoft. Installed same but still no usable Touchpad.

Turned out that I had to reinstall the "Utilities" from Toshiba, in particular, I needed the "flash cards" as FN+F9 enables/disables the touchpad. After having the flashcard utility, I can enable/disable Touchpad. (oh yes, the setting in the properties for the Touchpad had zero effect until after the FlashCard utility install.) Since I find the flashcards annoying, I 've disabled the display but it will be awhile before I forget about the FN + F9 combo.

On the positive side, I got an introduction to the use of Verifier.exe.


My System SpecsSystem Spec
.
13 Apr 2010   #2
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Thanks for posting your fix, karlsnooks! I'll flag this thread to be marked 'Solved'.

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
13 Apr 2010   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I hate those touchpads too. I operate the laptops with a scrollball keyboard or a scrollball mouse. But I cannot disable the touchpads because the laptops are the wife's and she adores the touchpads.
My System SpecsSystem Spec
.

Reply

 The unusable Touchpad




Thread Tools




Similar help and support threads
Thread Forum
Unusable RAM
Hi, I'm using 64 bit Windows 7 Ultimate. My motherboard is an ASRock G31M-GS R2.0. In the manual it says it can take up to 8GB (2 x 4GB) of DDR2 RAM. I recently purchased a set of 2 Kingston sticks of RAM of 4GB each. When I installed them and started up everything appears to work fine, but when...
Hardware & Devices
What would cause RAM to be unusable?
I recently started receiving lowwarnings on memory my Windows 7 64-bit gaming rig. I have 4 GB of RAM installed. I noticed that BIOS is only showing 2 GB of RAM. When I boot into Windows and go to the System screen, it correctly shows 4 GB of RAM installed but reports only 1.99 GB as usable. Until...
Hardware & Devices
Some ram unusable
I recently install windows virtual pc to run linux in windows 7. I noticed that when I went to check computer properties that the only 2.95 gb or ram were usable out of 6gb of ram. I think it might be the virtualization software using my ram so I uninstalled it. The virtualization software was...
Virtualization
(6.08 unusable) ram?
i have 8.00 gig ram in my computer info i get this message 8.00 ram (6.08 unusable) how can i use all my ram i'm running 64 bit
Hardware & Devices
Part of HDD Unusable
Hello, I bought a Dell Inspiron Duo in December 2011, and it has been fine up until a couple of weeks ago, when the 2 OS's that were installed (Windows 7 Home Premium & Windows 8 Consumer Preview) had suddenly disappeared, so I got hold of Windows 7 Ultimate, but when I went to install it, I...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App