Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: gpu?¿ nvidia drivers?¿ please help!!!!

11 Apr 2010   #1
riclx

 
 
gpu?¿ nvidia drivers?¿ please help!!!!

hello everyone, even though i visit this page for a while its my first post... unfortunatlly due to some problems i m having with my pc...
everything seems to work fine, except when i run games...
it crashes with the error of "nvidia driver stoped workiing" something like that, and sometimes i even have to restart the pc...
this is my pc...
i have everything update.. bios, chipset, you name it... from the manufacturar and from nvidia... everything they tell me, nothing works... could please someone givbe me a help...
i ve tryed basiclly all of the nvidia drivers.
one other thing that i notice, is that for example, when i att one file to a mail, its slows down when navigating thru the explorer... almost stops...
please help and sorry for my bad english
thanks




Attached Images
-capture.jpg 
My System SpecsSystem Spec
.
11 Apr 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome to SF!

Try uninstalling anything nVidia related in Programs and Features.

It sounds like an nVidia program is crashing, not the actual drivers.
My System SpecsSystem Spec
11 Apr 2010   #3
YakSipper

Win7
 
 

'NVIDIA driver stopped working' = 0x116 error, unfortunately.

Same advice applies to others. Make sure card is not overheating, ensure proper psu in use, ensure system ram properly configured in the bios.

Rivatuner can downclock and set highest fan speed, for testing.
My System SpecsSystem Spec
.

11 Apr 2010   #4
Saltgrass

Windows 7 x64
 
 

What is a Win 7 Ultimate 6.01.7601 ServicePack 1 v153 (x64)? Is that something international or possibly and OEM type install?

Which version of the nVidia Graphics driver are you running? Have you gotten any Windows updates for the driver?
My System SpecsSystem Spec
11 Apr 2010   #5
Sanvean

Windows 7 Professional 64
 
 

Quote   Quote: Originally Posted by Saltgrass View Post
What is a Win 7 Ultimate 6.01.7601 ServicePack 1 v153 (x64)? Is that something international or possibly and OEM type install?
Leaked Service pack 1

That right there might have caused the problem.
My System SpecsSystem Spec
12 Apr 2010   #6
riclx

 
 

hi all,
and thanks fot the quick response...
at the moment i have the 197.13... but i have tryed all of them...
and this happen already even before i installed the service pack 1
"Same advice applies to others. Make sure card is not overheating, ensure proper psu in use, ensure system ram properly configured in the bios."
how do i do this?
thanks
My System SpecsSystem Spec
12 Apr 2010   #7
riclx

 
 

Quote   Quote: Originally Posted by YakSipper View Post
'NVIDIA driver stopped working' = 0x116 error, unfortunately.

Same advice applies to others. Make sure card is not overheating, ensure proper psu in use, ensure system ram properly configured in the bios.

Rivatuner can downclock and set highest fan speed, for testing.
hi all,
and thanks fot the quick response...
at the moment i have the 197.13... but i have tryed all of them...
and this happen already even before i installed the service pack 1
"Same advice applies to others. Make sure card is not overheating, ensure proper psu in use, ensure system ram properly configured in the bios."
how do i do this?
thanks
i tryed the driver from the windows update and it happens the same...
My System SpecsSystem Spec
12 Apr 2010   #8
riclx

 
 

Quote   Quote: Originally Posted by riclx View Post
Quote   Quote: Originally Posted by YakSipper View Post
'NVIDIA driver stopped working' = 0x116 error, unfortunately.

Same advice applies to others. Make sure card is not overheating, ensure proper psu in use, ensure system ram properly configured in the bios.

Rivatuner can downclock and set highest fan speed, for testing.
hi all,
and thanks fot the quick response...
at the moment i have the 197.13... but i have tryed all of them...
and this happen already even before i installed the service pack 1
"Same advice applies to others. Make sure card is not overheating, ensure proper psu in use, ensure system ram properly configured in the bios."
how do i do this?
thanks
i tryed the driver from the windows update and it happens the same...

anyone??? please...........
My System SpecsSystem Spec
12 Apr 2010   #9
Jonathan_King

Windows 7 Professional x64
 
 

Download a copy of Speedfan and check your GPU temperature: SpeedFan - Access temperature sensor in your computer

Also make sure to uninstall anything nVidia-related in your Control Panel>Programs and Features.
My System SpecsSystem Spec
12 Apr 2010   #10
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

This is a qoute from one of the expert

Quote:
If playing with video driver versions hasn't helped, make sure the box is not overheating. Try removing a side panel and aiming a big mains fan straight at the motherboard and GPU. Run it like that for a few hours or days - long enough to ascertain whether cooler temperatures make a difference. If so, it might be as simple as dust buildup and subsequently inadequate cooling." - H2SO4
Follow this link AMD Game Forums - ATIKMDAG.sys problems and TDR FAQ it's for AMD but it applies to nVidia as well bacially it's not an issue TDR

Hope this helps,
Captain
My System SpecsSystem Spec
Reply

 gpu?¿ nvidia drivers?¿ please help!!!!




Thread Tools




Similar help and support threads
Thread Forum
Nvidia 8200 Drivers /Nvidia 9200
I have a Geforce 8200 installed in my computer but everytime i try to update my drivers to the newest 8200 drivers. it installed Geforce 9200 drivers... i call nvidia and they said that 9200 is the same as 8200 and the drivers will work flawless with my 8200... well they are totally wrong. with...
Drivers
nvidia nforce drivers better than win 7 64 bit drivers!!
Question: should i install nforce drivers from nvidia web site or just stick with win 7 64bit drivers. I got this pc from a friend it already had win 7 64 bit on it but i didnt see any nforce drivers in the unistall section.I did however install the latest graghicsw drivers. System is running...
Drivers
FYI... Nvidia VGA drivers 197.13...
I've experienced system lockups when the system returns from Monitor Off or Sleep states using the new Nvidia 197.13 version GeForce Vga drivers with an Asus/NVidia GeForce 8400 GS video card and Windows 7 x86. Reverting to the 196.21 version seems to have fixed the problem....
Drivers
Nvidia sound drivers, realtek drivers, or both?
Hello. I have a MSI NF750-G55 motherboard which came with Nvidia sound drivers. Windows update even provided an update for the nvidia drivers once I connected to the internet. However, I also know that there are Realtek sound drivers. Will my system be more stable if I just install the nvidia...
Drivers
Win7 drivers or NVidia drivers?
I have a GTS250 made by EVGA. When I installed windows 7, it knew it automatically. I would prefer to leave it alone, but I am I missing out? Will it perform better with the Drivers from EVGA?
Drivers
NVIDIA drivers - Vista drivers or 7 drivers?
Which version should I use for the NVIDIA drivers, the Vista version or the 7 version?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App