Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Wacom Intuos 4 freezes after SSD install

12 Apr 2010   #1

Windows 7 Ultimate x64
Wacom Intuos 4 freezes after SSD install

I've had the Intuos 4 since it came out. Running fine under Windows 7 x64.

Over the weekend I installed an Intel X-25 160GB SSD as my primary drive, which of course required a reinstall. Now the Intuos 4 freezes immediately after boot. It almost appears as though the SSD drive is so fast that the Wacom driver gets confused and doesn't load properly.

As my PC boots up, the power light on the tablet turns on. When the "Starting Windows" comes on, the power light goes off. It lights up again when the "Welcome" screen is on (that Welcome screen lasts for less than a second with the SSD). When the main desktop is displayed, the lighted labels on the tablet go on but then immediately go off again. When I touch the pen to the tablet, the cursor moves very slightly and then freezes.

I can restart the service and everything works fine from there, but that is beyond frustrating.

Wacom tech support has been no help. I asked what the wacom web plug-ins did. He had no idea.

My motherboard BIOS and SSD are running the latest firmware. I am using the latest drivers for everything, and this even happens on a totally clean install. I've tried using the delayed startup for the tablet service, but that doesn't work either - it never seems to start up if delayed.

Has anyone else had this problem or know of a fix? This is driving me crazy.


My System SpecsSystem Spec
03 May 2010   #2

Windows 7 Ultimate 64
I know about this

I have had months of troubleshooting and testing equipment to discover why this was happening to me. When I installed a SSD my Intuios2 would freeze on bootup. I went have to a regular hard Drive and it worked just fine. Then I got a new SSD and it started freezing again. their Tech Support told me that it was indeed a known issue that SSDs go so fast that they (same with some other devices on bootup) don't load the drivers properly. He said they were working on it with the tech people that make the SSD firmware. But he did not sound hopeful in any solution soon. Sounded like it was a tough problem and may need a fix in windows 7 and other OSes.
I solved it by going into OS Services and on the loading of the WAcom tablet service you tell it to do a "delay Starting" setting. Then it loads last in the bootup and it works. But you do not have a pen for about a minute after it boots up.
Good luck!
My System SpecsSystem Spec
04 May 2010   #3

Windows 7 Ultimate (64)

danielholeman: Welcome to the forum!

Nice first post, great to see new members come in and offer valuable info out of the gate!

My System SpecsSystem Spec

04 May 2010   #4

Windows 7 Ultimate x64

Thanks for your response. I've made some progress in this area and am now working with Wacom and testing some beta drivers for them.

First off - I found a workaround. Wacom has put out 4 drivers going back to Nov 25, 2009 that include Windows 7 support. None of those drivers work for me with a SSD.

The driver previous to adding Windows 7 support was 6.1.1-3(RC) dated April 9, 2009 for Windows Vista. This driver works perfectly. After sending a very detailed description of what was happening with all version of their drivers and which ones worked, they contacted me and admitted they knew the problem and were working on it. They also told me that the only major change between the Vista and Windows 7 drivers was the ability to save different user profiles. Whatever they did, they broke it in Windows 7 for people with a SSD. So at least they know about it and are working on fixing it.

You should try installing the last Vista driver for your Intuos 2 tablet and see if that fixes your startup problem as well. The 2 pieces of hardware I just won't do without are my SSD and Wacom tablet, so it's nice to have them both working in peaceful harmony once again.

I'll post to this thread again if they find a fix with a beta driver they give me. I would expect this to be the next official driver they put out.

My System SpecsSystem Spec
07 May 2010   #5

Windows 7 Enterprise

I just bought an Intuos4 and had the same exact error (cursor moves slightly and then it stops and everything becomes unresponsive). I am running Windows 7 on a Mac Pro. I don't have a SSD. It's a 1.5 TB internal drive running Windows 7 64-bit via bootcamp. When it's not working, I can't even open the tablet preferences window. Double-clicking on the "Wacom Tablet Properties" icon does nothing.

I found I could fix the issue by uninstalling the latest drivers (which I had been using with my old Intuos3), and installing the driver from the installation CD. The version number that works for me is 6.1.2-5. The current driver from the Wacom site (6.1.5-3a) does not work. I haven't tested any of the other versions.

I also tried upgrading to the latest drivers AFTER getting it working with the older driver, but the same bug was reintroduced. I had to uninstall and put the old drivers back on.

I guess I will just stick with the old drivers for now, and keep an eye out to see if/when they fix these issues. The tablet is working fine (as far as I can tell) with 6.1.2-5.

I should note that my Intuos3 had always worked fine on the exact same system with the latest driver. Only the Intuos4 is exhibiting this bug.
My System SpecsSystem Spec
08 May 2010   #6

Windows 7 Ultimate 64
Thanks. That fixed it for me too.

Thanks for that info. I just uninstalled the new drivers and installed the one you suggested (6.1.1-3(RC) dated April 9, 2009) and it works fine now. Thanks very much. Boy, Wacom is slow on fixing this one!
My System SpecsSystem Spec
10 Aug 2010   #7

windows 7 pro x64
similar problems with wacom 4

I don't know about freezing problems after installing an SSD but i did find that i had to boot up windows twice in order to get my pointer to move. it was always frozen in the middle of the screen.
strangely, that problem cleared itself up on it's own somehow after a few weeks and now i have a far more frustrating problem where the pointer will just freeze onscreen for quite a long time before it can be moved again.
it only appears to be happening in microsoft programs such as office 2007, internet explorer and windows explorer [and this is with windows 7 pro x64]
this freezing happens pretty much all day long and is terribly frustrating to endure. I never had this problem under windows xp pro x64 using the same tablet and computer.

i have uninstalled and reinstalled the most current driver but still get this problem.
i even went into the task manager ansd set the wacom driver to have 'realtime' performance instead the the default 'high' and it still happens so i am out of ideas.
how many others get this freezing problem?
My System SpecsSystem Spec
16 Feb 2011   #8

Windows 7 Ultimate x64
Wacom Intuous4 Freezes after Reboot

I ran into the same issue(s) as the first post in this thread did. I also found in addition to Delaying the Service (that fixed the issue between boots) and if you are already booted into Windows I did the following:
  1. Load the Services Manager
  2. Right-Click on My Computer > Manage > Services and Applications > Services > TabletServiceWacom
  3. STOP the TabletServiceWacom Service
  4. START the TabletServiceWacom Service

Then, change to change the service to Delay the Wacom Service:
  1. Right-Click on the TabletServiceWacom > Properties
  2. Startup type:
  3. Choose Automatic (Delayed Start)
  4. Click Apply and Okay

This will (should) make the Tablet work without having to reboot the system (again) then set the Service to delay when you boot the system. Like a previous post said, you will be without a Pen & Tablet for about a minute or two after Windows COMPLETELY loads.

Thanks for the post guys! Very helpful!

- Blake Lyons
My System SpecsSystem Spec

 Wacom Intuos 4 freezes after SSD install

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 + Wacom Intuos 3 Problems...
Hi guys, i've been using the Windows 7 and my Wacom Intuos 3 for about 1 week and it was great. But yesterday suddenly my tablet stoped work when my windows startup....if i disable the wacom drivers the tablet works fine but not with all the wacom stuff, and if i go to the wacom properties...
is there as way to get rid of the wacome intuos drivers?
Hi is there a way to get rid of the wacom Driver for Intuos? in the past i used DriverCleaner Solve Driver Problems, Fix Crashes - Driver Cleaner thanks
NEED HELP! Find and Install latest driver for Intuos 3 tablet
Hello WinSevenForums, I'm new here, and I got a problem. I'm looking for a latest driver for my Wacom Intuos 3 tablet, which I bought back in 2007. What I need is a link to the latest driver, and step-by-step instructions on how to safely install the new driver. Do I have to uninstall the...
Wacom Intuos and Windows 7
Wacom Intuos and Windows 7 Having taken the plunge and bought a new whizzy Windows 7 computer I am having real problems getting it to recognise my Wacom Intuos tablet. The tablet is old but works perfectly well and I really donít want to buy another one if I can help it. So far I have done...
WACOM Intuos 4 works fine..
Just thought I'd let you guys know that the Wacom Intuos4 graphics pad works a treat on W7 - straight out of the box, too..:D
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App