Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GPU not detected by MOBO

27 Apr 2010   #11
neo101

WIN7 Ultimate 64bit
 
 

Had a quick look - you do have a x16 graphic slot

Try removing that Asus HDMI adapter card - see if everything kicks in, coz 220 cards seem to all have an HDMI vid/sound interface built in and you prob can't have both running at same time due to clashes!

Just a thought!


My System SpecsSystem Spec
.
27 Apr 2010   #12
pcgamer

Windows 7 Pro 32Bit
 
 

The card fits the slot fine just i know he does not have a X16 slot
My System SpecsSystem Spec
27 Apr 2010   #13
MadMaxData

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by pcgamer View Post
The card fits the slot fine just i know he does not have a X16 slot
If it's a PCIx16 card, and it fits into a motherboard slot perfectly, then you do have PCIx16. Those cards will only fit into a slot designed for PCIx16. If you already have the onboard GFX chip disabled, and the BIOS won't detect the card, then you got a bad card, and need to RMA it.
My System SpecsSystem Spec
.

27 Apr 2010   #14
pcgamer

Windows 7 Pro 32Bit
 
 

there is no way to make it work though even though it is a X16 slot fan spins on in but there is no detection there used to be an asus HDMI thing in the slot first that i took out and there is no way to disable onboard GPU as lowest i can set is 64KB mem used
My System SpecsSystem Spec
27 Apr 2010   #15
alphanumeric

Windows 10 Education 64 bit
 
 

On my ASUS motherboard the BIOS option for setting the RAM reserved for the onboard disappeared when I got my 220GT working. That was one of the first things i noticed when i finally got a working Video card. I think I would return or exchange the card at this point.
My System SpecsSystem Spec
27 Apr 2010   #16
pcgamer

Windows 7 Pro 32Bit
 
 

yeah i think i will get him to send it back to the manufacturer just the fan works on it though just no image
My System SpecsSystem Spec
27 Apr 2010   #17
neo101

WIN7 Ultimate 64bit
 
 

Why can't you test the card in your pc. At least as far as loading VGA basic driver?

anyway >>>>>>
Quote:
I just bought an EVGA Nvidia 9800GT and am trying to install it but I am running into some problems. The mobo comes with onboard video, which I have disabled in the bios and have set "PCIeX" as the primary display driver.
You also have to adjust an "HDMi setting" in the bios according to another!(poss in "JumperFree Configuration")

Are you looking in brother's asus manual?

Reset 'cmos' with new graphic card installed only - see if it reconfigures properly!?
My System SpecsSystem Spec
28 Apr 2010   #18
pcgamer

Windows 7 Pro 32Bit
 
 

I fixed it and got the motherboard to detect the card finaly by updating the bios to a beta version that i found that was realsed 2 days ago lucky really so all working fine now thanks for all the help
My System SpecsSystem Spec
01 May 2010   #19
MadMaxData

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by pcgamer View Post
I fixed it and got the motherboard to detect the card finaly by updating the bios to a beta version that i found that was realsed 2 days ago lucky really so all working fine now thanks for all the help
I suspected that you needed to update the BIOS, but that's the very last thing I'll suggest. Glad to see you got the GFX card working.
My System SpecsSystem Spec
Reply

 GPU not detected by MOBO




Thread Tools




Similar help and support threads
Thread Forum
Bluetooth dongle detected, items detected but not connecting.
Hi guys, I bought a bluetooth dongle off of amazon so I could use my bluetooth headset with my comp. Once plugged in it installs driver version 6.1.7601.17889 from microsoft and there are no yellow '?'s. When I look for devices it sees my headset no probs but will not connect, which it does...
Hardware & Devices
Mobo not detecting HDMI? - ATI Radeon HD 4250 onboard ASUS mobo
This problem has the configuration listed in my system specs below, which have just changed recently. My OCZ Vertex 2 died, RMA'ed but sold, and replaced with the Transcend SSD720, 2.5" SATAIII 64GB. Also sold my GPU... :cry: Now, trying to get everything back on track. I reinstalled my OS on...
Hardware & Devices
switching from 1366 to 1155 then switching mobo to ib mobo
Hey guys, not entirely sure if this is the right section but I'm considering selling my 1366 chipset. I run an I7 960 at 3.2ghz stock, some pretty average 6gb corsair ram and an Asus P685D-E mobo. And have a thermaltake chaser mk-1. I'm considering upgrading in two weeks. I already have 3...
PC Custom Builds and Overclocking
MOBO baked. Need to maintain 7 OS and files from HD on new MOBO
I have read several posts about issues with this already. I had an ECS P4M800 Pro-M V 2.0 with a Pentium 4 2.88. I had a primary and secondary hard drive as well as a DVD RW on it. My brother-in-law originally build the computer some years ago. I got the dreaded call the other day, "Honey,...
General Discussion
Sapphire Raedon AMD GPU not detected by Asus MoBo (win7 64)
As the title says my Sapphire Raedon HD 6970 (AMD) GPU is not detected by my Asus M4A78LT-M LE motherboard. This would be simply a problem with the pci port or faulty hardware normally from most of the posts i have read. However, as I do not have a VGA cable to test the inbuilt graphics card, I...
Graphic Cards
New CPU & MoBo, same HD
Hi I am upgrading my CPU (from older AMD to new Intel i3 2100), motherboard (from older AMD based to new GIGABYTE GA-Z68MA-D2H-B3 Z68 R), RAM (from 1mb to 8mb). My optical drive is also new. In addition, I have previously used a peripheral DVI video card but will now use the on board video. My...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App