Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Suddenly get blank/dark W7 Pro screens only ?

08 May 2010   #21
trinaz

Windows 7 Pro 64bit SP1
 
 

Quote   Quote: Originally Posted by Darryl Licht View Post
Quote   Quote: Originally Posted by trinaz View Post
Quote   Quote: Originally Posted by K3VL4R View Post


Things just seem to be getting worse for you. What you should try now if you have not got it working yet is to start off fresh.

Note   Note
This will reset settings in your BIOS to default so make sure to get in, if you can, and write down your settings first
.
.


-shut down the computer
-turn off PSU switch (if there is one) and unplug the power cable from the PSU
-hold down the power button on your computer to drain any residual power from the computer (MB light will turn on then die out)
-Check this page here and follow the directions for resetting the CMOS via the jumpers and take out battery for about 10 mins or so (just to be sure)
-return jumper to original position and replace the battery.
-take out all RAM dimms but one (leave in first slot)
-you have on board video, so remove your video card(s) and plug in monitor to on board
-remove any other non essential item like pci(e) cards (sound cards etc) and usb devices.

This is basically the same as my other post except your doing a hard reset on the CMOS this time. As stated before if it gets working, install devices one by one and reboot between each to find out which one is the culprit.
OK..thanks again guys for all your efforts....did not smell anything at all and was only gone about a minute or so down stairs ??? Yes I did get a new power supply and same thing...fans start for a few seconds and then everything stops...little green light is on the whole time.

To get the fans only running for a second or too though....I have to turn off power supply via switch on back of PC and turn back on to get fan action however.

If I just try to start...fans start and stop..and then don't turn the switch on the back off and back on...nothing happens...no fans...no nothing,

That little annoying thing called work is going to slow me down today...will post back after following above suggestions...

Thanks, Tim
Just a thought... I had a system once that had a quirky PSU... it would do just as you describe. Until I unplugged the power cord for about 30 seconds... after that it would boot fine!

ALso chec the wires going to mobo for power and reset... perhaps one isnt making good contact?

SOLVED...Thanks to all that helped...turns out it was the 3 month old video card...or PCIe slot...don't know which. Was giving me intermittent failures...sometimes would post...sometimes it wouldn't.

Removed it completely and attached both monitors to the MB and now things seem to be working fine now for 3-4 days.


Thanks again...!!

TR


My System SpecsSystem Spec
.
09 May 2010   #22
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by trinaz View Post
Quote   Quote: Originally Posted by Darryl Licht View Post
Quote   Quote: Originally Posted by trinaz View Post

OK..thanks again guys for all your efforts....did not smell anything at all and was only gone about a minute or so down stairs ??? Yes I did get a new power supply and same thing...fans start for a few seconds and then everything stops...little green light is on the whole time.

To get the fans only running for a second or too though....I have to turn off power supply via switch on back of PC and turn back on to get fan action however.

If I just try to start...fans start and stop..and then don't turn the switch on the back off and back on...nothing happens...no fans...no nothing,

That little annoying thing called work is going to slow me down today...will post back after following above suggestions...

Thanks, Tim
Just a thought... I had a system once that had a quirky PSU... it would do just as you describe. Until I unplugged the power cord for about 30 seconds... after that it would boot fine!

ALso chec the wires going to mobo for power and reset... perhaps one isnt making good contact?

SOLVED...Thanks to all that helped...turns out it was the 3 month old video card...or PCIe slot...don't know which. Was giving me intermittent failures...sometimes would post...sometimes it wouldn't.

Removed it completely and attached both monitors to the MB and now things seem to be working fine now for 3-4 days.


Thanks again...!!

TR
Glad to help! Now go get a new video card and try it...
My System SpecsSystem Spec
Reply

 Suddenly get blank/dark W7 Pro screens only ?




Thread Tools




Similar help and support threads
Thread Forum
CDDVD Suddenly Won't Read Blank Media
Acer Aspire 4530 W7-64 Ultimate internal TSST Corp TS-L633A A00 CD/DVD writer. This driver/burner had been working fine, reading blank media and burning audio CDs. Last time I burned CDs was 4mos ago. Burned about 5 at that time. I went to burn one the other day and the drive can no longer...
Hardware & Devices
One of the two monitors setup randomly goes blank/dark
I am using the system spec as shown in the signature. Both monitors are connected to a single ATI 6870HD. The Dell U2311H is connected to the card via minidisplay-display port while the LG M227WD is connected via the DVI cable. The problematic monitor is the monitor over the display port (Dell)....
Graphic Cards
Dark startup and shutdown screens
Thought I'd posted this--maybe not. Once, I saw the startup and shutdown used a black startup/shutdown with like gray or silver graphics..not the usual wimpy pale blue. No idea how I did this--anyone else seen a different version like myself?
Customization
suddenly blue screens
Hi, I dont know whats going wrong with my pc. I got 4 blue screens in the last 2 days.I have never seen a blue screen before on my pc.The pc is 2 years old. Here are the specs: Windows 7 Ultimate x86 Version 6.1.7601 SP 1 Bulid 7601 Intel(R) Core(TM)2 Duo CPU E7500 @2.93 Ghz (2 CPUs) RAM...
BSOD Help and Support
Suddenly, blank screen
Twice over the last couple of days, my screen suddenly went totally blank (it's not blue). I've had to turn it on manually and click on "Start Windows Normally." Maybe this is to generic or vague a problem to diagnose, but does anybody have an idea why this is happening. It's scary. ec
General Discussion
Suddenly getting blue screens
Windows 7 64bit. No problems until several days ago. One Blue Screen. Crashed overnight last night. Now will not start (other than safe mode). Blue Screens after typing in login details. Dump Attached.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App