Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: \BOOT\BCD 0xc000000d unreadable boot configuration data

20 Mar 2011   #11

Windows 7 Ultimate, 64bit
it's back

I spoke too soon. After I got it booted with your instructions, I needed to shut down and move my sata cables around. This is what sata ports are on the Asus P8P67 Deluxe MB:

4 x 3GB (Native Intel)
2 x 6GB (Native Intel)
2 x 6GB (Mavell?)

I have 1 120GB SSD and 1 2TB HD on the Marvell ports. I have 2 x 1TB running RAID 1 on the Intel 6GB ports.

After moving the cables I got a boot error and repeated the steps I had taken last time:

Booted to my repair disk, when it tried to repair and restart it immediately returned
"Failed to save startup options"

I then went to the command prompt and:

bootrec /fixmbr
bootrec /fixboot
bootrec /rebuildbcd - this successfully found 1 windows install, but when I "Add installation to boot list?" “YES”, I get "The requested system device cannot be found"

I then continued on to your instructions:


lis vol (mine is C)

sel vol c



bcdboot c:\windows /s c:

bootsect /nt60 all /mbr

Restart and get the same thing:

File: \Boot\BCD
Status: 0xc000000f
Info: An error occurred while attempting to read the boot configuration data.

Any help is appreciated!


Update. I started thinking maybe the 2 non Intel sata ports were the problem, maybe defective or just diffrent. So I moved all drives onto to Intel ports and rebooted. This time my repair disk was able to fix the start up, and Windows loaded. Cool, right?
I rebooted and opened the Bios to change the sata mode from AHCI or RAID. As it booted i saw a flash of words about "no physical disk" and back to the same problem. Don't know if it was just coincidence so I immediately went in that changes the sata mode back to AHCI, but no change.

Again loaded the repair disk and was able to repair and restart. Window loads, but not before "Check file system on D:"

Attempted a restart from Windows and went right back toe the Window Boot Manger error:
File: \Boot\BCD
Status: 0xc0000225
Info: An error occurred while attempting to read the boot configuration data

I'm heading in the right direction, at lease I can get it to run from the repair disk, Now I need to get it to run without the repair disk. I will try running through the BOOTREC options now.

Same thing after BOTTREC /fixmbr /fixboot /rebuildbcd


After reading and trying so many thinks I lost track, including pulling out the SSD system drive and checking in in a different PC, it was fine. I even formatted it and loaded a backup image I had made a week before when the computer was working, but still same problems!? I don't get that.

I finally decided to reload Windows, but not expecting it to work. It did.

So if a backed up image is not reliable, what is the point? Fortunately I also run all my data on a diffrent disks (Raid1), so that is not an issue. Just a lot of time reloading software (after a long weekend of trying to fix)

Any idea what might have happened? Needless to say, I don't like the idea of this happening again.

San Francisco

My System SpecsSystem Spec
27 Mar 2012   #12

Windows 7 Ultimate 32bit
It worked!

Quote   Quote: Originally Posted by SIW2 View Post
Drive letters in WinPe will probably be different from what you see in windows - that is normal.

I would delete the bcd store and run the commands again. Yes you should be pointing them at the reserved system partition .

Otherwise, at cmd prompt, type:


lis vol

( Look to see the drive letter for your main windows partition - if it is D then type as below, otherwise replace D with the letter diskpart gives for the main windows partition)

sel vol d



bcdboot d:\windows /s d:

bootsect /nt60 all /mbr

restart the pc - you're good.
This worked perfect!

Thank you very much, just registered to say thanks to you...
My System SpecsSystem Spec
28 Mar 2012   #13

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

Glad it worked for you - thanks for letting us know.:)
My System SpecsSystem Spec

02 Nov 2012   #14

windows 7 ultimate x64

Hi, i did what SIW2, but when i type act, after sel vol d, it is shown this message:

"Virtual Disk Service error:
The specified partition type is not valid for this operation."

Can someone help me ?? Im stuck at this part and i dont have any idea of what to do.
My System SpecsSystem Spec
02 Nov 2012   #15

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

That is probably telling you it is not a Primary partition. Only Primaries can be marked active.

You had better download partition wiz free boot disk.

Then you can see what you are doing.

Partition Wizard Bootable CD allows user to manage partition directly with partition manager bootable CD.
My System SpecsSystem Spec
15 Mar 2013   #16

Windows 8

Don't know how I can thank you. Most I could do is to register this forum to thank you... You saved a lot of my time and hassle...
Thaaaaankkkksss a lot........
My System SpecsSystem Spec
15 Mar 2013   #17

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

Glad to be of help. :)
My System SpecsSystem Spec
30 Apr 2013   #18

Windows 7 Ultimate x64
0xc000000d generic error

Hi all, Went through this thread to attempt solving this issue for my system which has both Win 7 Ultimate x64 and 32bit editions.
Few days back had installed Acronis boot loader to ensure I could add another Linux partition, however after running successfully for 3 days, the 4th day the system crashed.
Tried all the steps and managed to recover only the 32-bit version of Win 7, but for 64-bit I still get the 0xc000000d error.

I have the following: System reserved Partition (about 500MB), Win7 32-bit (about 500GB) and Win7 64-bit (about 500GB).
I also installed the MiniTool PartitionWizard and detected 4 error blocks in the partition of the 64-bit OS.
Any suggestions or help appreciated!
My System SpecsSystem Spec
28 Oct 2013   #19
orcus tubbsar

win 7 64bits

this still works! :)

saved me from reinstall or even throwing my laptop through the window...

some commands had to be adapted ("sel c:" became "select c:"), but it worked perfectly.

thanks a lot.
My System SpecsSystem Spec
15 Feb 2015   #20

Wins 7


I found this old thread. I am having this problem.

Laptop - Dell
Wins 7
My laptop had battery problem, but it was still working with power chord.

Windows failed to start. A recent hardware or software change might be the cause. It installed a software update and when I restarted it I got a black screen with this error.

Status: 0xc000000d
Info: An error occurred while attempting to read the boot configuration data

The problem I am facing is that nothing is happening even if I press F1 to F9 keys. When I press Esc it again brings back me to the same screen. I am not able to go to cmd prompt. I do not have any DVD or CD. Please help me what are my options. I have a lot of data in my computer.

My System SpecsSystem Spec

 \BOOT\BCD 0xc000000d unreadable boot configuration data

Thread Tools

Similar help and support threads
Thread Forum
Boot Configuration Error 0xc000000d
I recently tried to turn on my pc and the boot manager screen is up and no matter what i do for several days now i cant get past this screen someone please help ive tried everything
General Discussion
Boot configuration data (BCD)
Hello everybody, I wouldlike to know how to enable/disable the BCD. Can you help me please? T.Y. in advance antivirus is warning about the BCD is allawing non-signed drivers installation. Would like to fix this. Is it worth it?
General Discussion
An error occured while attempting to read the boot configuration data!
Hi, I was running Windows 7 on a Dell Vostro 3700 Laptop..After doing a spyware scan and finding and deleting all the entries I found, the next time I turned it on I get the error: oxc000000f "An error occured while attmepting to read the boot configuration data File: \Boot\BCD" I have...
BSOD Help and Support
An error occurred while attempting to read the boot configuration data
Hi all, im getting that message upon startup. Im running windows 7. It requests for the windows recovery CD to be inserted, so when I put the CD in to boot I get a "windows is loading files" then a starting windows with the windows logo then just a black screen with a cursor, I left it like this...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App