Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ram installation problems

08 May 2010   #1
blockie

 
Ram installation problems

I have W7 with 2 gb ram. I attempted to install another 2gb and was unable to. Sockets were available, the sticks seated fully. The [COLOR=blue ! important][COLOR=blue ! important]computer[/COLOR][/COLOR] would not even boot. The monitor did not come on and the HHD red activity light flashed once or twice and then remained dark. Removing the two new sticks and the computer booted normally. I have no idea if the sticks are good but I have no reason to believe that they are not. Purchased them from a computer repair store that I trust.


My System SpecsSystem Spec
.
08 May 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by blockie View Post
I have W7 with 2 gb ram. I attempted to install another 2gb and was unable to. Sockets were available, the sticks seated fully. The [COLOR=blue ! important][COLOR=blue ! important]computer[/COLOR][/COLOR] would not even boot. The monitor did not come on and the HHD red activity light flashed once or twice and then remained dark. Removing the two new sticks and the computer booted normally. I have no idea if the sticks are good but I have no reason to believe that they are not. Purchased them from a computer repair store that I trust.
We need to know every detail about the old ram, and the new ram. things like speed, latency, timing, etc


Let us know if you need help

BTW I answered your other post and if you have win 7 64bit with 2 gigs of ram it really isnt enough

Ken
My System SpecsSystem Spec
08 May 2010   #3
bobkn

Windows 7 Pro X64 SP1
 
 

One thing to try is whether the PC will boot with only the new RAM installed.

If it does, run the Windows memory test on the RAM.

You may have to manually set the RAM voltages and timings to make the two sets play nicely together. Relying on the motherbaord and the SPDs on the memory cards may not work.
My System SpecsSystem Spec
.

08 May 2010   #4
Zomby88

Windows 7 Ultimate 64Bit
 
 

If you have 4 slots try putting each set in the same colored slots. You should have 2 different colors.
My System SpecsSystem Spec
09 May 2010   #5
blockie

 

I'll get to the Ram thing after I get the Windows Explorer thing fixed. I found that one thing at a time is best for us older folks.
My System SpecsSystem Spec
Reply

 Ram installation problems




Thread Tools




Similar help and support threads
Thread Forum
Installation problems
After I reinstalled my os (windows 7 ultimeate 64 bit) one of my disk partition seems to be empty but in the properties it shows ( 281 gb free of 443 gb). I have some important files in this partition so please somenone save my life:(. Windows is installed in C,partition. D and E partision were...
Installation & Setup
installation problems
i have a hp g60 and im trying to reinstall windows 7 home premium x64. I get the process started and it runs fine until i get to the setting up your computer for first use screen then recovery manager pops up and says recovery incomplete and gives three options save log, details, and retry. When i...
Installation & Setup
Re-installation problems
So, a while ago, I decided to try a dual boot with a linux distro (name not important). Not wanting to install alongside windows, I faced an issue: my hp laptop had come preconfigured using all four primary partitions. I had to delete one to make another. Of course I wasn't going to wipe my C drive...
Installation & Setup
Installation problems
I installed Office 2010 on a reformatted drive that had contained Vista and Office 2007. When I tried to install Hotmail Connector I got an error message that said I need to find a path to the installation package that contains StandardrWW.msi from which I can install the product MS Office...
Installation & Setup
W7 installation problems
Hi all, Im having problems in W7 installation. The setup runs, copies the files, opens the installation blue screen with the flower or whatever but no menu appears... I run it on my laptop and everything is fine!!!! Any idea whats going on? :huh: Thx in advance, Daniel Elias
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App