Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: processor running at 1/3 speed WTF

06 May 2009   #11
blackRaven546

WIndows 7 7100
 
 

um what? im not sure what that is sorry, i mean if it dose im dont know how i turned it on, it used to run full speed before yesterday, im downloading the new beta now hopefully that will fix it after i do a clean install.


My System SpecsSystem Spec
.
06 May 2009   #12
copernicus

7264x64/7260x86
 
 

What model is your laptop?
My System SpecsSystem Spec
06 May 2009   #13
blackRaven546

WIndows 7 7100
 
 

Toshiba satellite a2-15 s7422
My System SpecsSystem Spec
.

06 May 2009   #14
Bilco

Windows 7 RC 1 7100//Win XPx32 SP3
 
 

Having the same problem ill reiterate my post i made on the tweaking section:

Quote:
Not sure which forums to start posting this at so I will start here and move my way around. So here goes: I seem to be unable to stop Windows 7 RC1 7100 from auto Throttling my CPU. CPUID reports that the multiplier is fluctuation anywhere from x21 down to 8x dropping my corespeed from 3519 down to 1300mhz. vCore remains stable at 1.304v.

I know this is purely a Windows 7//Vista problem as when I boot back over to Win XP x32 SP3 I get no fluctuations what so ever. I have tried going into the "Power Management" options in Control Panel and chossing the high performance profile and even making my own custom profile and manually setting the CPU to 100%. Temps are all nominal(~36-39C idle).

EIST, C-State, Overspeed Protection and TurboMode are all disabled in bios. And other 'power managment' in the Advanced BiOS(ACPI is Enabled but i dont think that is a problem) features and all Power Management Features are turned off.

Mobo is a MSI x58 Platinum SLI

I've did some googling and came across somethign that mentioned this registry directory:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager]

Two entries caught my eye: ProcessorControl and ProtectionMode

I was tempted to tinker with some settings but I figure I'd come here before i shoot myself in the foot. Any help would be appreciated as this auto throttling is quite annoying.
I started a new thread in the Hard & Devices section with a more clear and specific title to this problem as well went into a little detail about what I found.

The link can be found here: W7 Can't Stop CPU Throttling
My System SpecsSystem Spec
06 May 2009   #15
blackRaven546

WIndows 7 7100
 
 

ok i actually fixed my problem by installing the RC (i needed a clean install anyway cause id get a error anytime i tried to go to controll panel or device manager etcetc) and i have to say it runs faster then 7000 but maybe its me, but anyway my processor is running at 99% power ^_^ (its running like 5mhz slower then its "said" speed but it not like that matters) but for a real solution i couldnt think of one beside installing a newer version :3

My System SpecsSystem Spec
06 May 2009   #16
copernicus

7264x64/7260x86
 
 

Awesome, it was probably driver support for the power settings.
My System SpecsSystem Spec
06 May 2009   #17
Bilco

Windows 7 RC 1 7100//Win XPx32 SP3
 
 

Still experiencing the throttle problem with a clean RC1 install with latest updates.
My System SpecsSystem Spec
07 May 2009   #18
zpolack

Windows 7-RC-32 bit
 
 
not sure...

I had this happen on my Dell Inspiron 9200 Laptop that I just put Windows 7 RC on.... I ended up fixing the issue (my processor is a Pentium M 1.6ghz... was showing up at 798mhz )....

First I went to Intel's website and found the mobile chipset for my model of chipset in my laptop ... tried installing the Windows Vista version... it errored out after trying to install, but then the troubleshooter picked up 10 seconds after it bombing out and asked if I wanted to install using the recommended config from windows.. I clicked YES, and then it installed... I rebooted the PC.... After rebooting I double checked my Bios to see if the Speed Step was turned on still.. (IT was... but just to make sure I changed it to OFF, saved my bios, ... then went back into the bios and Turned it back on) ... Once I rebooted and loaded back into windows it then showed my processor at 1.6ghz.... Solved. I notice when I run "Everquest" on it that my processor slams at 96-100% ... but I notice no lag, and it actually seems like its running a lot faster than what it used to with vista ultimate on it....

Hope this might help anyone with a laptop doing this...
My System SpecsSystem Spec
29 Oct 2009   #19
LoserDave

Windows 7 64 ultimate
 
 

If that were a desktop I would advise to Disable Cool & Quiet in bios


I had this problem after upgrading to Win7 .
Turns out Windows 7 throtles the CPU no matter what overclocking you try.
may have something to do with EPU or something
Anyway ,, when i disabled the Cool&Quiet feature in bios the clock speed on the processor returned to normal.
My System SpecsSystem Spec
Reply

 processor running at 1/3 speed WTF




Thread Tools




Similar help and support threads
Thread Forum
Processor speed reduced
INTEL(R) PENTIUM(R) 4 CPU 3 GHZ(2 CPUs)'S SUB SCORE REDUCED TO 1.8 CAN ANY ONE HELP ME
Performance & Maintenance
Processor Speed
Hi, don't know if this is in the right section or not sorry if it's not I tried to play Halo 2 on my laptop, but I got this message when trying to Run it. The processor speed on this computer is too low to run Halo 2 for Windows Vista. Your computer's processor speed: 1300 Megahertz (1500 or...
PC Custom Builds and Overclocking
Processor Speed
I am torn between purchasing 2 different types of computers to replace my Macbook that I had to sell to pay the taxman. One has a 2.13 GHz processor and the other a 1.8GHz. How much noticeable/significant difference would there be between the 2?
General Discussion
True Processor Speed
Other than CPUID, is there any utility out there that will tell you your true Processor speed (NOT the the Manufacturers rating) ?????? :rolleyes::rolleyes::rolleyes: Thanx in Advance
Performance & Maintenance
HIGH speed USB hub running at FULL speed.H
after dealing with PCI usb hub. i went and got external usb hubs and yes it worked on windows 7, but only FULL speed, my cam went from fast to laggie, iphone connect to usb hub had a message " it can perform faster if connect to a high speed port" , i check under device manager and it says " the...
Hardware & Devices
Cache vs. Processor speed
Which is really more important? Today I bought the Core i5-750 which is 2.66Ghz with 8MB of "Smart Cache". As I'm looking at a big box store website, I see that the Core i5 661, which is rated at 3.33Ghz with 4MB of Level2 cache, is selling for the same price that I bought the 750 for. As I...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App