Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems when using e-SATA cable with my External HD

01 Jun 2010   #1
shadowman

Windows XP Home Edition 32-bit
 
 
Problems when using e-SATA cable with my External HD

OS: Windows 7: Home Premium 64-bit
External HD: Western Digital My Notebook Home Edition 1 Tb Model# WD10000H1CS-00
Motherboard: ASUS M2N-SLIDELUXE


Problem: When I use the e-sata cable on my external HD half of the time I'll experience data corruption or what seems like data corruption exg. pictures will not open in Irfanview (gives a missing handle error etc.), picture thumbnails are wrong and show incomplete pictures. After I took the e-SATA cable off and put it back onto the setup I had before using the firewire cable I don't have the error handles and files not loading etc.

I like how the e-sata cable is a bit faster than the firewire cable but this is a problem I can't seem to understand. Can someone tell me what to do in this scenario?

I've seen things about the JMICRON drivers or something like that but I don't want to mess around with anything especially essential drivers if I don't know what I'm doing. also I might add that I am running everything in IDE. AHCI wouldn't work when I changed to that in the BIOS. I got a "cannot locate operating system" error.


My System SpecsSystem Spec
.
04 Jun 2010   #2
shadowman

Windows XP Home Edition 32-bit
 
 

could someone please help me try to understand what is wrong?
My System SpecsSystem Spec
04 Jun 2010   #3
Sanvean

Windows 7 Professional 64
 
 

Hi shadow,
Can you try a another cable, possibly shorter? Long cables are known to produce corruption.
Last fall, I was getting corruption and errors logged due to my external. Replaced the cable and the problem went away.

If you do need help with Jmicron, I can assist you with that. I'm off to work soon, but will check back here later.
My System SpecsSystem Spec
.

09 Jun 2010   #4
shadowman

Windows XP Home Edition 32-bit
 
 

I just bought the cable though so I think its unlikely
My System SpecsSystem Spec
10 Jun 2010   #5
Mark Phelps

Win7 Pro 32-bit, Win8 Pro 32-bit
 
 

It's probably NOT the cable, but instead, the motherboard.

I have an older A8N32-SLI ASUS mobo and could not get the E-SATA to work reliably on it, either. I spent months reading the ASUS forum, but no one came up with a reliable solution.

It's likely a problem with the E-SATA chipset used on the ASUS boards.
My System SpecsSystem Spec
Reply

 Problems when using e-SATA cable with my External HD




Thread Tools




Similar help and support threads
Thread Forum
SSD problems, probably the SATA cable/connector?
Hi! I have a Samsung 840 EVO 120Gb SSD (which I bought in March 2014). Never had any problems with it, but recently I've been having doubts about it. I attached a HDSentinel screenshot, which shows there's some sort of problems between the host and drive (1089 times as of now, but every system...
Hardware & Devices
Connect SATA power cable to SATA Hardrive burn
So i found an old sata hardrive that was stored for about 2 years. While the computer was on, i tried to plugged the Hardrive in the SATA power connector cable, as soon as i plugged it in the power connector there was smoke coming from the connection and my computer immediately shutdown.:sarc: ...
Hardware & Devices
SATA HD To USB Cable (External HD To PC)
Hi, Have about given up with my Seagate external HD (FreeAgent), but saw a post where the poster mentioned that the drive (his) was apparently mechanically fine and that it turned out to be the electronics inside the HD case. (My Free Agent External HD has a separate power wart, and a dc...
General Discussion
Safety of internal 3.5 Sata IDE in external Sata case for backups
I'm looking at a Sabrent EC-UEIS7 Hard Drive Enclosure - 3.5" IDE/SATA to USB 2.0, eSATA in order to use one of my now internal Sata drives as an 'external' backup device. If I turn the external power off on the back of the external Sata enclosure with my extra old Sata connected in it...will...
Hardware & Devices
Sata Hdd / cable / motherboard sata / problem?
Relatively new hdd disappears after some time. (1Tb WD black sata3 jumpered to sata2) All cables are sata click. The drive is used for storage and is accessed only few times a month. So is any way to test somehow what is the problem hdd, cable or mb sata connector (GA-EP43-DS3L). It's all...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55.
Twitter Facebook Google+