Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Belkin TuneSync not recognised

09 May 2009   #1
delsdog

Windows 7
 
 
Belkin TuneSync not recognised

Hi, new to the forum and not sure I'm putting this in the correct place.

I've just upgraded my Vista install to Windows 7 RC1 and everything seems fine, except for my Belkin TuneSync ipod dock.

Whenever I plug the USB cable back in I get a message saying the device wasn't recognised. Apart from being an ipod dock it's also a five port USB hub, none of the connected devices are seen either.

Anyone have a clue if it can be fixed, it worked fine a couple of hours ago in Vista and I have never needed to install any drivers for it before as it's just a usb hub really.


My System SpecsSystem Spec
.
01 Nov 2009   #2
tgusnik

Windows 7
 
 

I've encountered the same problem. It sometimes works for times out when syncing. Any luck? I try giving belkin a call tomorrow.

After spending a couple reboots Window 7 loaded a generic USB hub driver and this appears to have resolved the problem. I still check with belkin tomorrow to see if they recommend a specific driver.
My System SpecsSystem Spec
01 Nov 2009   #3
delsdog

Windows 7
 
 

I had to do a reformat due to a drive failure and it just solved itself. I have no idea whats different, other than the drive. Sorry thats not any help.
My System SpecsSystem Spec
.

Reply

 Belkin TuneSync not recognised




Thread Tools




Similar help and support threads
Thread Forum
PCI not recognised...
Hi... A total Newbie here, so go easy please...:-) My aged Win7 machine seems to have thrown the teddy out of the pram... My ATI Radeon Graphics card is refusing to work and I'm now forced to use the onboard Nvidia adapter. I've removed the card and it works fine on my other PC...
Graphic Cards
Ram not recognised
Hi all, just noticed in Control panel/System there is only 4gb of memory being recognised. I have 3 dinns x 2gb installed so pulled the case off, removed the dinns and swapped their slots. Still only showing 4gb in "System". Any ideas Peeps? I installed and ran CPU-Z which shows triple channel...
Performance & Maintenance
Belkin - Who Has One
Hello all, A few weeks ago my Belkin F5D8233 router starting dying, dropping the wireless connection > requires reboots daily which steadily started increasing so I got in touch with Belkin with its warranty and they offered me a replacement which was the Belkin Play Max F7D4301. I've literally...
Network & Sharing
belkin n+
Hi,have just set up a new belkin n+ wireless router,but its driving me mad,have changed from the router supplied from talk talk.the problems i am having is that its saying that its not connected to the internet,but it is,my second problem is that i can connect to the playstation network(wired) but...
Network & Sharing
trying to get a SSD recognised
Hi I have spent all day trying to install a 60gb SSD as my main boot drive but am stalled even trying to get it recognised in "My Computer" I can see it in Disk management - have formatted it and made it active.. so far so good! when I click on the partition and click properties I get the pie...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:21.
Twitter Facebook Google+