Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 4GB Memory Unusable

04 Jul 2010   #11
fseal

Windows 7 x64 Ultimate
 
 

2020 MHz memory clock?!?!?!

And with the i7980 you really should be running tripple channel, either 6 gig in slots 13 and 5 or 12 in all slots.


My System SpecsSystem Spec
.
04 Jul 2010   #12
smarteyeball

 
 

Quote   Quote: Originally Posted by veldthui View Post
I tried the cooler. When I loosened it off it only POSTed 2GB. When I tighten it back up regardless of how much it still only POST's 4GB.
Unfortunately cooler tension related issues are a fine line. When the mobo is mounted vertically, gravity and the weight of the plays a part.

Depending on how the screws are tightened (both the bracket and mount) can effect the CPU contact as the 'top' of the cooler (end closest to the top of the case) bows down under the weight to 'lift' the CPU off the pins just enough to affect it negatively.



Is this your Cooler? :

Newegg.com - ARCTIC COOLING Freezer 7 Pro Rev.2 92mm Fluid Dynamic CPU Cooler

It appears to have a plastic bracket - The bracket and cpu mount could be flexing.

I assume you have it mounted horizontally? (exhausting to the rear)

Theoretically if you keep the top two bracket screws a tad tighter than the bottom two, it may help compensate with any flexing.



Quote:
What is strange is that MemTest86 and Windows both show 8GB there. Windows 8GB installed, 4Usable. MemTest86 shows all 4 stcks of 2GB but again only tests 4GB of it.
For me, Windows didn't show all the RAM (yet CPU-Z did) but memtest did show all the RAM but only tested 4GB

Quote:
Cant see any options in the BIOS that would disable the mem. The timings are 7-7-7-24 @ 2020mhz. Well within the specs of them.
What board are you using and what is the model number of your RAM?

7-7-7-24 @ 2020mhz is actually pretty tight. Are they 2 2x2GB kits?

They may be rated for 7-7-7-24 @ 2020mhz in a 4GB config, but not for 8GB.

In fact at that clock speed, they are damn aggressive timings.
My System SpecsSystem Spec
04 Jul 2010   #13
veldthui

Windows 7 Ultimate x64
 
 

No that is not the one. Similar though. This is a later model and has the fan between two slabs of fins. You pull the fan out to do up the two screws. It has Freezer Extreme plastered over the top.
The base looks the same but has 4 pins that push through the MB. The cooler is then screwed by two screws onto the base. The screws are verticle when on its side. The plate that the screws go through is sprung. I would not have thought you could really overtighten this unless you screwed them right down.
I have had the tower on its side all day it makes no difference. The first two slots simply wont register properly.
The MB is a Gigabyte X58A-UD7 and the BIOS has plenty of settings. One is to allow the BIOS to set the speeds based on the XMP settings in the chip. Using this sets the top speed i quoted. When this is off it is running at 1333mzh and still wont see the 2 slots.
The ram is Corsair XMS3 DOMINATOR GT CMG4GX3M2A2000C8, 2x2GB, DDR3-2000, PC3-16000, CL8, DIMM. Got two packs for 8GB total.
My System SpecsSystem Spec
.

05 Jul 2010   #14
smarteyeball

 
 

As an elimination test, with only one module installed into DDR3_3, (4th slot from the CPU)

In the BIOS, manually enter the settings:

MB Intelligent Tweaker(M.I.T)

XMP [disabled]

Memory Frequency : leave @ 1333 for now, or even 1066mhz
DRAM Timing Selectable : [Manual]
Profile DDR Voltage 1.64/1.66 (A lot of boards don't have 1.65v as an option)
Profile QPI voltage 1.2v up to 1.25v to be sure. (QPI is similarish to the old NB setting - the more dimms filled, the more volts needed. Especially @ higher speeds and timings)

CAS latency : 8
tRCD : 8
tRP : 8
tRAS : 24

Leave the rest on AUTO for now.

Save settings and shut down. (this will ensure you definitely have enough volts and loose enough settings)

***

POST the machine with each individual module in slot DDR3_3 for a quick check that all modules will at least start the machine. (saves on memtest runs for now)

(start with DDR3_3 since it's a known 'good' dimm slot. With a single module, that board will only post from DDR3_1 & DDR3_3 )


Now remove a module from DDR3_3 and place it into to DDR3_1 (2nd slot from CPU)

► If the machine fails to POST - the dimm slot is probably bad = bad mobo.

► If the machine does POST - add the 2nd module into DDR3_3 and then add the third module into DDR3_5 slot.


Once added, does the machine now show 6GB at POST/BIOS?

If yes add the last module into DDR3_2.

If not... then there is more testing to be done.
My System SpecsSystem Spec
05 Jul 2010   #15
veldthui

Windows 7 Ultimate x64
 
 

It wont POST with any of the modules in DDR3_1 but will with DDR3_3.

I now have the 8GB available but in 3,4,5, and 6. Get nothing out of 1 or 2. I even put the stock CPU cooler on which has 4 screws so the tension was better spread but no difference.

I have RA'ed the board to get a replacement as two slots are obviously not working for whatever reason. I have done 6 PC's now and this is the first time I have ever had trouble that was not easy to fix.

Will let you know how I get on. The machine is nice as is and extremely fast. The CPU surprised me because some of the reviews had notes of the CPU running hot having 6 cores. With the Freezer Extreme I had the temps at 18-21 and with the stock cooler 23-29. Has not really been under load yet for some serious work but FSX did not seem to bother it at all.
My System SpecsSystem Spec
05 Jul 2010   #16
smarteyeball

 
 

Dead dimm = dud mobo. Good call on the RA.

Running on 3,4,5,6 would have knocked you back to dual channel instead of tri.

No point in settling for a dud. Fingers crossed the replacement is fine.
My System SpecsSystem Spec
05 Jul 2010   #17
EpicThorn

Windows 7 Ultimate 64 Bit
 
 

Question: How can it even run in Triple Channel mode when there is only 4 sticks of RAM?
My System SpecsSystem Spec
05 Jul 2010   #18
smarteyeball

 
 

Some X58 boards can retain tri channel with four modules. (UD7 is one of them)

The fourth module has to be in a particular dimm, otherwise it reverts to dual channel.

3x2GB = 3 sticks minimum for tri channel
My System SpecsSystem Spec
07 Jul 2010   #19
veldthui

Windows 7 Ultimate x64
 
 

Okay have found the problem. As I was taking the parts out I was checking each bit very carefully seeing as it all had to come out. After cleaning the paste off the CPU I lifted it out of the socket and there looked to be something strange with the array of pins. Using a torch it looks like there are two areas of pins that are pushed down. One group in the middle and one group on the outside. Did not have a maginifying glass so could not tell for certain. Just goes to show you even with the missing pins the CPU was working quite well. Still stable but just not the memory configuration.

Just not my month.
A $5 case fan took out my GTX8800 and X65 motherboard in my other PC. Could not get the right MB for it and had to buy a refurbished one.
Doctors think I have kidney stones and last weekend my Honda quad decided it didnt like the way I rode it and rolled onto me landing its 300Kg weight on my left leg.
Now my new MB is faulty. Hurry up August.......
My System SpecsSystem Spec
07 Jul 2010   #20
Kirsch

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by veldthui View Post

Just not my month.
A $5 case fan took out my GTX8800 and X65 motherboard in my other PC. Could not get the right MB for it and had to buy a refurbished one.
Doctors think I have kidney stones and last weekend my Honda quad decided it didnt like the way I rode it and rolled onto me landing its 300Kg weight on my left leg.
Now my new MB is faulty. Hurry up August.......

Sorry to hear
My System SpecsSystem Spec
Reply

 4GB Memory Unusable




Thread Tools




Similar help and support threads
Thread Forum
What would cause RAM to be unusable?
I recently started receiving lowwarnings on memory my Windows 7 64-bit gaming rig. I have 4 GB of RAM installed. I noticed that BIOS is only showing 2 GB of RAM. When I boot into Windows and go to the System screen, it correctly shows 4 GB of RAM installed but reports only 1.99 GB as usable. Until...
Hardware & Devices
Some ram unusable
I recently install windows virtual pc to run linux in windows 7. I noticed that when I went to check computer properties that the only 2.95 gb or ram were usable out of 6gb of ram. I think it might be the virtualization software using my ram so I uninstalled it. The virtualization software was...
Virtualization
(6.08 unusable) ram?
i have 8.00 gig ram in my computer info i get this message 8.00 ram (6.08 unusable) how can i use all my ram i'm running 64 bit
Hardware & Devices
Unusable Memory Windows 7 64 bit Acer Aspire 5532
Hello, I have an Acer Aspire 5532 running Windows 7 64 bit with 3.00 GB ram and I have 2.75 GB of ram saying unusable. My computer is and has been very slow and I haven't recently added or removed any hardware. I have checked 2 possible problems from info I found on this problem being I've...
Performance & Maintenance
Windows 7 (On Mac Pro) Memory Unusable
Hey guys! I have been doing some research on google and some other sites still no luck. I have a Mac Pro computer with Windows 7 installed on it. I just installed Win 7 on it using the bootcamp option with Mac. It is only showing 1.99 GB of Ram useable out of 6GB. I am not aware of how I could...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App