Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Rpc-wb-124

11 Jul 2010   #1
fanec75m

Windows 7 Professional 64-bit SP1 Build 7601
 
 
Rpc-wb-124

hello
i have a new RPC-WB-124 webcam wich is very good plus a lot of options.
my os win7 x64 ultimate build 7600 is working very good. the problem is that after few days my webcam doesn't work again. it has an error wich says no capture device... if i reinstall the driver everything is ok. i am using tuneup utilities 2010(with turbo mode disabled) and ccleaner to mainatin my os in a good mood. do you have any idea why i got this error? it is very anoying to reinstall every 2weeks the webcam driver
thanks



My System SpecsSystem Spec
.
11 Jul 2010   #2
merkat106

Windows 7 Enterprise x64 SP1
 
 

Try not using Tuneup Utilities for several days. If your problem goes away, then Tuneup Utilities is somehow affecting your webcam software/drivers.
My System SpecsSystem Spec
23 Jul 2010   #3
fanec75m

Windows 7 Professional 64-bit SP1 Build 7601
 
 

hello again
I found the problem what is affecting my RPC wb124 camera driver. It is the electricity stops. Every time when I have no electricity for few minutes or hours when I start my computer I got the web cam driver error. Does anybody know what it can be?
Thanks a lot.
My System SpecsSystem Spec
.

Reply

 Rpc-wb-124




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App