Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 doesn't use all its ram

14 Jul 2010   #1
BLUEPEPSi

Windows 7
 
 
Windows 7 doesn't use all its ram

Hello everyone,

I have tried searching around, but haven't found anything useful. I just installed 2 extra sticks of DDR3 ram in my mobo. In total there are 4gbs of ram.

Windows 7 recognizes it, but will only use 2gb of it. I am using Windows 7 64bit Ultimate. Would I need to reinstall it or something?


My System SpecsSystem Spec
.
14 Jul 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by BLUEPEPSi View Post
Hello everyone,

I have tried searching around, but haven't found anything useful. I just installed 2 extra sticks of DDR3 ram in my mobo. In total there are 4gbs of ram.

Windows 7 recognizes it, but will only use 2gb of it. I am using Windows 7 64bit Ultimate. Would I need to reinstall it or something?
Type msconfig in search find the max memory and uncheck it. that will do the trick

Edit: Is it seen in BIOS? what does win 7 say in task manager?
My System SpecsSystem Spec
14 Jul 2010   #3
BLUEPEPSi

Windows 7
 
 

Oh, right, silly me. Thanks for the help.
My System SpecsSystem Spec
.

Reply

 Windows 7 doesn't use all its ram




Thread Tools




Similar help and support threads
Thread Forum
Windows repair doesn't detect unbootable Windows as installed
Hi, I'm not sure if it's the correct section, but I have a big problem I need to fix ASAP. I'll describe it from the beginning: 1. PC with Windows 7 x64 worked completely fine one day, I used the sleep functionality. 2. The next day I woke it up. At the first sight everything was ok, logging...
Installation & Setup
My bluetooth doesn't work. bttray doesn't open.
Hello. I am quite new here, but I've been wanting to get this problem solved for a long time, and I haven't seemed to get any answer. So here's my problem: I bought my Asus N53SV for around a year ago, and it worked great. But for some reason something changed. When I try to open bluetooth,...
Software
Windows 7 doesn't see my SSD...
Hello all, I am trying to install Windows 7 Professional 64 bit on a Kingston HyperX 240Gb SSD. The motherboard is an ASSRock Extreme4 Gen3. I've set my SATA3 port in ACPI mode, but still, Windows 7 simply cannot find my SSD. When I press install it says "A required CD/DVD drive device driver...
Installation & Setup
HELP: power option doesn't work - screen saver doesn't start!
I have an ASUS notebook running windows 7 64-bit. I am using the QuietOffice power profile, however the screensaver won't kick in no matter what I do, and the display does not turn off even though I set it to be after 5-minutes of inactivity. I don't know if there is something running in the...
General Discussion
Windows 7 64 bit doesn't have WIA. Why?
I just put on 64 bit windows 7 as a dual boot with my vista. i found out the hard way that Image Acquisition service isn't installed. i installed sony vegas 9 64 bit and it requires this service to start. I was wondering if this service could somehow be put on. (doesn't even show up in services,...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:02.
Twitter Facebook Google+