Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bluetooth issues - Bold 9700

15 Jul 2010   #1
jmart157

windows 7
 
 
Bluetooth issues - Bold 9700

I'm new to windows 7 but i learn quick. I was great with vista and even better with xp... needing some help guys!

I have a blackberry bold 9700, and I have a generic CSR bluetooth adapter for my laptop. It installed just fine, I have the bluetooth icon in the taskbar now, and I can find and begin to connect to my phone.

The phone is set on discoverable, the computer sees it, I hit connect.

The computer displays one random generated passkey, and the phone displays another randomly generated passkey.

I get three options to the question - "Does the device passkey match this computer"

-Yes
-No
-The device is not displaying a passkey


Obviously the answer is no, but I get no options to change or enter my own passkey, on either device, at any step in the connection process. Whats going on here? Windows vista always gave you the option.... Need some serious help here guys.

I've searched and searched through google and cannot find a thing on this at all. wow.


My System SpecsSystem Spec
.
16 Jul 2010   #2
Neverhavemoney

Windows 7 Ultimate Professional x64
 
 

Why do you select no? You make it seem like you are supposed to select no. Do the passkeys match up?
My System SpecsSystem Spec
16 Jul 2010   #3
jmart157

windows 7
 
 

I select no and then it states that it could not connect. I'm never prompted to match the keys by typing.
My System SpecsSystem Spec
.

16 Jul 2010   #4
Neverhavemoney

Windows 7 Ultimate Professional x64
 
 

You dont need to select no. What happens if you select yes, even if theyy dont match?
My System SpecsSystem Spec
16 Jul 2010   #5
jmart157

windows 7
 
 

I select no and it says error the passkeys do not match.
I select yes and it says the passkeys don't match, could not connect.
I select "device does not display a passkey" and it says there was an error connecting.

I need a solution to where I can enter a passkey by typing it, instead of it being generated.
My System SpecsSystem Spec
16 Jul 2010   #6
Petey7

Windows 7 Professional SP1 64-bit
 
 

Are you using the same drivers and software you used in vista?
My System SpecsSystem Spec
16 Jul 2010   #7
jmart157

windows 7
 
 

i never used bluetooth in vista... i just got this module three days ago. How do you enter your own passkeys and not have one generated. I'm using the standard drivers that windows 7 installs when its plugged in. They're updated too. Same drivers as the CSR manufactured component off of the website....
My System SpecsSystem Spec
16 Jul 2010   #8
Petey7

Windows 7 Professional SP1 64-bit
 
 

How do you know Windows Vista always gave a type in option if you never tried it on there? I'd say that you can't connect your blackberry to either 7 or the blue tooth device you are using. Might want to try Google if you haven't already. This site is just a small minority of PC users on the net. There are millions of smart people out there, some of whom might have found a solution and posted it on a different site.
My System SpecsSystem Spec
17 Jul 2010   #9
Neverhavemoney

Windows 7 Ultimate Professional x64
 
 

My System SpecsSystem Spec
18 Jul 2010   #10
jmart157

windows 7
 
 

ive been using google myself and have seen that thread before. I've been searching for help or an answer for 5 days now. Every windows 7 bluetooth guide I've seen doesn't talk about entering your own passkey... where as VISTA does allow you to do that.

Unforunately, I was able to turn on my old laptop, pop in my bluetooth usb dongle and run it. different drivers set, no option to enter a passkey. I"m convinced its a software issue not a hardware issue.

The guide which was posted from crackberry is for devices that have already been paired. i can't pair.
My System SpecsSystem Spec
Reply

 Bluetooth issues - Bold 9700




Thread Tools




Similar help and support threads
Thread Forum
HP G62 Bluetooth issues
Hi everyone, I recently installed windows 7 home premium on my HP G62 notebook PC. When I click on the start menu it shows bluetooth file transfer. When I click that it does says send and receive file but never scans. I tried installing drivers from the HP website. But it does not show on device...
Drivers
ATI Radeon 9600/9700
Hello there everyone I have a alienware 766 SN3 laptop and yes it is a pretty old laptop . There is a problem with the video card . Its a ATI Radeon 9600/9700 series card ( checked in device manger - this was the name given ) i would like to know the cost of this card and also of where i can...
Graphic Cards
Help! Pls on Bluetooth issues with win 7 home
Hi all, I have the ACER aspire 4820T that comes with bluetooth inbuilt. I have the Microsoft bluetooth mouse 5000. I have al;ways been using it with no problems. Suddenly it stopped working. As usual, I thought I can just re-installing it by using the pairing function under the bluetooth...
Hardware & Devices
problem ATI AIW 9700 Pro on W7
Hi, Hi, I have a P4PB400 mainboard and ATI All-in-Wonder 9700 Pro. I installed W7, and only get VGA PnP driver for Video. I tried many Catalyst installations, back to v7.1, but none of them really install the driver and CCC. The driver install program does not give any error message, but it just...
Graphic Cards
Bluetooth issues
Hi guys. I'm having a problem with my bluetooth adapter on Win 7. I've already installed it. It has already discovered and paired with my bluetooth cellphone. When I go to bluetooth devices the cellphone appears but with an exclamation mark. The problem is: I CAN'T SEND OR RECEIVE ANYTHING FROM IT....
Hardware & Devices
Bluetooth Issues in 7201 x64
Hi Win7 Forums, I have an issue that maybe someone can help me with. I have a bluetooth card built into my Compal JFT02 laptop. I use it to connect to my mobile phone to put ringtones on by using QPST (use google....). Now in WinVista it would work fine....connect on com port 3 through QPST to...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App