Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: network adapter not showing up in device manager

21 Jul 2010   #11
nelizmastr

2000 Pro, XP MCE, Vista Premium, 7 pro
 
 

I tried it, and it didnt do anything. the other thread talked about getting an update, but his device was working from the beginning. I cant install a driver until it shows up in the device manager


My System SpecsSystem Spec
.
21 Jul 2010   #12
nelizmastr

2000 Pro, XP MCE, Vista Premium, 7 pro
 
 

guess I just give up and have to face the fact that it wont work unless I run XP.

horrible truth.. I dont like XP at all
My System SpecsSystem Spec
21 Jul 2010   #13
Kirsch

Windows 7 Ultimate
 
 

Please go here, on the bottom try the 98 2k xp drivers


Attached Images
network adapter not showing up in device manager-legacydrivers.png 
My System SpecsSystem Spec
.

21 Jul 2010   #14
nelizmastr

2000 Pro, XP MCE, Vista Premium, 7 pro
 
 

im not going to bother anymore. im back on XP.

Windows 7 doesnt accept my PCI card so I wont accept Windows 7 on this computer.

and I already tried that kind of driver. those are update drivers. you have to go into the device manager, select the device and then update driver. but I dont have my device listed so nothing works.

in XP MCE it works no problem. I dont know anything about IRQ's though,so I dont know if there was a conflict or anything.
My System SpecsSystem Spec
21 Jul 2010   #15
nelizmastr

2000 Pro, XP MCE, Vista Premium, 7 pro
 
 

as an addition:

this topic wasnt about getting drivers, it was about getting the device listed so I could then try to get drivers.


I thank you for your time, but this isnt going to work.
My System SpecsSystem Spec
Reply

 network adapter not showing up in device manager




Thread Tools




Similar help and support threads
Thread Forum
Device manager showing Standard VGA graphics adapter after restore
I have been searching the internet for hours trying to find a solution to this problem to no avail :(. Computer: Dell precision workstation t3500, Intel Xeon W3503 @ 2.4ghz, 6gb ram, GTX 560 ti (not working now, worked before restore) I just restored my PC through Dell's backup and recovery...
Graphic Cards
Display Adapter not showing up under device manager/AMD not working +
Hi, I've been trying to figure out how to fix this for about two days now. I've uninstalled everything AMD/ATI (multiple times) and tried to reinstall my graphics driver using AMD Catalyst. It always says that my computer "does not contain a proper graphics adapter." I've used Driver Sweeper to...
Graphic Cards
How do I reinstall 'network adapter' from device manager?
So, I just deleted (including from my computer) this 'atheros' thing which is under the network adapter.. now. I can only use broadband but not wireless.. what do i do? so there is basically i cannot see the network adapter section anymore. however whenever I plug in the broadband it came out like...
Network & Sharing
Network adapter not showing on device manager
Hi, yesterday i got my friend to download windows 7 on my mac via bootcamp. i got it back today and i tried my wireless at home but didn't work. so i tried LAN line as well, which didn't work either. i went through few sites, they all told me to go on device manager and update my drives. The...
Network & Sharing
No network adapter in Device manager
Hello, After using system restore my internet connection has a red x. I have seen this before so I went into device manager so see what's up. There is no network adapter listed. I did a scan for hardware changed and nothing. I have an Atheros network driver folder on my desktop so I ran the...
Network & Sharing
Network Adapter Not in Device Manager
I've installed windows 7 as upgrade to vista home premium in my Toshiba Satellite P205D-7802 laptop. Most everything seems to be running fine. My big problem is my network adapters (for wired and wireless - they are different) don't show up at all in the device manager? I understand the whole...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App