Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: (Code 43) - USB device is not recognized.

23 Jul 2010   #1

Windows 7
(Code 43) - USB device is not recognized.

Please tell me if this is not the right sub-forum.

I've been encountering error Code 43.
I've tried a lot and I am running out of options.

I'm working on an Acer Aspire 5542G.
My operating system is Windows 7.
The USB device not being recognized is my Wacom Intuos 4 PTK.

- I've de-installed and re-installed my tablet driver.
- I've shut down and turned on the laptop.
- I've returned the laptop to original factory settings.
- I've taken the battery out, and put it back in again.
- I've de-installed and re-installed universal serial bus controllers.
- I've used CCleaner to clear up my register.
- I've used my google-fu to it's full extent, but I haven't found a fix.

If someone could help me, that would be great.

Previous thread about this problem.

Edit; I ran two scan programs. They both told me I had 48 errors in my registry, in COM/Active X, in Shared DLL entry and in Path File Reference.
I have no clue if this is at all accurate, because they looked just too similar and they both required me to buy it before it'd fix the errors.
I googled them later and I have not found one site on wich someone said they worked. . .
But, just throwing this out there. It might help.

2nd Edit; The problem seems to be related to my tablet only. My boyfriend plugged in his fancy phone, and it did let me see all the folders in there & such.
I'm about 80% certain it is not the hardware of my tablet (I'm very carefull with that thing) and the driver worked fine uptill next week.
Is it possible that the Windows update had effect on the tablets compatibility?

My System SpecsSystem Spec
23 Jul 2010   #2

Microsoft Community Contributor Award Recipient


For the latest drivers download from here:

Wacom Hardware Driver Detail
My System SpecsSystem Spec
23 Jul 2010   #3

Windows 7 Ultimate SP1 x64

I belive she had already done that
I've de-installed and re-installed my tablet driver.
Look closer!

also there was a previous thread here, please look for some more info:
Intuos 4 + Windows 7 = USB device not recognized
My System SpecsSystem Spec

24 Jul 2010   #4

Windows 7

@ Theog
Thanks for pointing it out, but installing the latest driver from the official wacom site is usually the second thing I do if my tablet gives me any trouble. The first is unplugging it and then plugging it in again but, aside from that, I doubt my drivers are the problem.

It worked just fine for a long time, and the only way any drivers would have changed would be if Windows 7 last update contained a driver update.
I'm not sure of that, I wonder if there's a way to check that.
My System SpecsSystem Spec
24 Jul 2010   #5

Windows 7

Does anybody have a clue how to fix this?
My System SpecsSystem Spec
26 Jul 2010   #6

Windows 7

Im about to give up. @_@
My System SpecsSystem Spec
27 Jul 2010   #7

Windows 7

I guess its hopeless.
I should probably buy a new laptop or a new tablet. T_T
My System SpecsSystem Spec
27 Jul 2010   #8

Windows 7 Ultimate

Go here and download the latest BIOS version, I've seen error 43 and this helped
My System SpecsSystem Spec
27 Jul 2010   #9

Windows 7

Thanks, I'll try it out right away!
My System SpecsSystem Spec
27 Jul 2010   #10

Windows 7

I downloaded it but haven't run it yet.
I picked the last update there was for this model of Acer, but when I read the readme.txt it said to pick the BIOS.bat to run in DOS or x64 enviroment.
I'm not sure what that means and I saw a warning that I should not update it or I would be responsible for it if... basically, the thing wouldn't work anymore.

Should I just... extract it, and let it run?
I wanna be 100% sure I'm not doing anything wrong because I REALLY don't want to break this.
My System SpecsSystem Spec

 (Code 43) - USB device is not recognized.

Thread Tools

Similar help and support threads
Thread Forum
Audio problem,Realtek AC97,Code 10,This device cannot start. (Code 10)
Basicaly the title explain it all,can find the driver for on board audio device. I just buy a second hand MBO.It is MSI Neo 4 H,MS-7125 Ver:3,Bios ver. V5.3 072106 Newly instaled Windovs 7 Ultima 64bits. Trayed few diferent drivers non of them works,so probably is audio device gone. Any...
Sound & Audio
USB Device Not Recognized. Device Error 43/45
i don't know what is this problem. and it always appears on my system tray How to fix it? These are some pictures.
Hardware & Devices
USB device not recognized, code 43. All usual fix methods not working.
This just randomly happened while I was on the internet, but my USB mouse stopped working. I didn't think it was a big deal so I just unplugged the mouse, and plugged it back into a different port. I got a pop up that said "device not recognized". So, I just rebooted the computer, and tried to plug...
Device Manager Code 19 Error for HP CDDVDW TS-H653T ATA Device
I am having an issue where my DVD/CD RW has a code 19 error in device manager. The drive still works as I used it to boot a Windows CD and run a startup repair to see if that found anything. I tried uninstalling the drive and then scanning and it failed to install the drive. I also tried...
USB device not recognized - but there is no usb device connected
It's recognized in device manager as "Unknown device". But I've not connected anything to pc. Also all of my usb ports are working at 1.1 speed. When I try to connect any device, I get the message "that it could work faster, if i connect it to hi-speed usb port". Any suggestions?
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:55.
Twitter Facebook Google+