Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 installation fails after 1 setup session

02 Aug 2010   #21
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

OK. I just cleaned a usb and then did a list volume

DISKPART> list volume

Volume ### Ltr Label Fs Type Size Status Info
---------- --- ----------- ----- ---------- ------- --------- --------
Volume 0 M DVD-ROM 0 B No Media
Volume 1 C ToshibaC NTFS Partition 119 GB Healthy System
Volume 2 Removable 0 B No Media
Volume 3 D Removable 0 B Unusable
=============================================
============================================

I've marked in red the "status" you are looking for.

Unfortunately, the software used by SevenForums removes any extra spacing which is why the info above is difficult to read. I've mentioned this "feature" before but to no avail.


My System SpecsSystem Spec
.
03 Aug 2010   #22
SGNDK

Windows 7
 
 

After many long hours windows 7 is now installed..

And guess what, now the computer wont install my vga driver for my 5850HD card, tried the acer driver, the official ati driver and the 10.8 beta driver, none of them working and all saying that i need administrator rights to install the driver.
My System SpecsSystem Spec
03 Aug 2010   #23
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

sgndk,

Try this;
Let's just say that the software to install the driver is called aarhus.exe

Navigate, with Windows Explorer to where aarhus.exe is located.

Right-click on aarhus.exe

From that list, check on "Run as administrator"

Now can you install the driver?
My System SpecsSystem Spec
.

03 Aug 2010   #24
SGNDK

Windows 7
 
 

Nope, triede that to!

And when i go in to device management it also finds the .inf but says i do not have the right to install that driver (it even writes that it can see which VGA i have installed)
My System SpecsSystem Spec
03 Aug 2010   #25
SGNDK

Windows 7
 
 

After using your guide to permissions & exceptions i now have installed CCC!

But now my computer fails in boot everytime i put the other HDD in (the one i didn't do clen all on). And when i plug it in when the computer is on it cannot see it??
My System SpecsSystem Spec
03 Aug 2010   #26
gregrocker

 

Unplug the WIn7 HD while you Clean All the other HD with DISKPART.

Then plug back in the Win7 HD into SATA0 making sure it remains first HD to boot in BIOS setup, after DVD drive.

Plug the other HD into SATA1, Create new partition(s) and format NTFS in Disk Management.
My System SpecsSystem Spec
03 Aug 2010   #27
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by SGNDK View Post
After many long hours windows 7 is now installed..

And guess what, now the computer wont install my vga driver for my 5850HD card, tried the acer driver, the official ati driver and the 10.8 beta driver, none of them working and all saying that i need administrator rights to install the driver.
If you need to,Try installing the drivers this way.

Compatibility Mode
OR
Driver Install - Device Manager
OR
Driver Install - Add Hardware Wizard

Can you post back with a screen shot Device Manager?
https://www.sevenforums.com/tutorials...en-forums.html
Screenshot tools.
Screenshot with Paint
Screenshot and Upload using MWSnap
Fscapture free download
My System SpecsSystem Spec
Reply

 Windows 7 installation fails after 1 setup session




Thread Tools




Similar help and support threads
Thread Forum
Windows XP Mode Fails to complete Setup Win 7 Ult 64-bit
I recently set up a new computer, and managed to get a copy of Win 7 Ultimate. However, I get an ambiguous error when I attempt to set up the Windows XP Mode. I'm able to boot a virtual machine, and my CPU's VM options are turned on. Here's my comp specs: MB: ASUS M5A97 AM3+ chipset CPU: AMD...
Virtualization
Windows 7 fails to start after defragmentation in multiboot setup
I have WinXP, Vista, and Win 7 as well as two Linux Distros on five partitions on two hard drives. Last night I used Easeus Partition maker to shrink my Vista partition and add this space to my Win 7 partition. Afterwards I had problems with the Win 7 giving a "Windows failed to start," message...
General Discussion
Installation of WINDOWS XP PRO fails and hangs on setup.
I have a Toshiba Equium M70-173. Type: ...
Installation & Setup
Windows 7/Vista Installation Fails
I'm back with another issue. I'm setting up a PC for recording TV and it needs Windows 7 or Vista as the OS (since they come pre-installed with Media Center). This is the PC. The specs are also included: Shuttle XPC Barebone It contains 2GB DDR2 ram and a 500GB Seagate HDD. During the...
Installation & Setup
Windows 7 installation fails
I have my current OS which is Vista ultimate and decided to upgrade it to windows 7. But first i reformatted my computer with a fresh installation of VIsta ultimate and then installing the drivers. And then i upgrade it to Windows 7. All went right, but then after that when i almost arrived at...
Installation & Setup
Windows XP mode fails to setup
Hi everyone, Having a bit of a problem getting Windows XP mode to install thanks to a stupidly ambiguous error that occurs at the end of installation: http://www.filepak.com/upload/7_xpmode.png I've researched my core (Q6600) and it's supported with VT... Specs: MOBO: Gigabyte P965-S3
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App