Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Odd MD-5 behaviour

16 May 2009   #1

Odd MD-5 behaviour

  1. I d/l 7127
  2. MD-5 & CRC are perfect.
  3. I make a copy of 'known good' ISO.
  4. I rerun hash check and it fails on the copied version. Doesn't matter if the copy goes to the same partition or a different physical hd. (all to local pc network copying)
I repeat steps 1-4 and MD-5 & CRC a perfect on both the orig and the copies. wtf?

OS - similar results in both XP & 7-7100 (dual boot)
APP - Flyingbit Hash Calc & Hashtab

Is this ISO THAT sensitive to corruption?
Would this "sensitivity" lead into the high failure rate when trying to burn the damn thing to a cd?
Am I a total F'up that can't even tie his own shoes?
Was it total horse$hit luck that my usb version worked perfectly the first time?
Does everyone always double check the hash's on copies of their ISO's?
Should I just shutup and get back on the Short bus?


My System SpecsSystem Spec
17 May 2009   #2


what is your working WIN7 MD5?
My System SpecsSystem Spec

 Odd MD-5 behaviour

Thread Tools

Similar help and support threads
Thread Forum
odd behaviour
so i got this packard bell all in one pc thingy dumped in front of me, the owner had upgraded to windows 8 and started getting random shutdowns. so i started some diagnostic stuff on it checked the usuals before turning it on, checked the ram and hdd on a seperate test platform. turned it...
Hardware & Devices
Very odd behaviour from MSE....
Hi guys, just like to get an opinion if i can, iv got one specific file, which i tried to scan with MSE which is making MSEeng.exe go mental, Ram usage shoots up to 95%. every thing else i scan seems to be fine, although Ram usage goes up a little bit, nothing to write home about though, so...
System Security
Odd Bios Behaviour.
I recently upgraded to windows 7. i used to use Xp, and during that time i had my Intel E7400 overclocked to 3.5GHZ, which is 10.5 X 333fsb. and all went well. to my knowledge that early in the start up fase it is only the bios taking control and windows has nothing to do there. But as soon...
BSOD Help and Support
stupid NIC behaviour!
Hi All, Just got a new machine with Windows 7 64 bit installed, build 7600. It has a rather annoying quirk in that 9 out of 10 times when it boots up, it won't see the network connection. You...
Network & Sharing
Strange RDP Behaviour
I am having difficulty with RDP and was hoping for some suggestions. I cannot login to RDP outside the network, only from inside the LAN. All addresses are port forwarded in the router. The machines that I am trying to connect to have Win 7 x64 Ultimate. Here is the scenario and what I have...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App