Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: w7 unusable after install

27 Aug 2010   #21


Oh noes I checked the device manager again and now it said EVERYTHING is ok, even the vgas and Im retty sure I didnt even update graphix card drivers yet.

Does this mean all the drivers are ok after all?!

My System SpecsSystem Spec
27 Aug 2010   #22
Microsoft MVP


You need to update the Display driver from Standard VGA, especially since you have apparently found the correct driver (verify again) on Nvidia website.

Try installing it in Normal mode if you can boot in now. If not, try again by rightclicking on the .exe file to Run As Administrator. Google the error message to see how others have gotten around it.

Another method is to go to Device Manager>Display driver, click on Driver tab, and browse to file where the display driver downloaded, keep trying different files within until the utility picks up and installs the driver. Try also the browsing the entire file, or even the entire directory where it downloaded if you can't find the exact file. Try "Automatically Install driver" too.

Once you get the display driver in you should see improvement but if not research the chipset for that computer or mobo model, download the latest and install it. If you fill out your System Specs in bottom left corner of post others will help you find these drivers.
My System SpecsSystem Spec
29 Aug 2010   #23


So sad

I tried to perform windows update yesterday. I loaded over 200MB content and there was 46 updates coming. Windows Update went fine until part when something had to be verified. It took 7 hours to get to this verifying part, and I let it load verifying 14 hours. No result so I cancelled Windows Update.

I also tried to load graphix card drivers and chipset drivers. From internet, from USB-stick and from other ways gregrocker suggested (and with admin rights). It allways stops at verifying part. I cant verify installs (not even sure what this means).

I keep on trying?
My System SpecsSystem Spec

29 Aug 2010   #24
Microsoft MVP


You may need to install the chipset from the PB website. If it fails again when running its installer, then find the location it unzips to (usually in the C drive root), go to Device Manager, click on the SATA controller driver, on Driver tab, Update driver, browse to folder to try to install the driver. Now repeat that for each component of the chipset, which should be detailed in the ReadMe file within the driver download.

Check if any devices are in error with a (!) exclamation mark and locate the latest Device driver to install likewise from the Driver tab.

With the same problem after repeated reinstalls, I think you have to check hardware next:

Burn memtest86 to CD and run 5-6 passes or overnight to stress test RAM. Remove sticks to isolate problem RAM.

Run the HD maker's full diag/repair CD scan: Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.

Earlier I gave you tips to troubleshoot errors in the Event logs. I would do that as well to try to pinpoint what is causing this strange problem.
My System SpecsSystem Spec
01 Sep 2010   #25


Bad news

I somehow managed to install the newest drivers for chipset and graphix card, but after this OS started acting even MORE slower, and became unstable. It came so slow that even I didnt have time to wait for it to open anything so I whiped the hard drive completely again. (For example I waited half hour for control panel to open, but it didnt) I would have opened the event log here if I could have opened it

So we are pretty sure the problem is not the drivers, eh?

Maybe its hardware problem? But how? As I have said Vista ran perfectly.

I have no OS installed atm, just reminding, if it affects anything.

Im trying to run memtest86 now. The thing is I dont think its working. It opens as it should and there is all kind of information and text, but it seems its not doing anything. Even its clock isnt ticking, no numbers are changing anywhere. It has been overnight now, nothing happened. Clock has freezed on 4 seconds and it is not taking any commands, not (c) or even (exit).

Be patient with me. What am I doing wrong?
My System SpecsSystem Spec
01 Sep 2010   #26


Found out that memtes86 doesnt support i7.

Memtest86x 4.10 does support, so I burn it and run.

Will be continued
My System SpecsSystem Spec
01 Sep 2010   #27
Microsoft MVP


Rather than wiping the HD when the new drivers caused problems, you need to roll back each driver on it's Device Driver tab to isolate which driver is causing the problem, then seek out another driver for that Device or run the one given by installer/Updates.

Are there driver updates cued up on optional Windows Updates? Look now.

If so, try installing them one-by-one. If this works try installing all of your updates in small groups to isolate which one might be causing the whole group to fail. Then you can open a support case via email with WUD to get that installed.

You may be able to pinpoint a cause of problems by googling the repeat errors in your Event Viewer>Admin View to find how others have resolved them, as I have suggested now several times.

Testing the hardware should be the first priority.

Also check that you have the latest BIOS version update. If so, reset the CMOS: What is the SATA controller setting in BIOS? Check all of the cable connections, swap cables.
My System SpecsSystem Spec
01 Sep 2010   #28

Windows 7 Home Premium 64 bit

+1 Greg
My System SpecsSystem Spec
01 Sep 2010   #29


Nice to see Im being helped so fast

I know whiping HD isnt very wise solution to fix for problems, actually its not a solution at all but OS came so slow I snapped or something..

Memtest86+ came back clean I did 2 passes with 0 errors.

Next I will try to update BIOS if its possible w/o OS, I dont know do I have to, Ill check. Btw I have reseted CMOS between my clean install performs few times, before and after reseting SATA controller setting has been ACHI or AHCI was it. I will also ensure that this setting is on after (possibly) updating BIOS.

Then I will try perform HD makers full repair CD scan, if I will get to know who is my HDs manufacturer. Maybe I can sort that out by peaking inside.

After this I will clean install w7 (if scan comes clean) and I will start installing new important drives by your, my dear Greggie, instructions. Will also check event log, which I should have done long time ago.

Correct me if something else should be done or should be done in different order. Thank you, Ill bb

Forgot to mention Im going into woods camping, or trekking is it, so I wont post before next week.
My System SpecsSystem Spec
01 Sep 2010   #30
Microsoft MVP


You may need to try another SATA controller setting. AHCI would be first choice but sometimes it needs IDE.

I would do at least 5-6 passes with memtest CD. Swap and reseat your RAM sticks too.

Enjoy your outing. You'll be refreshed to work through all these steps.

Feel free to ask any questions. The important thing is to complete each step to eliminate the possibility so that we can move on until fix is found.
My System SpecsSystem Spec

 w7 unusable after install

Thread Tools

Similar help and support threads
Thread Forum
Logitech Wireless mouse unusable during Fresh install of Windows 7
Hi, I had my PC's CPU put together by a service technician, and I saw some issues with it, like random CPU fan warnings or the wireless mouse/keyboard simply not working at times. I have noticed that from the very beginning, and decided to fix all minor issues with a full & fresh install. But when...
Hardware & Devices
Unusable RAM
Hi, I'm using 64 bit Windows 7 Ultimate. My motherboard is an ASRock G31M-GS R2.0. In the manual it says it can take up to 8GB (2 x 4GB) of DDR2 RAM. I recently purchased a set of 2 Kingston sticks of RAM of 4GB each. When I installed them and started up everything appears to work fine, but when...
Hardware & Devices
Some ram unusable
I recently install windows virtual pc to run linux in windows 7. I noticed that when I went to check computer properties that the only 2.95 gb or ram were usable out of 6gb of ram. I think it might be the virtualization software using my ram so I uninstalled it. The virtualization software was...
(6.08 unusable) ram?
i have 8.00 gig ram in my computer info i get this message 8.00 ram (6.08 unusable) how can i use all my ram i'm running 64 bit
Hardware & Devices
Programs install slow, system almost unusable when transferring files
Hello- Has anyone run across this? Whenever I install a program via the DVD drive or from a mounted ISO the install is painfully slow. The system them responds super slow. This also happens when transferring files from multiple drives. I understand there will be a lag when the hard drive is...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:13.
Twitter Facebook Google+