Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: installs fine, runs fine, reboots..not fine

20 May 2009   #1

Win 7 7100
installs fine, runs fine, reboots..not fine

hey guys
so i finally decided to install win7 x86 - everything went well - put all the standard stuff on there etc - i rebooted many times because of installations and updates
on my last reboot it just got stock in the bios screen (verifying dmi pool data..success! etc)
so i rebooted, same thing, took the disc out, same thing - turned off boot devices same thing
tried to use window's useless repair tools (whatever happened to repair install?) which didn't help - so i decided to format and reinstall - then it says it was unable to do that (partition error or something)

the annoying this that this EXACT..i mean EXACT same thing happened when i installed vista sp1 from scratch - this happened - and to fix it i had to leave my pc open overnight with the hard drive cables all the morning with my fingers crossed i tried the installation again - and it worked.

my d: always disappears (single hard disk sata 233gig (250)) - sometimes it'll vanish from my computer and stuff - but this can't be the problem because the d: is a single drive on its own - my c: is a25gig partition from my e: - so it's completely unrelated.

does it matter how i replug the sata cables (2 of them) into the mother board? - they're both being recognised anyway

this is really annoying though - mostly because there isn't really an explanation - and because this random stuff always happens to my pc! - is it my hard drive because that's the only thing that would half- make sense :-/

now my week is gonna get wasted rectifiying this

thanks for the feedback guys
i used a little patch to get rid of the 7100 watermark but i doubt that did anything..
i'm sure it's the hard drive - in which case what should i do?

My System SpecsSystem Spec
20 May 2009   #2


Did you delete/recreate the partition? If you haven't then do this first and try re-installing Win 7. I wouldn't recommend removing the watermark as that can have unpredictable results.
My System SpecsSystem Spec
20 May 2009   #3

Win 7 7100

hey, thanks for the reply
no i didn't try that and it does sound like a good idea - would it be just like any other partition program where i select the size i want it to be + what partition to take the GBs off and then it recreates it?
yh i won't bother removing the watermark anymore - i got a bit carried away 8-)
so if i delete the partition will i be able to make it again with whatever size i want and take GBs off whatever partition i want?

thanks again for the reply
much appreciated
My System SpecsSystem Spec

20 May 2009   #4


Just do a custom install and then delete the partition. When you create the partition, you will be prompted to select the size of it. Good luck.
My System SpecsSystem Spec
20 May 2009   #5

Win 7 7100

k thanks for that - i'll be sure to try that out - from my last install i was using 17 gig out of the 24 i had on the partition - is that more than enough? or should i make the partition a little bigger - i install heavy apps on the other partitions now anyway

k it's installing now - i deleted the partition - then made it 1 gig smaller (dunno why haha) - and installed it on that - it's installed these other 100meg partitions but i'm not too bothered

this might be like vista where i was scared to reboot at times just in case it'd come up with random error messages :-/

i think my hard drives are in desperate need of a chkdsk


//edit - all sorted now - hopefully it'll stay like this - thanks a lot for the help
My System SpecsSystem Spec
21 May 2009   #6


You're most welcome. Glad you are up and running.
My System SpecsSystem Spec

 installs fine, runs fine, reboots..not fine

Thread Tools

Similar help and support threads
Thread Forum
PC takes 5 mins to boot then runs fine
Hi guys, I have just upgraded a friends pc to two new WD hard drives. A 1TB black for C drive and 2TB green for storage. Previously 80 + 320GB. Using W7 Pro on a AMD x3 3Ghz CPU and 2 x 2GB (4GB) DDR2 RAM. Cloned the old drives to new (via my pc) and it was booting up in just over 1 min. Very...
Performance & Maintenance
BSOD on 64Bit while 32Bit runs fine
Hello, (Sorry for my bad english) I really need help on this one. 3-4 Month's ago a friend of mine made me an custom build computer. now from the beginning the computer looked fine to me after a couple of hours playing games it started acting wierd shows programs suddenly stopped...
BSOD Help and Support
Computer either BSOD's after start-up, or runs fine
So my computer seems to have about a 2/3 chance of BSODing in the first few minutes of running. After that, I encounter almost zero problems, aside from some weird issue with Windows Update (I haven't been able to install any updates), but that's for another thread. The BSOD seems to show one of...
BSOD Help and Support
Hardware Runs 32-bit fine but BSODs with 64?
Hey guys, I have a Toshiba Satelite A205-S6810 laptop, and I had been having a lot of random boot crashes and BSODs at startup when I was trying to run the X64 version of Windows 7. For the fun of it, my friend told me I could try his 32-bit disc for a while to see if it worked better, and lo and...
BSOD Help and Support
Installs fine, reboots and hangs
Okay so I bought the W7 Pro Upgrade 64bit using the Student download via Digitalriver.. I downloaded it on Windows 7 RC2 32bit and I followed the steps that was posted in the error thread to make an ISO file and I booted the disc and installed 64bit. Everything runs fine except when I get to the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:23.
Twitter Facebook Google+