Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SATA378 Tx2 Plus Problem

25 Aug 2010   #1
mkdemo

Windows 7 Ultimate 32bit
 
 
SATA378 Tx2 Plus Problem

Hello,

I'm trying to get a Seagate 160GB SATA drive to work with Windows 7. The drive is deteced in BIOS and i can see this line when it boots up: SATA378 Tx2 Plus DO - Detected. When i get into Windows and access Disk Management the drive is not listed.

I've been searching for hours with no luck and really need some help. I don't have any experience with SATA drives so it could be something simple.

I Have a ASUS K8V SE Duelux Motherboard.

Any help would be much appreciated,

Thanks


My System SpecsSystem Spec
.
25 Aug 2010   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello mkdemo, welcome to Seven Forums!





As an experiment, disconnect the HDD and boot Windows to the desktop a couple separate times, then shut-down completely and reconnect the HDD to see if it now gets detected by Windows.
Be sure to post back with an update.
My System SpecsSystem Spec
25 Aug 2010   #3
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

My System SpecsSystem Spec
.

25 Aug 2010   #4
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by Lemur View Post




I would really like to hear back if this works.
My System SpecsSystem Spec
25 Aug 2010   #5
mkdemo

Windows 7 Ultimate 32bit
 
 

Hey. Thanks for the replies. I have tried unplugging the drive > restarting and it still does not appear in Windows Disk Managment.

Thanks for the link Lemur, sounds promising. I'm going to try it out now and ill get back to you with an update.

Cheers,
My System SpecsSystem Spec
25 Aug 2010   #6
mkdemo

Windows 7 Ultimate 32bit
 
 

I inserted the Windows disk and still the drive did not appear. I booted from the disk as the link said but still the disk did not show up. As for the part where it said go into Device Manager, the disk does not show up so i cannot uninstall it and re-scan.

I just dont understand why the BIOS can see the SATA drive and Windows can't.

Anymore ideas?
My System SpecsSystem Spec
25 Aug 2010   #7
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello mate, that's too bad, I was hoping it would work and I'm fresh out of ideas at the moment; keep checking back though as someone may have a solution for you at any time.
My System SpecsSystem Spec
25 Aug 2010   #8
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

HOW ABOUT THIS?

ASUS K8V SE Deluxe motherboard only supports SATA1 and you are trying to use a SATA2 drive. Jumper it down to 150MB/S and then it will be picked up on the SATA1 port. Please let me know if that's it!!!
My System SpecsSystem Spec
26 Aug 2010   #9
mkdemo

Windows 7 Ultimate 32bit
 
 

Hey ppl. Thanks for all the tips. I put the jumper in to set it to SATA1 and still no luck! Still shows up in BIOS but Windows just aint having it. I'm all out of ideas!

If anyone thinks of anything else i would love to hear it.

Cheers,
My System SpecsSystem Spec
26 Aug 2010   #10
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Too bad mate, keep checking back though.
My System SpecsSystem Spec
Reply

 SATA378 Tx2 Plus Problem




Thread Tools




Similar help and support threads
Thread Forum
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Cute Html problem and Video full screen problem
Hi I recently made a mistake and I did a full HP system restore and lost alot of my programs and have had to reinstall them. Some programs are there still but just seem messed up somewhat, like my Cute Html editor program. Suddenly, where there used to be the tabs you clicked on that would...
Software
Drivers for SATA378 TX2plus
I am trying to get my onboard SATA378 controller to work. Win7 recognizes it, installs the driver, but then after reboot it says that the device can't be started. I have tried the XP drivers and the Win2000 drivers for both the ATA mode and for the RAID mode. Neither have worked. I have seen...
Drivers
Cant see hard drive connected through Promise SATA378
Hello, Just installed Windows 7 and my spare hard drive connected through onboard promise controller wont show up. It is there in bios and works if I boot into windows XP. I have ASUS A8V Deluxe Motherboard. (Socket 939) Not really sure what to try with Windows 7; any suggestions?
Hardware & Devices
Problem Reports and Solutions - Change Problem Reporting Settings
How to Change "Problem Reporting Settings" in Windows 7 and Windows 8 Sending problem reports to Microsoft helps Windows 7 and Windows 8 to check and identify problems and notify you about any found solutions. This tutorial will show you how to change the Problem Reporting Settings in...
Tutorials


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App