Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: using clonezilla, stuck at 79.41%

28 Aug 2010   #1
jorpe

7600x64 ultimate, not SP1
 
 
using clonezilla, stuck at 100%

Somehow at MicroCenter when I picked up a handful of spinpoint drives I accidentally grabbed 4 spinpoint f3 drives series "J" and a 5th one which in the same pile, was one of the ecogreen drives. I'm using clonezilla to get my OS from the green drive to one of the F3 drives, but Clonezilla (partclone) is stuck at 100%. Does this mean there are bad parts on the source drive? If so, should I check the option in clonezilla to keep scanning if it encounters a bad sector? Is the computer waiting for me to just restart it?


My System SpecsSystem Spec
.
28 Aug 2010   #2
jorpe

7600x64 ultimate, not SP1
 
 

I tried to delete this, but it turns out the software just slowed way down a couple times. After getting to 100% and stopping there was no sort of confirmation message it just stopped. I restarted and used the cloned drive as a boot drive and everything was fine.
My System SpecsSystem Spec
Reply

 using clonezilla, stuck at 79.41%




Thread Tools




Similar help and support threads
Thread Forum
Help me with CloneZilla
I used clonezilla to clone a partition on my hard drive with windows 7 installed along with other programs. When I used clonezilla to backup my HDD I get a lot of separate files. I was trying to back it up as an ISO/IMG file to create a bootable Windows 7 USB drive. HOW DO I DO THIS WITH OR WITHOUT...
Backup and Restore
Clonezilla-live
I need a disaster recovery backup and Clonezilla-live does this. BUT it has stopped working with Versions 2.2.4-12-i686-pae.iso and 2.3.1-18-i686-pae.iso. It is giving errors about mismatched GPT and MBR partition: /dev/sda My computer is using MBR. My old computer died and I have had one...
Backup and Restore
0xc0000225 after restoring image with CloneZilla
Hello After successfully restoring the Windows7 image from partition 2 (/dev/sda2) to partition 1 (/dev/sda1) using Clonezilla, Windows7 is no longer able to boot and displays the following error messages: To solve this particular issue, I rebooted with the Windows7 DVD and hit Repair......
BSOD Help and Support
Problem creating bootable cd to use Clonezilla
Hey Gang, I'm not sure what I'm doing wrong, and I'm sure it'll end up being something really simple, but I can't get this bootable cd to work. I'm trying to use Clonezilla to do a bit for bit clone of my primary HDD to upgrade it to a larger drive, without having to reload everything. ...
General Discussion
Clonezilla - cloning a drive to a partition
Hey guys this is my first post on your site, I figured this would be the best place. My dad passed away 2 years ago and he had a toshibia laptop, and today I've decided to start using it. I would like to reformat it to Windows 7 from Windows XP. I know this site is probably related to doing...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:23.
Twitter Facebook Google+