Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why can't I do a clean install?

12 Sep 2010   #31
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by Steezy View Post
Okay, this is my IDE/SATA info-
>primary IDE master: [not detected]
>primary IDE slave: [lite-on dvdrw shm-]
>secondary IDE master: [not detected]
>secondary IDE slave: [not detected]
>first SATA device: [hl-dt-st dvdram gh]
>second SATA device: [wdc wd1600jd-22fyb]
>third SATA device: [st3320620as]
>fourth SATA decice: [st3320620as]

Doea this info help at all?

I would use the 2 I have highlighted in RED. Disconnect all the others (power & data cables) But I would connect the WDC 160gb HD to the first SATA connector on the MB, then the DVDram drive on the second SATA connector. Set Bios to boot first from
CD/DVD Optical drive.


My System SpecsSystem Spec
.
12 Sep 2010   #32
Steezy

Windows 7 home premium 64 bit
 
 

Alright i'm attempting this.
I just unplug the drives basically right? How am i to know which ones are the onea highlighted in red?
My System SpecsSystem Spec
12 Sep 2010   #33
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Compare the numbers marked on the drives
My System SpecsSystem Spec
.

12 Sep 2010   #34
Steezy

Windows 7 home premium 64 bit
 
 

Makes sense :P

I'm going to physically remove the extras or dissconnect?
My System SpecsSystem Spec
12 Sep 2010   #35
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by Steezy View Post
Makes sense :P

I'm going to physically remove the extras or dissconnect?
You can probably get by with just disconnecting the power & data cables from the drives not being used during the install.
My System SpecsSystem Spec
12 Sep 2010   #36
Steezy

Windows 7 home premium 64 bit
 
 

Sorry I'm semi-dumb. Using my ipod touch for all this info/website/ everything, basically makes eberything a bit harder. The point.. Where are these drives located in the case? O.o really sorry for all these dumb questions
My System SpecsSystem Spec
12 Sep 2010   #37
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

They are usually mounted in a vertical mounting bays at the front of the case so, the DVD drives can open out the front. And the HD's are usually mounted in smaller bays under them.
My System SpecsSystem Spec
12 Sep 2010   #38
Steezy

Windows 7 home premium 64 bit
 
 

Hmm. I thought they were there :P just needed clarification. I should probably get on youtube for a titorial or something :s. Seems pretty hard right now
My System SpecsSystem Spec
12 Sep 2010   #39
Steezy

Windows 7 home premium 64 bit
 
 

Oh wow your from arizona too!
Thank god it's starting to cool down in the mornings o.O
My System SpecsSystem Spec
12 Sep 2010   #40
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Try looking at some of the cases & rigs in these threads for position of drives & cables.


https://www.sevenforums.com/overclock...tml#post895401


I need to get to bed shortly
My System SpecsSystem Spec
Reply

 Why can't I do a clean install?




Thread Tools




Similar help and support threads
Thread Forum
New clean install isn't seeing/install ipad drivers when I plug it in
I have a new, clean install of win7 and I'm trying to sync my ipad 2 with itunes but when I plug the ipad into the usb port I don't get that beep/sound acknowledgement that a device has been plugged in and installing it's drivers so itunes can recognize it?
Drivers
Clean install error Windows cannot install required files.
This is what is happening. A friend gave me his DELL Inspririon 531 2007 Desktop. It has a pirated copy of 7 ultimate x64 (which I am not sure if this supports 64 bit). Prior to looking into how old the machine was, I was able to install 8.1 64 bit. But it wouldn't allow me to install any drivers...
Installation & Setup
How can I do a clean erase of my SSD to clean install Windows 7?
I think I have a virus or malware and have been unable to get rid of it after many tries, and I am having multiple problems with this home built computer running Windows 7Pro 64bit. I installed a retail version of Windows 7Pro 64bit and I have my original installation disk. I want to do a clean...
Installation & Setup
Clean Install of Win7 - Wipe Hard Drive Clean
Hi Folks, I just did a clean install of Win7 and must have done something wrong. I found a file called Windows.old.:confused: I would like to wipe my hard drive completely clean and then install a fresh copy of Windows 7 Home Premium. How do I accomplish this task? It's a good time to...
Installation & Setup
Boot config not working, tried clean install, can't install windows 7
My spouses pc all of a sudden wouldn't boot, not into safe mode or anything (vista), and so we were going to upgrade anyways to windows 7, so i bought the upgrade windows 7 and attempted to do a clean install and reformatted the c: drive which has 250gb, and each time i start the install it bogs...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App