Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed twice?

16 Sep 2010   #11
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Before you start, does the disk you're using to install say Windows or is it a manufacturer disk that came with the lappy?


My System SpecsSystem Spec
.
16 Sep 2010   #12
LyRikkaL

windows 7 64bit
 
 

trying to format but it tells me "DBAN has finished with non-fatal errors" this is usually caused by bad sectors....
then asks to save file to floppy,,,which I dont think I have :/
My System SpecsSystem Spec
16 Sep 2010   #13
LyRikkaL

windows 7 64bit
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Before you start, does the disk you're using to install say Windows or is it a manufacturer disk that came with the lappy?
its the operating system "already installed on your computer" disk that came with it
My System SpecsSystem Spec
.

16 Sep 2010   #14
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by LyRikkaL View Post
Quote   Quote: Originally Posted by Bare Foot Kid View Post
Before you start, does the disk you're using to install say Windows or is it a manufacturer disk that came with the lappy?
its the operating system "already installed on your computer" disk that came with it


It may need to be used in conjunction with the "Factory Recovery Partition" to be able to recover the PC, who manufactured the PC?
My System SpecsSystem Spec
16 Sep 2010   #15
LyRikkaL

windows 7 64bit
 
 

ok so I tried the repair option again without the windows disk in and it tells me this "windows failed to start. a recent hardware change or software change might be the cause. to fix the problem:
1. insert your windows installation disc and restart your computer
yadda yadda..

If you do not have the installation disk, contact blabba blabba
File :\boot\memtest.exe
Status: 0xc0000221
info: the file is possibly corrupt. its header checksum does not match the cumputed checksum

all chinese to me :/
My System SpecsSystem Spec
16 Sep 2010   #16
LyRikkaL

windows 7 64bit
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by LyRikkaL View Post
Quote   Quote: Originally Posted by Bare Foot Kid View Post
Before you start, does the disk you're using to install say Windows or is it a manufacturer disk that came with the lappy?
its the operating system "already installed on your computer" disk that came with it


It may need to be used in conjunction with the "Factory Recovery Partition" to be able to recover the PC, who manufactured the PC?
Dude...it's a DELL

Conjunction with what function?
wha wha?

Is there no easy way to start over with windows 7 lol?
Atleast with XP i knew if I made a baddy or something was irrepairable I could always pop my windows disc in and start a new
My System SpecsSystem Spec
16 Sep 2010   #17
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

It may be too late if you wiped the Hard Disk Drive, have a go at this.


information   Information

Here are the recovery instructions from Dell.

1. Reboot, and press Ctrl + F11 at the Dell logo.
2. The Dell™ PC Restore by Symantec screen will come up.
3. Select "Restore" or use the Tab key to highlight it and press Enter.
4. if you wish to continue, click "Confirm", or use the Tab key to highlight it and press Enter.
5. When the utility is finished, click "Finish", or use the Tab key to highlight it and press Enter.

My System SpecsSystem Spec
16 Sep 2010   #18
Tews

64-bit Windows 8.1 Pro
 
 

Did you by chance make the rescue cd's when you first got the computer??
My System SpecsSystem Spec
16 Sep 2010   #19
LyRikkaL

windows 7 64bit
 
 

Quote   Quote: Originally Posted by Tews View Post
Did you by chance make the rescue cd's when you first got the computer??
unfortunately its not my PC tews....tryin to help out a friend.
I dont know exactly why he installed it again but I think he was having some kinda a problem and they told him (DELL) to try and repair and he installed...I dont know but its not letting me do too much here....keeps looping the start over and over when I try and do anything I.E. get to repair section/boot.
When I can get somewhere with it it just hangs there for hours at a time...I have masterd patience but even a master has a breaking point

I guess if all else fails I can convince her to just buy a XP CD and be done with this whole deal completly but with the way this is going I'll probably find out Win7 wont let me install XP over it haha!

ok, back to banging my head on the desk!
My System SpecsSystem Spec
16 Sep 2010   #20
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
It may be too late if you wiped the Hard Disk Drive, have a go at this.

information   Information

Here are the recovery instructions from Dell.

1. Reboot, and press Ctrl + F11 at the Dell logo.
2. The Dell™ PC Restore by Symantec screen will come up.
3. Select "Restore" or use the Tab key to highlight it and press Enter.
4. if you wish to continue, click "Confirm", or use the Tab key to highlight it and press Enter.
5. When the utility is finished, click "Finish", or use the Tab key to highlight it and press Enter.



Did you try this?
My System SpecsSystem Spec
Reply

 Installed twice?




Thread Tools




Similar help and support threads
Thread Forum
Win 7 SP1 Installed, Previously Installed Updates Reappear
I recently installed Windows 7 Service Pack 1 for my Windows 7 Home Premium 32-bit edition. As the installation finished the computer restarted and I did not give it another thought. Later on I returned to the Windows Update screen to see if there were any recent updates available for my PC. To my...
Windows Updates & Activation
installed HD 2600 pro card, installed AMS driver, but no ccc software?
I was wondering if this would help? https://www.sevenforums.com/graphic-cards/195195-fix-catalyst-control-center-ccc-will-not-open-install.html I see no evidence that the AMD driver installed at all. Right click desktop does not show ccc, and ccc is not in the lower right panel. Windows...
Graphic Cards
9gb Ram installed. 7 Gb shown as installed, 6.1gb available. Windows 8
Hello, Haven't needed help from you guys in a while. I'm even using windows 8 now. Your advice was so good the last time.. I'm back. Ok so I have a brand new kingston 4gb ram chip installed on my ecs p-45-t black series board. It replaced a 1gb chip. My other chips all say 1.8v this new one...
Performance & Maintenance
List of updates required to be installed before SP1 is installed?
Hello, Is there a list of hotfixes that are required to be installed prior to installing SP1? I am trying to slipstream SP1 into an installation DVD for Windows 7. It works fine, however, after I installed my newly created DVD, I found an update that said "You must install this patch before...
Windows Updates & Activation
How do I get my newly installed Hard Drive (1TB) with Win 7 installed
to boot up. Here's my issue I have a HP Desk top w/ a standard 320 GB hard Drive. I bought a new Hard drive (1 TB Western Digital) so that I could move everything to the new one and use the old one as storage. I had trouble even formatting the new drive but eventually got it and successfully...
Backup and Restore
neo basic 2165 - 4gb installed but only shows 3gb installed
hey guys got an issue her thats been like a stubbed toe - just cant let go of it - im using a dual core neo basic 2165 - i just recently upgraded my ram to 4gb 2x - 2gb -ddr2 800 but it just shows 2.75 usable - and only 3gb installed - ive tried every thing so far- still same result-...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App