Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed twice?

16 Sep 2010   #21
LyRikkaL

windows 7 64bit
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by Bare Foot Kid View Post
It may be too late if you wiped the Hard Disk Drive, have a go at this.

information   Information

Here are the recovery instructions from Dell.

1. Reboot, and press Ctrl + F11 at the Dell logo.
2. The Dell™ PC Restore by Symantec screen will come up.
3. Select "Restore" or use the Tab key to highlight it and press Enter.
4. if you wish to continue, click "Confirm", or use the Tab key to highlight it and press Enter.
5. When the utility is finished, click "Finish", or use the Tab key to highlight it and press Enter.



Did you try this?
Trying it now....was letting it sit at the "set-up is starting" screen after I selected Install...maybe I was hoping to get lucky....anywhoz, Rebooting now!


My System SpecsSystem Spec
.
16 Sep 2010   #22
LyRikkaL

windows 7 64bit
 
 

Tried control-f11 to no avail...just loads up normaly.
Tried starting in safe mode...said it was loading windows files then looped again.

What did it mean when it said "bad sector"?
My System SpecsSystem Spec
16 Sep 2010   #23
myzr7

Windows 7 Ulti. x64
 
 

Quote   Quote: Originally Posted by LyRikkaL View Post
Quote   Quote: Originally Posted by Tews View Post
Did you by chance make the rescue cd's when you first got the computer??
unfortunately its not my PC tews....tryin to help out a friend.
I dont know exactly why he installed it again but I think he was having some kinda a problem and they told him (DELL) to try and repair and he installed...I dont know but its not letting me do too much here....keeps looping the start over and over when I try and do anything I.E. get to repair section/boot.
When I can get somewhere with it it just hangs there for hours at a time...I have masterd patience but even a master has a breaking point

I guess if all else fails I can convince her to just buy a XP CD and be done with this whole deal completly but with the way this is going I'll probably find out Win7 wont let me install XP over it haha!

ok, back to banging my head on the desk!
So while you are banging your head. Did you try going into the bios and resetting the default settings in case Jr had a go at overclocking. Other than that you could ask around your friends maybe someone has a retail Win disk you could load. This will need to be the same version that is on the sticker on the laptop. such as home premium or professional. After installing use the key on the sticker and enjoy. Good luck to you.
My System SpecsSystem Spec
.

16 Sep 2010   #24
LyRikkaL

windows 7 64bit
 
 

ok so check it out....I got hirens to boot up windows xp option it has on it....what can I do from here?
My System SpecsSystem Spec
16 Sep 2010   #25
LyRikkaL

windows 7 64bit
 
 

Defaulted the bios, dont know anyone with a CD...
Banging my head was a metaphore but I fear may soon turn literal if I cant figure out what is going on with this thing!
I'll probably get paid for helping either way so that's not the point....I'll probably learn how to run win 7 from the inside out in the process before I ever get to fiddle with it as a whole which is a positive...
Now its about determination...I am determined to find out whats wrong with and fix this dang laptop if its the last thing I do!
no, just kidding on the last part...but I'm not giving up on this thing that easily...there has to be a solution to this problem somewhere.
Why did they make 7 so difficult to manage installing or repairing or is it just this instance here?
My System SpecsSystem Spec
16 Sep 2010   #26
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

You might check the Student downloads section from Digital River for the version you need.

MS/Digital River Student ISO Links
My System SpecsSystem Spec
16 Sep 2010   #27
LyRikkaL

windows 7 64bit
 
 

HOOAH!

I got it!!!
-does happy dance!!!!!

And the winner is.....TEWS!!!
double stuffed oreo's for youuuuuuuuuuuu!!

I used that CD you told me about and finally got it to delete the HD and got it to accept a new installation!
weeeeeeeee
Im not gonna get too excited, yet lol
Still in the install phase will letcha know if it completes!

47%

50%

My System SpecsSystem Spec
16 Sep 2010   #28
LyRikkaL

windows 7 64bit
 
 

ok all good here....thanks alot for all the help and your time it is much appreciated!!
My System SpecsSystem Spec
16 Sep 2010   #29
Tews

64-bit Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by LyRikkaL View Post
HOOAH!

I got it!!!
-does happy dance!!!!!

And the winner is.....TEWS!!!
double stuffed oreo's for youuuuuuuuuuuu!!

I used that CD you told me about and finally got it to delete the HD and got it to accept a new installation!
weeeeeeeee
Im not gonna get too excited, yet lol
Still in the install phase will letcha know if it completes!

47%

50%


Glad to hear that you finally got it sorted!!
My System SpecsSystem Spec
16 Sep 2010   #30
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Glag to see you found a solution and thanks for the update.
My System SpecsSystem Spec
Reply

 Installed twice?




Thread Tools




Similar help and support threads
Thread Forum
Win 7 SP1 Installed, Previously Installed Updates Reappear
I recently installed Windows 7 Service Pack 1 for my Windows 7 Home Premium 32-bit edition. As the installation finished the computer restarted and I did not give it another thought. Later on I returned to the Windows Update screen to see if there were any recent updates available for my PC. To my...
Windows Updates & Activation
installed HD 2600 pro card, installed AMS driver, but no ccc software?
I was wondering if this would help? https://www.sevenforums.com/graphic-cards/195195-fix-catalyst-control-center-ccc-will-not-open-install.html I see no evidence that the AMD driver installed at all. Right click desktop does not show ccc, and ccc is not in the lower right panel. Windows...
Graphic Cards
9gb Ram installed. 7 Gb shown as installed, 6.1gb available. Windows 8
Hello, Haven't needed help from you guys in a while. I'm even using windows 8 now. Your advice was so good the last time.. I'm back. Ok so I have a brand new kingston 4gb ram chip installed on my ecs p-45-t black series board. It replaced a 1gb chip. My other chips all say 1.8v this new one...
Performance & Maintenance
List of updates required to be installed before SP1 is installed?
Hello, Is there a list of hotfixes that are required to be installed prior to installing SP1? I am trying to slipstream SP1 into an installation DVD for Windows 7. It works fine, however, after I installed my newly created DVD, I found an update that said "You must install this patch before...
Windows Updates & Activation
How do I get my newly installed Hard Drive (1TB) with Win 7 installed
to boot up. Here's my issue I have a HP Desk top w/ a standard 320 GB hard Drive. I bought a new Hard drive (1 TB Western Digital) so that I could move everything to the new one and use the old one as storage. I had trouble even formatting the new drive but eventually got it and successfully...
Backup and Restore
neo basic 2165 - 4gb installed but only shows 3gb installed
hey guys got an issue her thats been like a stubbed toe - just cant let go of it - im using a dual core neo basic 2165 - i just recently upgraded my ram to 4gb 2x - 2gb -ddr2 800 but it just shows 2.75 usable - and only 3gb installed - ive tried every thing so far- still same result-...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App