Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 startup error....

22 Sep 2010   #1
agent47er

Windows 7 Professional 64-bit
 
 
windows 7 startup error....

hi there...
my system crashed recently and since then i have installed bith 64 bit as well as 32 bit systems many times...

the setup completes and starts up the first time perfectly well... the first time it boots up things go quite well....
at first time i installed the antivirus and reboot and the it starting getting stuck at the welcome screen
then i even trying rebooting as soon as it logged in then too the same problem.
my processor is am phenom x6 1050t (oc to 3.4)
while all other parts are at stock...

please help me what to do...


My System SpecsSystem Spec
.
22 Sep 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Uninstall the antivirus and use Microsoft Security Essentials. MSE is made just for winows, is one of the best AV. Make a system restore point, before you uninstall in case you decide to go back.
My System SpecsSystem Spec
22 Sep 2010   #3
agent47er

Windows 7 Professional 64-bit
 
 
not an av issue

this is not an issue witht the av...
when i install windows 7 it strats up the first time,... as soon as i restart it starts hanging...
if i go to safe mode and create a new user it again starts the first time but then it starts hanging up at the welcome sreec...

plz someone help me out ... im going crazy here...
My System SpecsSystem Spec
.

22 Sep 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

I go by what you tell me. In your post you said that you installed the anti virus and then it began to freeze.
My System SpecsSystem Spec
22 Sep 2010   #5
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello agent47er, welcome to Seven Forums!





What kind of temps is the CPU running; have you tried setting the BIOS back to default to see if the issue subsides?
My System SpecsSystem Spec
22 Sep 2010   #6
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

First thing to come to mind is switch your cpu back to stock clock, then try installing.
My System SpecsSystem Spec
22 Sep 2010   #7
gregrocker

 

Test the RAM with memtest86 for 5-6 passes or overnight.

Test the HD using HD maker's diag/repair full CD scan: Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.

Swap your cables and check all connections.

Check for newer BIOS version update. If no newer, Reset the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS Then set SATA controller to AHCI first, IDE if necessary.

Wipe the HD then reinstall.
My System SpecsSystem Spec
26 Sep 2010   #8
agent47er

Windows 7 Professional 64-bit
 
 

thanks everyone for trying to help me out..but i just got the problem fixed...(which happens to be the most crazy thing i could have ever miagined)all i had to do was that instead of the regular hdmi output that i had been using... i had to use a vga cable instead..n even crazier is the fact that the solution to the problem was a 110 kb dell monitor update in windows update.. :P ;Panywaysthanks to everyone who tried to help me..really appreciate it a lot..
My System SpecsSystem Spec
27 Sep 2010   #9
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello again.



Glad to see you found a solution and thanks for the update.
My System SpecsSystem Spec
27 Sep 2010   #10
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Glad that you were able to find a solution that worked for you.
My System SpecsSystem Spec
Reply

 windows 7 startup error....




Thread Tools




Similar help and support threads
Thread Forum
Windows Startup Error
Hey, I tried accessing my PC this morning and it wouldn't start. My computer stops at the starting windows screen and then restarts. After the restart, windows recommends me to use startup repair. It did not help one bit. Also while the computer stops at the loading screen, it displays a text...
General Discussion
BSOD on startup, unknown error, startup repair running too long
As the title suggests, my Acer Aspire has been running startup repair for over 20 hours following a BSOD yesterday. I'm not sure if it's worth the wait so maybe you all can shed some light. Yesterday I was stressfully trying to search for something (using Chrome) and the website I was on froze;...
BSOD Help and Support
Error 0101003 Keyboard no detected, stuck on startup/startup repair
Hi guys I was cleaning my laptop turned it on and it just wouldn't work so I turned it off and on again and it was giving me this error code saying my keyboard is not detected in start up. It then says there was a problem and shoots me to startup repair where it's just stuck not doing anything. My...
BSOD Help and Support
BSOD on startup , error 0x000000f4 . startup takes half an hour
so everything was fine when my laptop started to become very slow and i used to get the BSOD very often so i decided to recover the system to the initial state . i did that and everything was fine , then i updated the windows 7 service pack 1 and finished the installation and rebooted my computer ,...
BSOD Help and Support
Windows 7 Startup Error
Hello, I did a clean install of window 7 yesterday and it was working fine until today when I rebooted it goes to a error screen that says "windows failed to start. A recent hardware or software change might be the cause" I have tried to go into safe mode to restore but it will just take me...
Installation & Setup
Windows 7 Startup Error
Hi Im Harry, I Recently Installed My Version Of Windows 7 Ultimate 32-Bit And I Start Up My Dell Optiplex 170L And The Starting Animation Loads Up Saying Starting Windows But Then It Never Loads It Will Stay On The Screen, I Can Hear The Startup Sound Then If I Type My User Password It Logs In But...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App