Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Asus G60VX, originally Windows 7, won't recover

06 Oct 2010   #1

Windows 7 64bit
Asus G60VX, originally Windows 7, won't recover

Hey all,

So a few months back I got myself an Asus G60VX with Windows 7 64bit on it. Everything was going good until one day it wouldn't go past the Windows graphic loading screen. For hours. It was very frustrating.

In order to backup my hard drive, I brought in an Ubuntu Live CD to temporarily run Linux and backup my files on an external hard drive. Then I used the CDs provided for me by Asus to recover/wipe the system. Came with 2 discs: One titled "Windows 7 Recovery for Windows 7 Products," the other, "Driver&Utility Ver 1.0 G60VX."

I booted up the Recovery CD, it booted up. After a few tries with it freezing up along the way, I finally made it through the recovery, and the computer requested the "support CD," so I put in the Driver/Utility CD. Again, after multiple tries with it freezing up along the way, I FINALLY made it through the driver installations, and it brought me to the screen: "Setup is preparing your computer for first use."

There is now nothing I can do to get past it. I've tried F8, starting in safe mode, no matter what I do. The reason this is pissing me off so much is because I'm totally going the legit route and everything. How the hell can I not wipe my own computer???

My System SpecsSystem Spec
07 Oct 2010   #2

Windows 7 64bit

Additionally, every once and a while, during the "Setup is preparing your computer for first use" message, I'll receive an error message:

"Install Windows

Windows could not complete the installation. To install Windows on this computer, restart the installation."

My System SpecsSystem Spec
07 Oct 2010   #3
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64

Welcome to the Seven Forums! overworkedirish

Youi could be facing a hardware problem like a bad dimm resulting in the recovery install not being able to complete the initial set up. Pressing the F8 option won't help since the recovery install never finished and arrived at the desktop.

The first thing now be to isolate the cause if bad ram is the source by running memtest or another memory stress tester. The recovery disks may be bad as another thought resulting in an incomplete install. Also inspect the disks themselves for any finger marks from handling.

The best thing would be to try is a second attempt using the F9 option if that is available to recovery automatically from the hidden recovery partition. If no faults are found with the memory, hard drive, optical drive the F9 option if available bypassing the need for an optical drive would take less time and would replace a bad or incomplete install if no hardware problems are discovered.
My System SpecsSystem Spec

07 Oct 2010   #4
Microsoft MVP


Did you wipe the Recovery partition, or can you try running it as an alternative to the disks? Read your Manual at Asus Support Downloads page for your model to find out how.

Test your RAM with memtest86 CD for 5-6 passes or overnight: Memtest86 - Download Page

Next test your HD using maker's full diag/repair CD scan: Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
Then boot the Win7 Repair CD to run Disk Check
System Repair Disc - Create

Next try wiping the HD using Diskpart from Repair CD Command Line to overwrite any possible infection with zeroes, not just formatting which doesn't remove data: Disk - Clean and Clean All with Diskpart Command

Now try running the Recovery DVD again. If it is a Win7 DVD you should be able to boot it, and it should be driver-complete enough you don't need to run the driver CD just possible browse to it from Device Manager to install network adapter to get online. Newer drivers will arrive quickly via optional Windows Updates, or can be found on the Support Downloads webpage for your model or browsing the CD from Device Mgr.

If this fails, try clearing the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

The next thing I would try is to locate or borrow any Win7 installer to create a Universal Installation Disk to install your licensed version with the Product Key off of the COA sticker on machine. This will be a cleaner install without the factory bloatware. Windows 7 Universal Installation Disc - Create
Clean Install Windows 7
My System SpecsSystem Spec
07 Oct 2010   #5
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64

I went over all the faqs and docs at the Asus support site on that model and the only reference tor recovery was the F9 option. That certainly doesn't help any if it's not present for the preinstalled 7.

Nuking the C primary completely once all hardwares are ruled out to insure a clean install would be the next step to follow. Another thought if the disks are found flawless would be using a usb install key. USB Windows 7 Installation Key Drive - Create

That will get past a bad disk or bad optical drive problem. You would need to see the setup files written onto a 4gb flash drive for that method made up from the recovery partition or from the recovery disks. Then there's the use of no optical or usb device method outlined in another guide. Install Windows 7 FAST without a DVD or USB device
My System SpecsSystem Spec

 Asus G60VX, originally Windows 7, won't recover

Thread Tools

Similar help and support threads
Thread Forum
Can't recover Windows 7 from ASUS recovery CD's
Hi All, I'm in a real bind. When I first bought my ASUS N61JQ Laptop it was recommended to make a set of backup cd's to recover the system in the event of a major incident, which I duly did. Today, after putting up with a poorly running Windows for too long, I decided to install a new SSD and...
Installation & Setup
Lost all data on Asus, tried to recover and won't boot
I am using an Asus laptop using Windows 7. It suddenly crashed the other day. It had run out of batter, so when I charged the battery and ran the laptop again, suddenly I was taken to a screen where I had to restore the laptop to its original factory settings and then lost all my data. I then...
General Discussion
Asus X401U won't fully boot up windows 7 in safe or recover mode
I have an asus x401u that was given to me they said it wouldn't work and I could have it for parts, there is no cdrom drive on this it has windows 7 home premium os. It wants to start up, if i hit start windows normally it gets to the wallpaper but a cmd box comes up (no task bar or anything I...
Hardware & Devices
Asus G74Sx - Originally BSOD/start up cycle and now CHKDSK/corruption
Hello everyone, My G74Sx recently went through a BSOD/crash loop and although I never determined the underlying cause I did get it working (temporarily) again. I thought it could be my HDD or RAM going bad, but I'm not sure. I may have made things worse. Hope someone here can help me figure...
BSOD Help and Support
Can I make a bootmanager to recover factory reset on asus laptop?
The AI recovery does not recognise the partition where the recovery files are despite me being able to see it. I can't burn the files to make a backup dvd. I tried this on my U46SV but does not work: AI Recovery Burner says "Partition does not exist" Also tried the F9 key for HD boot but I do...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App