Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: error wem intalling win 7 64 bit but 34 bit works fine

31 May 2009   #1
webhead1

vista business
 
 
error wem intalling win 7 64 bit but 34 bit works fine

I currently have Win Vista Business. its a 32 bit os. My system says I am compatible to run a 64 bit system. So I went and downloaded the new win 7 64bit, burned iso to disc, then unplugged my hdd and hooked up a new1TB drive to partition. It gets to the loading drivers and white line loads across screen then I get the new screen saying error. Something about source and an error that my configuration may have changed recently, would I like to try again or quit. shows a status starting with x0

It should work if my system says its 64bit capable.

I download the win 7 32 bit and it went through like a charm. But I dont want 32 bit I prefer to start out with 64 bit.

Could it be something with my system? operator error? or just bad iso file. Ive been back and forth for two days.

Has anyone else run into this problem?

Thanks


My System SpecsSystem Spec
.
31 May 2009   #2
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Hi webhead1,
What CPU is it?
If that 1tb hard drive is brand new, it needs formating before you can use it.
My System SpecsSystem Spec
31 May 2009   #3
webhead1

vista business
 
 

Hi Anthony,

Heres the specs from the performance information in control panel
I thought the 1tb format would start with windows install? Doesnt the os format the hd prior to fresh install. When i went through the win 7 32 bit install, it asked for formatting options. I cant get this far on win 64 bit.


Processor Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz 4.6 4.6 Determined by lowest subscore Memory (RAM) 4.00 GB 5.9 Graphics NVIDIA GeForce 8800 GT 5.9 Gaming graphics 1791 MB Total available graphics memory 5.9 Primary hard disk 18GB Free (100GB Total) 5.9 Windows Vista (TM) Business
System Manufacturer EVGA__ Model nForce 750i SLI Total amount of system memory 4.00 GB RAM System type 32-bit operating system Number of processor cores 1 64-bit capable Yes
My System SpecsSystem Spec
.

31 May 2009   #4
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

CPU is x64 compatible.

Can you format that 1tb hard drive and try win7x64 install again?
My System SpecsSystem Spec
31 May 2009   #5
LordAlex

Windows 7 64bit
 
 

DO you have a usb hub with things plugged in? I got a hang because I had an oddball cam in one port. Unplug anthing thats not needed for the install. Hope its as simple as that.

Cheers
My System SpecsSystem Spec
31 May 2009   #6
webhead1

vista business
 
 

OK, heres update. I formatted 1tb drive, removed all devices from computer and tried installing 64 bit win 7. Same error, same everything. Very frustrating wasting so much time on this. Could there be something wrong with the actual iso download from ms?
After loading files white progress bar finishes, I get a windows failed to start.
info: unexpected error occurred.
Status: 0xc0000225
A recent hardware of software change might be the cause.
1: Insert Windows installation disk

2: Choose language.

3: Click repair computer.

Is this windows 7 even worth all the headaches?
My System SpecsSystem Spec
31 May 2009   #7
LordAlex

Windows 7 64bit
 
 

This is going to sound odd but I have the same error in a different thread. Keep your win7 boot dvd in the drive but do not hit a key to boot from it, let it pass by and skip to the hard drive. I think your bootloader is mismatched.

Cheers
My System SpecsSystem Spec
31 May 2009   #8
webhead1

vista business
 
 

I just tried that and I got a BOOTMGR is missing. ??? I wonder if I can copy from the 32 bit version that worked into 64bit version on disk. ?
How long did you wait for it to bypass and start install? I waited about 15 minutes but only had the error message.
My System SpecsSystem Spec
31 May 2009   #9
LordAlex

Windows 7 64bit
 
 

Oh man that sucks..mine starts immediately after the cd drive stops waiting i get the same 0xc0000225 error if i leave the dvd out and hit the windows 7 option so i know there is a problem in my boot mgr as well.
My System SpecsSystem Spec
31 May 2009   #10
driecken

Windows 7 Ultimate x64
 
 

Interesting, has anyone submitted this problem to MS?

It could be a corruption problem in the iso you burned, an incompatibility with hardware, bug, or a number of any other issues.

When does the boot mgr missing appear? Is this after it attempts to restart to continue or restart the setup?
My System SpecsSystem Spec
Reply

 error wem intalling win 7 64 bit but 34 bit works fine




Thread Tools




Similar help and support threads
Thread Forum
Intalling IE 10 or IE 11 via windows update gives code 9C57 error
Windows Updates & Activation
BSOD 4gb ram - Works fine with 2gb
4gb ram bsod on startup or a few minutes later. I tried every combination slots and sticks have no problems. (2 slots, 2x 2gb sticks) ---Additionally, in the little time i had on 4gb ram boot i saw that only 2,94 gb memory is usable. Is Windows 7 . . . - x86 (32-bit) or x64 ?
BSOD Help and Support
32-bit works fine, cant install 64-bit?
Hey all. First time poster, long time lurker! Ive had my i5 rig running on XP pro for a bit and then decided to upgrade to win7 Ultimate. installed 32bit fine, decided to go to 64bit. Install gets all the way through then reboots (which im told will happen). once its rebooted, install gets...
Installation & Setup
W7: DHCP works fine, but NO Static IP
I got a little problem getting the static ip configuration to work on one of the Windows 7 machine, DHCP works but i need to be static. Here is the layout of my network: 1. Modem conected to: 2. 4 port wireless router conected to: 3. 8 port SMC giga switch conected to: 3a. Windows 7...
Network & Sharing
WACOM Intuos 4 works fine..
Just thought I'd let you guys know that the Wacom Intuos4 graphics pad works a treat on W7 - straight out of the box, too..:D
Hardware & Devices
Works fine with 2gb but doesnt work at all with 4gb?
hi, After two days of trying to install 7 pro 64. I worked out that by removing 2gb of ram I was able to install 7 without any problems. Before it would take hours and then eventually give up. If i try to add the other 2gb stick of ram it hangs at the windows logo. Ive tried 7 32 bit and...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App