Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New install won't finish

26 Oct 2010   #1

Windows 7 Pro 64bit
New install won't finish

Hello, I have 2 ssd's raid-0 and 2 hdd's raid-1 connected to the ich10r. Both have or I should say had windows 7 installed. I want a back up windows on the hdd's. All was good until I decided I wanted the hdd's connected to the Marvell controller so that the sdd's and hdd's are on separate chips.

I have been trying to get windows 7 to reinstall to the hdd's now connected to the Marvell 9128 all day. It won't finish the install. It goes all the way through to the last step, reboots and I get: (File:\Boot\BCD. Status: 0xc0000225)


My System SpecsSystem Spec
26 Oct 2010   #2

Windows 7 Pro 64bit

My System SpecsSystem Spec
27 Oct 2010   #3


Unplug all other HD's to try install. Wipe the HD first: SSD / HDD : Optimize for Windows Reinstallation

Check SATA controller setting in BIOS. Reset the CMOS.

Remove all but 2gb of RAM To try install.
My System SpecsSystem Spec

27 Oct 2010   #4

Windows 7 Pro 64bit

I don't have the sdd's plugged in while doing this install. I decided to try and install to just one HD to see if that would work so I deleted the raid 1 and plugged in just one HD and tried the install. It still would not complete the install.

I decided to see if it would still install while plugged into the intel chip as before so I unplugged it from the Marvell controller and plugged it into the ich10r. When I turned on the computer, it didn't even go to the windows install screen, it went right to where it had left off when plugged into the Marvell and had all green check marks except for the last line, (completing installation) and it finished. I than turned off the computer without doing the configuration part like user name and stuff, unplugged it from the intel chip and plugged it into the Marvell controller and it booted up to windows and the configuration program.

I'm amazed. I'm going to see if doing it this way will work setting up the raid 1 on the Marvell. It seems that the conflict is something to do with the marvell controller but I don't understand how I can move back and forth between controllers during the install and it works. Is it because I haven't done the configuation program yet? Is that when windows records where the drive is connected so that after you finish the user name and everything else that you would not be able to plug it in to some other controller?

Because originally, I had the raid 1 set up on the intel chip with windows 7 installed fine and running for a few months and I tried to just plug them into the marvell chip, set up the raid 1 on the marvell and boot to it and it didn't work.

Can you explain any of this?
My System SpecsSystem Spec
27 Oct 2010   #5
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate

Hello zinsco, welcome to Seven Forums!

That's an interesting scenario; it seems sometime Windows 7 has issues with a RAID config.
My System SpecsSystem Spec
27 Oct 2010   #6

Windows 7 Pro 64bit

Can I set up a raid 1 after I installed windows 7 on one of the drives? Since raid 1 is mirrored, couldn't it just copy all the files onto the other drive to build the array?
My System SpecsSystem Spec

 New install won't finish

Thread Tools

Similar help and support threads
Thread Forum
Win 7 install doesn't finish
Hello All, I have a HP XW8600 that already has one partition with 2008R2 64bit installed, and I am trying to install Win 7 home premium 64bit on the same disk in an empty space of the disk. The problem I am running into is that after the initial install of Win7, it does that without issue....
Installation & Setup
NVIDA Driver Install - Start To Finish...
I've started this thread because it seems a lot of people seem to be having issues installing NVIDIA drivers under Windows 7. I need to use the following method due to the following reason... If I go ahead and try to install...
Graphic Cards
Fresh Install of XP, cant finish installation due to error
I've managed to get XP to install all the way to log on however on the first use it doesnt allow me to do anything and asks me for a password. I think the password is blank but anything i punch in gives me the error: "The specified domain either does not exist or could not be contacted. ...
BSOD Help and Support
Windows will not finish install
So this is a fresh install on a brand new system and it will not finish install. It boots into the installer and goes to the second reboot where it says finish instalation and then reboots and it's a constant reboot and says windows has detected a hardware problem or something to that effect. ...
Installation & Setup
install won't finish
P4 3.0 Ghz 3.5 gigs ram radeon 4650 agp two 150 gb hdds in raid 1 During install, once the computer reboots, the computer locks up during the step: Completing Installation... First the mouse freezes, but the three dots still go, then the three dots(one dot, two dots, three dots, again)...
Installation & Setup
Windows 7 Install Fail to Finish
So here's my problem: I bought the student version of Windows 7 Pro x64 online and downloaded it. Windows 7 completes the install and begins to boot, the windows logo shows up and then my monitor turns off. Computer boots in Windows Vista and Windows Server 2008 R2 What I've done to try to...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App