Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installation problems

31 Oct 2010   #1
BobZolto

Windows 7 Home Premium
 
 
Installation problems

I installed Office 2010 on a reformatted drive that had contained Vista and Office 2007. When I tried to install Hotmail Connector I got an error message that said I need to find a path to the installation package that contains StandardrWW.msi from which I can install the product MS Office Standard 2007. That file isn't on the machine.

In addition, there are many programs listed in Programs and Features that were installed under Vista on the drive before it was reformatted. When I try to uninstall them I get an error message saying the network resource needed is unavailable and asking for a path to the installation file, which aren't on the drive now.

What do I do to fix all this

There are many folders with alphanumeric names on the backup drive. All are empty. Do they have any meaning?

What do I do to fix all this.


My System SpecsSystem Spec
.
31 Oct 2010   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello BobZolto.



Probably the only way to solve these issues is to do a complete wipe (secure erase) to the Hard Disk Drive (HDD) and a clean install, have a look at this info below and be sure to post back with any further questions you may have and to keep us informed.
information   Information

After you have made backups of everything you care to save and you want to do a real wipe "clean all" to the Hard Disk Drive (HDD) have a look at this tutorial at the link below, it over-writes everything, all the old Windows code including all the old Windows drivers, giving you the best possible space to install Windows 7 to; it goes hand-in-hand with a clean install.

SSD / HDD : Optimize for Windows Reinstallation

How to Do a Clean Installation with Windows 7






My System SpecsSystem Spec
31 Oct 2010   #3
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Agreed. If you had problems with multiple programs, weird folders, etc., I would clean the drive and reinstall.
My System SpecsSystem Spec
.

31 Oct 2010   #4
BobZolto

Windows 7 Home Premium
 
 

That might have to be the answer, but I just did reformat the drive when I installed Win 7. If I have to do it again, I will.

One question: I think the problem may have been caused by reinstalling things from a backup I made before installing Windows 7. The first thing I reinstalled was my Documents folder. It was after that and trying to install MSE that I found the extra applications in Programs and Features. Could that have caused the problem?
My System SpecsSystem Spec
31 Oct 2010   #5
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Yes, but in case you haven't, please use the directions Barefoot Kid specified.
My System SpecsSystem Spec
31 Oct 2010   #6
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by BobZolto View Post
That might have to be the answer, but I just did reformat the drive when I installed Win 7. If I have to do it again, I will.


A format removes nothing, have a look at this info.

Note   Note

Contrary to popular belief, formatting does not remove any data at all, it just checks for sector errors and marks the space to be over-written as needed, all the data is still there including all the code from previous/failed installation attempts.

My System SpecsSystem Spec
31 Oct 2010   #7
BobZolto

Windows 7 Home Premium
 
 

Didn't realize that. Thanks
My System SpecsSystem Spec
31 Oct 2010   #8
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Glad I could help mate!
My System SpecsSystem Spec
31 Oct 2010   #9
BobZolto

Windows 7 Home Premium
 
 

Another question, if I may. I activated the copy of Windows 7, an upgrade from Vista. WIll there be any problem activating it again if I reinstall it? Thanks
My System SpecsSystem Spec
01 Nov 2010   #10
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

As long as it on the same machine it can be activated as many times as needed.

Here's some info you may be interested in, at the link below.



Do a Clean Install with a Upgrade Windows 7 Version
My System SpecsSystem Spec
Reply

 Installation problems




Thread Tools




Similar help and support threads
Thread Forum
Installation problems
After I reinstalled my os (windows 7 ultimeate 64 bit) one of my disk partition seems to be empty but in the properties it shows ( 281 gb free of 443 gb). I have some important files in this partition so please somenone save my life:(. Windows is installed in C,partition. D and E partision were...
Installation & Setup
installation problems
i have a hp g60 and im trying to reinstall windows 7 home premium x64. I get the process started and it runs fine until i get to the setting up your computer for first use screen then recovery manager pops up and says recovery incomplete and gives three options save log, details, and retry. When i...
Installation & Setup
Re-installation problems
So, a while ago, I decided to try a dual boot with a linux distro (name not important). Not wanting to install alongside windows, I faced an issue: my hp laptop had come preconfigured using all four primary partitions. I had to delete one to make another. Of course I wasn't going to wipe my C drive...
Installation & Setup
Ram installation problems
I have W7 with 2 gb ram. I attempted to install another 2gb and was unable to. Sockets were available, the sticks seated fully. The computer would not even boot. The monitor did not come on and the HHD red activity light flashed once or twice and then remained dark. Removing the two new sticks...
Hardware & Devices
W7 installation problems
Hi all, Im having problems in W7 installation. The setup runs, copies the files, opens the installation blue screen with the flower or whatever but no menu appears... I run it on my laptop and everything is fine!!!! Any idea whats going on? :huh: Thx in advance, Daniel Elias
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App