Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Installation Issue

08 Jun 2009   #11
myzr7

Windows 7 Ulti. x64
 
 

Quote   Quote: Originally Posted by Gosties View Post
USB drive installation does not work either.

No version of the windows 7 beta up to and including the RC version has worked on the Amd system. As mentioned before the Intel system I own has had no such issues with any version of the beta and RC.

I have swapped Sata DVD drives from both Desktop's but it results in the same issue.

I just feel it looks like the Geforce 7050PV and Nforce 630a combination is one that seems deemed to not work at all with Windows 7. It's a shame as Windows 7 IMO is far more usable and less resource hungry than Vista on my Intel pc.
have you tried the fix mentioned in this thread? good luck. lm

Unable To Boot Disk For Windows 7 RC! - PLEASE HELP!


My System SpecsSystem Spec
.
08 Jun 2009   #12
Gosties

AMD Windows Vista Home Premium 32 bit & Intel Windows 7
 
 

Tried each suggestion and none work at the moment. I've even swapped the ram from both computers around and still the same issue. I feel it's something to do with the Nforce 630a chipset or the inbuilt Nvidia Geforce 7050 graphics.

I've tried installing on the aforementioned amd machine for a while. I've nothing against Amd as I've owned numerous AMD/Intel machines , but my experiences so far trying to install Windows 7 on that AMD platform mean my next build will not be AMD.

I'm going to remove my graphics card from my Intel Rig and try that in my AMD Build when I re-attempt a Windows 7 installation again. I don't hold out much hope of it working but I may as well give it a go later in the week. I just get the impression that the machine is cursed.

Cheers to all for help so far.
My System SpecsSystem Spec
08 Jun 2009   #13
antalgebra

Windows 7 64bit Ultimate Build 7268.0.090701-1900
 
 

Quote   Quote: Originally Posted by Gosties View Post
Tried each suggestion and none work at the moment. I've even swapped the ram from both computers around and still the same issue. I feel it's something to do with the Nforce 630a chipset or the inbuilt Nvidia Geforce 7050 graphics.

I've tried installing on the aforementioned amd machine for a while. I've nothing against Amd as I've owned numerous AMD/Intel machines , but my experiences so far trying to install Windows 7 on that AMD platform mean my next build will not be AMD.

I'm going to remove my graphics card from my Intel Rig and try that in my AMD Build when I re-attempt a Windows 7 installation again. I don't hold out much hope of it working but I may as well give it a go later in the week. I just get the impression that the machine is cursed.

Cheers to all for help so far.

AMD's sorta built for 64 bit nowadays... perhaps you could go that route? It's pretty hard to distinguish which piece of the puzel is failing...

try a few things:
take out all your RAM except for one stick,
disconnect all your hard drives except the one your installing to
If you have another processor or board laying around that will fit your current configuration, switch those out also. Win7 might be addressing a bad component that the other OS's were able to workaround.

hope this helps...

-D
My System SpecsSystem Spec
.

07 Jul 2009   #14
Gosties

AMD Windows Vista Home Premium 32 bit & Intel Windows 7
 
 
No way this is going to install

Still cannot get Windows Seven to install at all on this damned machine. I have tried all the numerous suggestions but to no avail. Updated Bios also but never got through windows 7 setup.

The setup screen goes as far as letting you decide whether it's an upgrade or clean install. Then it goes about it's business until a certain point where it blue screens with a usb mode error or occasionally a memory dump.

At no point does 7 setup get as far as the stage where you enter username details etc.
My System SpecsSystem Spec
07 Jul 2009   #15
srq2625

Win7 Ultimate, x64
 
 

Quote   Quote: Originally Posted by Gosties View Post
Still cannot get Windows Seven to install at all on this damned machine. I have tried all the numerous suggestions but to no avail. Updated Bios also but never got through windows 7 setup.

The setup screen goes as far as letting you decide whether it's an upgrade or clean install. Then it goes about it's business until a certain point where it blue screens with a usb mode error or occasionally a memory dump.

At no point does 7 setup get as far as the stage where you enter username details etc.
So ... which have you been choosing? Even better - have you seen and read this - Clean Install Windows 7 and, more to the point, have you been following the directions contained therein?
My System SpecsSystem Spec
07 Jul 2009   #16
Dwarf

Windows 8.1 Pro RTM x64
 
 

It sounds as though your copy of W7 is corrupted - try cleaning the disk or downloading a fresh copy. You may need to burn to DVD at a slower speed to ensure a good result.

My system is based on the same chipset, and I haven't had any problems with any of the builds of W7 that I have tried so far, both 32-bit and 64-bit.
My System SpecsSystem Spec
07 Jul 2009   #17
Gosties

AMD Windows Vista Home Premium 32 bit & Intel Windows 7
 
 
Still Not installing

I have downloaded Iso's for both 32 and 64 Bit windows 7 and have numerous times burned DVd's. I have burned at numerous speeds and still can't get it to install past the stage it gets to. This is using both 7100 and 7000 releases.

This problem installing occurs whether it's a upgrade install or clean install.

I'll peruse that link and see if their any steps I am missing out whilst installing. Any of the burned Iso's work perfectly fine in my Intel machine. Always installs fully without issue.

I'll download another couple of Iso's from the official windows 7 site and burn them on the slowest speed possible. But have not been able to successfully install this operating system on my Amd Rig up to this point. If it was a badly burned disc surely it would not install on the intel build either.

I've little hair as it is, so another couple of attempts installing on this Amd build will not lose me anymore hair.
My System SpecsSystem Spec
07 Jul 2009   #18
spliff

7600x64 RTM
 
 

Check ur hashes.
My System SpecsSystem Spec
07 Jul 2009   #19
Gosties

AMD Windows Vista Home Premium 32 bit & Intel Windows 7
 
 
??? Hashes

How do you check the hashes, I have a rough idea that it's about the integrity of the downloaded iso file. Surely though if it was a corrupted download it would not install on the Intel Rig I have working with no issues.
My System SpecsSystem Spec
07 Jul 2009   #20
spliff

7600x64 RTM
 
 

HashTab... is the coolest thing ever!

After u DL it and install you'll see it in the properties menu if u right clic on a finished torrent or DL'ed file and choose properties and then "file hashes". You can then compare the hash u have for the DL to one that is deemed correct.
My System SpecsSystem Spec
Reply

 Windows 7 Installation Issue




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Installation issue. Please Help.
Hello, I'm trying to install Windows 7 on a blank new computer I purchased at an auction. I get to the installing Windows part and I get this message. How should I resolve this?
Installation & Setup
Windows 7 installation issue
Hi guys, I am trying to install windows 7 onto my dell laptop it starts up and loads windows file and then i select language and install but after that it goes into set up is starting an stays like that for hours. Can anyone shine any light on this. Thanks
General Discussion
Windows 7 installation issue
Hey, i have a problem with my computer.. What i know is that it dont want to create a System reserved Partition... when i press "New" in the installation setup window. And im booting for a Usb, i´ve installed before with an usb and it worked perfect.. but not my main computer :( ___When i try to...
Installation & Setup
Windows 7 installation issue
Hi My PC got strucked while running windows 7. I re-installed the Windows7 again and now working fine. The only problem now is that, when I start, it is showing 2 Windows 7 and I have to choose 1. Can you pls help me to delete/remove the old windows 7 from the system???? thank you, ...
Installation & Setup
issue with Windows 7 installation
I have an issue with Windows 7 installation !!! I installed win 7 on my lenovo laptop today and am getting to see the win 7 logo. but after that i get a NDIS.SYS error. i try to do a system restore and start up repair and non of them work. after that i also tried to install vista on it, but...
BSOD Help and Support
Having an installation issue with Windows 7 64 bit RTM
Hi, My current laptop (AMD 64 Turin) is running Win 7 RC 32-bit. I am trying to install the RTM version of Win7 but this time trying to install the 64-bit version. I am not trying to upgrade it but clean install. But as soon as I launch setup.exe I am getting the following error: "The...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App