Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I'm at wits end =(

13 Nov 2010   #11


Quote   Quote: Originally Posted by DocBrown View Post
Do you still have the orig HD with win7 pro on it ? Can you still try it ?
No...the original was a WD fo the old 75 gig'ers. It failed in a spectacularly final fashion

My System SpecsSystem Spec
13 Nov 2010   #12

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)

Can you find a friend that may have a compatible video card with a VGA out connector to try? This is some what of a stumper, considering all that you have tried.
My System SpecsSystem Spec
13 Nov 2010   #13
Microsoft MVP


Where did you get Win7? Did you burn it yourself? If so, burn another DVD using ImgBurn at 4x speed.

Next try install from flash stick: Install UltraISO trial version, Open ISO on File tab, Write Image File on Bootable tab, Format, Write to stick.

You can also try wiping the HD first, but the hang at loading is normally installer, BIOS, or Memory. Or your build could have problems with connections or settings.

When I run out of time for troubleshooting, I apply a Win7 image to the HD using Acronis 10+ with Universal Restore which removes all drivers during imaging and prepares to start on other Hardware. You can also use Paraqgon Adaptive Restore CD on the HD to do the same thing once imaged. You may not even need those tools as failure to start on changed hardware is usually a combination of driver conflicts and you have much the same hardware.
My System SpecsSystem Spec

13 Nov 2010   #14

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

Great work on the trouble shooting.

Can you find a graphics card with a VGA connection, as Doc suggested?

Did you have an internet cable connected before the install?

Are you using BIOS version 1404? Or beta 1503?

Have you installed a new CMOS battery?

Is this RAM on the MOBO compatible list?
Do you have access to another brand of RAM, preferably on the MOBO compatible list, for testing purposes?
If you find one, use only one RAM card again.

When you tried the install via memory stick was the CD/DVD disconnected?

Disable all power saving features in BIOS.
CoolnQuite is a known Asus feature that causes installation issues, your MOBO doesn't appear to have this so disable all others for the install.
AI Nap
Q-Fan 2
C1E support - Disable

Try manually loading your Chipset drivers during the installation.

Sounds like you have been very thorough, but just to confirm, have you checked for any grounding points on the motherboard?

If the above fail to help you may want to remove the motherboard from the case (bench test) and disconnect everything then start computer and check the beep codes, if OK add one component and check beep codes, etc.

Your Asus P5E Manual.

Beep codes are on page 3-1.
My System SpecsSystem Spec
14 Nov 2010   #15


What about a Linux OS that runs off disk or old HDD, to see if you can get through with that.
I realise you may not want Linux, but use it as part of trouble shooting to see what happens.
My System SpecsSystem Spec
14 Nov 2010   #16


Sorry for the delay in response, I fell asleep last night, lol. Let me answer a few of these real quick..

I can try to find a VGA output video card. I have a few but theyre all AGP, lol. I'll ask around.

I do not have Linux, but I do have XP.

I have 2 retail copies of Windows 7. Both fail equally as well! =p

Ethernet cable unplugged and LAN adapter disabled.

The newest BIOS listed for my board, that is not BETA, is 1201 I believe and that came out January '09.

I have not installed a new CMOS battery.

I could probably find different RAM to test with, but the tests Ive already done on the RAM have been so extensive, that I doubt it's the issue this time. I say this, also, because I've built this rig before with this RAM, lol. This is just a rebuild with new case/hdd's/cooling.

I was not aware of losing the DvD when I tried installing via flash drive, no.

I have just about everything disabled in BIOS, but I want to go back and check if the things listed are also disabled.

I have no idea how to manually load chipset drivers during a 7 install and I havent seen an option? Where exactly is it?

As to grounding the actually have tried that, but for another reason! I had initially not installed one of the rubber washers under the northbridge heatsink clamps, and BOY OH BOY did it take me a long time to figure THAT out, lol.

On another note...after leaving the system ANOTHER 24 hours, it got to the "select a drive" portion of the install. It has made it this far once before but failed again immediately after. I'll post the results this time after I wait

Thanks everyone
My System SpecsSystem Spec
15 Nov 2010   #17


Well of COURSE not, *sigh*

After Windows expanded files and all that crap, and restarted itself, I'm back at "Starting Windows" with no logo. Been this way for over 24 hours now.
My System SpecsSystem Spec
15 Nov 2010   #18
Microsoft MVP


Try installing XP, then launch Win7 DVD from XP.

Next try extracting the ISO files to XP desktop to run Setup.
My System SpecsSystem Spec

 I'm at wits end =(

Thread Tools

Similar help and support threads
Thread Forum
at wits end here..
friend has Windows seven laptop and for years happily received her e-mail from BT via Live Mail. About three weeks ago, something bad happened, corruption or hacking, don't know, and she was advised to change her password, which she did, and she can still get to her web mail, using this password,...
Browsers & Mail
At my wits end with windows
Hi All, Desperately need some advice. I'm running an Asus laptop with windows 7 home prem 64bit. About 4 weeks ago windows explorer started crashing every few minutes. I tried everything I could think of but nothing has worked. I reluctantly decided to use my 5 ASUS recovery disks and do a...
General Discussion
At Wits End!! Please Help :)
Oh geez......ok, I have Windows 7, 64 bit and I have been using Windows Live Mail successfully until today. I can't send nor receive email. I have contacted Comcast in regards to this error: Unable to send or receive messages for the Comcast (myname) account. The connection to the server has...
Browsers & Mail
At (new printer) wits end!
HP 990 died after years of consistent dependability. Do not want nor need a multi, just a plain ole single purpose inkjet PRINTER. Sounds simple right? Couldn't be further from reality. After beaucoup research, regardless of what 'reviewers' say about any current single function inkjets,...
Hardware & Devices
Crashing: Gotten me at my wits end.
As the title states, no ,matter what I do, I am constantly crashing. At first I thought it was a compatibility issue with my RAM, as my old DIMMs were not on the QVL for my motherboard. So today I bought new DIMMs that were on the QVL, and much to my surprise, after a while on Team Fortress 2, ...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:46.
Twitter Facebook Google+