Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Its asking for a driver?

09 Jun 2009   #1
MadnessRed

Linux Ubuntu 9.04
 
 
Its asking for a driver?

Hi, I have downloaded RC1 file, finally, and when I tried to in stall it I get an error message about it not finding a driver, I have tried puttin in windows xp cds in the hope that they might have it but that didn't work, I have tried from both real mode with dvd, virual box from both the iso and the real dvd and they all give the same error. I will upload a screenshot.

I have md5'd the iso and I get the following checksum
38048182eb66295555bc46bad565badf

the file is
993.5 MB (1041784360 bytes)

Does anyone have any solutions before I have to re-download the iso, which with my very slwo internet is not somehting I am looking forward to.

Any help would be great.

Anthony




Attached Thumbnails
Its asking for a driver?-screenshot-windows-7-running-virtualbox-ose-3.png  
My System SpecsSystem Spec
.
09 Jun 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by MadnessRed View Post
Hi, I have downloaded RC1 file, finally, and when I tried to in stall it I get an error message about it not finding a driver, I have tried puttin in windows xp cds in the hope that they might have it but that didn't work, I have tried from both real mode with dvd, virual box from both the iso and the real dvd and they all give the same error. I will upload a screenshot.

I have md5'd the iso and I get the following checksum
38048182eb66295555bc46bad565badf

the file is
993.5 MB (1041784360 bytes)

Does anyone have any solutions before I have to re-download the iso, which with my very slwo internet is not somehting I am looking forward to.

Any help would be great.

Anthony
madnessred

First welcome to sevenforums.
Your ISO is way too small to be from M$. Your 993 MB, M$ ~2.5. That's probably why the dvd driver wasn't installed. If you know the dvd name and model try getting the driver first. I still dont think you want to use that ISO but if you insist the dvd driver might help

Aagain welcome and tell us more about the problem

Ken
My System SpecsSystem Spec
09 Jun 2009   #3
MadnessRed

Linux Ubuntu 9.04
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
madnessred

First welcome to sevenforums.
Your ISO is way too small to be from M$. Your 993 MB, M$ ~2.5. That's probably why the dvd driver wasn't installed. If you know the dvd name and model try getting the driver first. I still dont think you want to use that ISO but if you insist the dvd driver might help

Aagain welcome and tell us more about the problem

Ken
thatyou for the welcome, the iso was downloaded from the Microsoft site, but I may have been stopped prematurely, althoguh it did say it had finished, can you tell me where I might find the DVD driver from please?
My System SpecsSystem Spec
.

09 Jun 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by MadnessRed View Post
thatyou for the welcome, the iso was downloaded from the Microsoft site, but I may have been stopped prematurely, althoguh it did say it had finished, can you tell me where I might find the DVD driver from please?
what knid of dvd player? 32bit or 64

Ken
My System SpecsSystem Spec
09 Jun 2009   #5
zigzag3143

Win 8 Release candidate 8400
 
 
ISO size

Quote   Quote: Originally Posted by MadnessRed View Post
thatyou for the welcome, the iso was downloaded from the Microsoft site, but I may have been stopped prematurely, althoguh it did say it had finished, can you tell me where I might find the DVD driver from please?
You can get the driver but it might be faster and easier to just download it again
My System SpecsSystem Spec
09 Jun 2009   #6
MadnessRed

Linux Ubuntu 9.04
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
You can get the driver but it might be faster and easier to just download it again
I am currently re-downlaoding it, 18 hours remaining. I just remembered I have the beta install files on my ipod, will they help? They are copied of hte dvd, not in iso format though. I am gonna try installing with them in a bit, need to wait for hte closed source virtual box to finish.
My System SpecsSystem Spec
09 Jun 2009   #7
zigzag3143

Win 8 Release candidate 8400
 
 
driver issue

Quote   Quote: Originally Posted by MadnessRed View Post
I am currently re-downlaoding it, 18 hours remaining. I just remembered I have the beta install files on my ipod, will they help? They are copied of hte dvd, not in iso format though. I am gonna try installing with them in a bit, need to wait for hte closed source virtual box to finish.
The beta drivers might not be the same as the RC ones. Maybe they fixed something between beta and RC

Ken
My System SpecsSystem Spec
09 Jun 2009   #8
MadnessRed

Linux Ubuntu 9.04
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
The beta drivers might not be the same as the RC ones. Maybe they fixed something between beta and RC

Ken
ok, well i am re-downloading, its at 54% atm with about 4 hours remaining, getting 93kb/s though which is about 5 times faster than it usually it, probably because its about midnight here, I will resume the download tomorrow so hopefully it will be finished by tomorrow evening.

many thanks for the help, I'l post an update when its downloaded.
My System SpecsSystem Spec
09 Jun 2009   #9
WindowZ

Windows 7 Ultimate b.7127 x86 (vLited)
 
 
Did you use vLite like I did?

Hey I'm new to the forums but I am very experienced with Windows 7 and computers in general.

I used vLite to streamline my W7 installation, and I got that very answer on a previous attempt. If you downloaded the ISO legit from MS, then you just never finished the download. Hope that helps
My System SpecsSystem Spec
10 Jun 2009   #10
MadnessRed

Linux Ubuntu 9.04
 
 

nooo, I forgot to pause downlaod before closing firefox so it didn't resume :'(, now gotta start it all again. grr, why can't microsoft just put up a basic link so we can use download managers?
My System SpecsSystem Spec
Reply

 Its asking for a driver?




Thread Tools




Similar help and support threads
Thread Forum
Multiple BSOD. Driver Verifier Driver caught a driver corrupting
I have had BSOD for a while and being super busy I did not have time to look at it and get it fixed. Well Being a computer guy I assumed I could fix it myself. But with tons of research and trying to use every guide I can find I decided to try here(probably should have came here first). Today I...
BSOD Help and Support
BSOD Windows 7 update mp3 player driver conflict, graphics driver
Hi, and thanks in advance... Much of this is a repeat to other threads, until the graphic driver problem at the end... (I also have an Ubuntu partition.) I'd left my mp3 player plugged in overnight + an Asus Xonar DAC in a usb hub, when Windows wanted to do an update and conflict over...
BSOD Help and Support
BSOD driver power state / Nvidia graphics driver problems
Hello, After many many hours of searching forums for solutions I have been unable to find a solution to my problem - so I decided to open a topic of my own and hope someone can help me with my problem specifically. My problem is similar to this topic, although the solutions posted there...
BSOD Help and Support
No drivers found. click load driver to provide a mass storage driver f
Okay so, my laptop's system is unable to boot, so I just tried to format it since I have to do that for a very long time, and when it asked me in which partition I want to install windows there was nothing, although when I clicked "Load Driver" I could access the hard disk's files, the hard disk IS...
Hardware & Devices
Display driver Intel Graphics Accelerator Driver for Windows XP Stop
I am not sure if this is where it belongs, or if it is a Graphics Card issue. I have an Acer Aspire 7741z-4433 with an Intel(R) Pentium(R) p6200 (2.13 GHz, 3MB 1.3 cache). This only happens to me while I am playing The Sims 3. I have the game set on the lowest quality settings, even though my...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App