Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 installation copying files goes to 100% instantly,then fails

09 Dec 2010   #1

Windows 7 Ultimate 32bit
Windows 7 installation copying files goes to 100% instantly,then fails

The notorious (or at least I think it is,) "Copying-files-phase-instantly-cuts-to-100%-then-gets-stuck-at-expanding-files-0%-and-fails-after-some-time" bug.

I'm almost to the point of challenging my computer fist to a fist-fight.

The story: I ordered my Gateway M285-E Monday, and I just got it today. I was so happy to see that it already had Windows XP Tablet Edition installed. Of course, I'm one of those "f*** that noise" kind of people. I formatted the hard-drive from the Windows 7 installer, and upon starting the actual installation process, "Copying Files" jumped to 100%, and went directly to Expanding Files...

...which hung at 0%, until it gave me the usual error telling me that the needed installation files couldn't be found / located etc.

So I thought, why not install Windows XP? Didn't work either. The installer wouldn't recognize the hard-drive. Wonderful. So I sat in angst, staring at the beautiful machine that had just ruined my day.

...I installed Ubuntu 10.10; worked fine. Absolutely flawless.

I CANNOT install ANY version of Windows. It just seems impossible.

Windows 7: Failed.
Windows XP: Failed.
Windows ME (I was desperate): Failed.
And after formatting again, Ubuntu 10.10: Worked.

System specs:
Core Duo @1.86ghz
1gb RAM (soon to be 2gb)
60gb HDD
ATi Radeon x1400 graphics

My System SpecsSystem Spec
09 Dec 2010   #2
Microsoft MVP


Where did you get Win7? Confirm the download by checking HASH against official HASH.

If you burned the DVD, burn another using ImgBurn at 4x speed.

Make sure you have the latest BIOS version update. If not, restore to XP to update BIOS. Your Manual describes how to run Factory Recovery from boot on page 33:

If so, reset the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

There may be a reason why XP was on a modern computer. Did you run the Free Download PC Upgrade Advisor Windows 7 Hardware Programs Issues?

Looking at the Support Downloads webpage for your model gateway it is Vista capable so it should be Win7 capable.

If so, Wipe the HD of all code to try Win7 install: SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec

 Windows 7 installation copying files goes to 100% instantly,then fails

Thread Tools

Similar help and support threads
Thread Forum
Window 7 64 bit installation struck at Copying files(0%)
I am trying to install window 7 ultimate 64 bit on my machine but it hangs at "Copying Windows files (0%)" and it stays there for more than 30 minutes. Then I close the machine by the power button. Steps I have performed but all went in-vain- 1. I downloaded the Windows 7 USB DVD Download Tool...
Installation & Setup
windows 7 Installation stop at 0% in copying file step...
hello, i have DELL INSPIRON N5010 i installed windows 7 64bit then installed all driver then i needed to update all driver so i inserted driver pack solution and updated all driver then restart then no boot nothing work so i formatted :C then tried to install windows 7 64 bit from the same...
Installation & Setup
Windows Installation skips "Copying Window Files"
Everytime I try to install windows, it skips the "Copying Window Files" within a couple of seconds to 100%. I've tried burning the disc image from another computer and even at a slower rate since I thought the disc was corrupt but this didn't help either. I even tried a bootable USB, no luck too....
Installation & Setup
System Image Fails ... Instantly
Hey, As far as I can tell, the typical backup is working, but for some reason when I click the button to create a system image, it just gives me the following error: The backup application could not start due to an internal error: The specified service does not exist as an installed...
Backup and Restore
Windows 7 7057 x64 installation file copying error.
Hi guys I'm facing some trouble installing windows 7 x64 build 7057 When i click "install now" button after booting from the DVD-Rom. I get an error at times stating that i need DVD/CD-Rom Device Drivers and it does not detect the harddrive. However if i wait a little while before clicking...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:37.
Twitter Facebook Google+