Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64bit Clean Install FAIL

23 Dec 2010   #61
CJMore

Windows 7 Professional x64
 
 

Just rebooted and tried to reinstall with a variety of pop ups saying C: file XYZ missing or corrupt...

It would appear that the install is passing from DVD to HD.


My System SpecsSystem Spec
.
23 Dec 2010   #62
myzr7

Windows 7 Ulti. x64
 
 

Quote   Quote: Originally Posted by CJMore View Post
Quote   Quote: Originally Posted by DocBrown View Post
DVD drive first. Plus I am wondering about the quality of the OEM install DVD you bought
Last night I installed this win 7 on an external HD on my other desktop with No issues.
CJ Have you tried installing XP or Vista to your new rig to see if it is hardware or software issue?
My System SpecsSystem Spec
23 Dec 2010   #63
gregrocker

 

Where did you get Win7? Did you burn the DVD yourself? Try burning another at 4x speed using ImgBurn.

Do you have a 4gb flash stick to try install?
My System SpecsSystem Spec
.

23 Dec 2010   #64
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Here is the specs of this computer as I see them



CJMore Hardware

Hardware - All NEW
Motherboard - Asus M4A79XTD EVO 790X AM3
CPU - AMD PHENOM II x4 945 3.0G AM3
Graphic Card - ASUS GeForce GTX 460 (Fermi) 1GB
Memory - G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 1600
Hard Drive - 1TB SATA Seagate Barracuda
OS - Windows 7 64-bit OEM
Power - Antec EarthWatts EA650 650W
ODD - ASUS SATA 24X DVD Burner
Case - Rosewill CHALLENGER
Specifics -
All new hardware installed humming along ....
MB Sata 1 port - Hard drive
MB Sata 3 port - ODD/DVD
MB Sata 4 port - Front case SATA port/unused
Monitor - ViewsonicVA1912wb attached via DVI

extra Lite-On DVD Drive SATA
New 500gb HD
The Windows 7 DVD is from Newegg ( OEM )
My System SpecsSystem Spec
23 Dec 2010   #65
CJMore

Windows 7 Professional x64
 
 

Doc replaced SATA cable on DVD and attempted reinstall - error 0x80070057
Sata the old SATA cabe is hooked to my other desktop to re-part and wipe the 500GB drive. IE I know the cable is good!

I have one IDE drive and connector on the new PC.

Greg -
I'll repartition 100GB of the 500GB HD.
Clear CMOS and leave the bois set to AHCI.

As for running an extended scan on either one of these BRAND new HDs...both have been DISKPARTed to BFK request and time is becoming a factor. I can put either of these in my other machine with no issues.

I have attemped installed with DVD on SATA 1 and 3. HD on SATA 2 and 4. I will clear cmos and install DVD in Sata 2 and HD on Sata 1.

As for another machine with Win 7 on it - LOL I don't
My System SpecsSystem Spec
23 Dec 2010   #66
CJMore

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by myzr7 View Post
Quote   Quote: Originally Posted by CJMore View Post
Quote   Quote: Originally Posted by DocBrown View Post
DVD drive first. Plus I am wondering about the quality of the OEM install DVD you bought
Last night I installed this win 7 on an external HD on my other desktop with No issues.
CJ Have you tried installing XP or Vista to your new rig to see if it is hardware or software issue?

I have an OEM Vista Ultimate would you like me to try an install on 1tb?
My System SpecsSystem Spec
23 Dec 2010   #67
CJMore

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Here is the specs of this computer as I see them



CJMore Hardware

Hardware - All NEW
Motherboard - Asus M4A79XTD EVO 790X AM3
CPU - AMD PHENOM II x4 945 3.0G AM3
Graphic Card - ASUS GeForce GTX 460 (Fermi) 1GB
Memory - G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 1600
Hard Drive - 1TB SATA Seagate Barracuda
OS - Windows 7 64-bit OEM
Power - Antec EarthWatts EA650 650W
ODD - ASUS SATA 24X DVD Burner
Case - Rosewill CHALLENGER
Specifics -
All new hardware installed humming along ....
MB Sata 1 port - Hard drive
MB Sata 3 port - ODD/DVD
MB Sata 4 port - Front case SATA port/unused
Monitor - ViewsonicVA1912wb attached via DVI

extra Lite-On DVD Drive SATA
New 500gb HD
The Windows 7 DVD is from Newegg ( OEM )

Thanks DOC
My System SpecsSystem Spec
23 Dec 2010   #68
CJMore

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Where did you get Win7? Did you burn the DVD yourself? Try burning another at 4x speed using ImgBurn.

Do you have a 4gb flash stick to try install?
I have an 8GB flash drive with WIN 7 bootable
My System SpecsSystem Spec
23 Dec 2010   #69
sygnus21

Windows 10 Pro
 
 

With all you've done I still say this is looking like a motherboard issue.

Quote   Quote: Originally Posted by sygnus21 View Post
You shouldn't still have hard drive issues with a new hard drive unless there's a problem with the motherboard, or possibly the RAM. Check your RAM as suggested, but also you might have an issue with the SATA ports. In this case an RMA maybe in order.
My System SpecsSystem Spec
23 Dec 2010   #70
CJMore

Windows 7 Professional x64
 
 

Vista Install failed and hung
My System SpecsSystem Spec
Reply

 Windows 7 64bit Clean Install FAIL




Thread Tools




Similar help and support threads
Thread Forum
Clean install Windows 7 Home Premium 64bit, driver help
Hello, I'm new to building and upgrading computers, so bear with me :confused:. I've searched through the forums on various sites and I'm still unsure about what to do. I'm planning on doing a clean install of Windows 7 64bit Home Premium on my computer with a brand new unused SSD. What I would...
Drivers
Windows 7 Professional 64bit Clean Install Still has the Error ID 6000
I have keep getting this same error but have no symptoms that anything is wrong. I have an Acer 7551. All the software that came with it has been removed except the e-power management and e-recovery programs. I've disabled everything that boots with windows and still get the error. Even in Safe...
Installation & Setup
9800GTX + Windows 7 clean install = fail
Hey guys. Prepare for a bit of a confusing post - I'm know to not make much sense sometimes ;)... Up until about a week ago my computer was happily running along until all of a sudden - POW! A good chunk of my games no longer launch. This happened to me back in the W7 beta and it was only...
Installation & Setup
Help Windows 7 64bit clean install
PC specs AMD Phenom II 965 3.4 GHz 4 GIG RAM 1.5 tb hard drive Hope someone can help. I am tring to install a OEM windows 7 pro 64 bit as a clean install it goes through all the setup and restarts several times but then after it restarts it gives me a screen that is I have done this several...
Installation & Setup
*HELP* Windows 7 64bit clean install
Hey guys, Im new to the boards and was hoping someone could help me out here. I have just got Windows 7 Home premium upgrade. Upgraded from XP and it would only let me instal the 32 bit version of windows 7. It says my computer is able to run the 64 bit version and I have been trying to do...
Installation & Setup
Win 7 64bit Install Fail (easy fix likely)
This will probably be easy for someone to help me with, and I'm gonna attempt another install when my new HDD gets here, I wanna use a second drive. Anyways, it installed, and everytime it got to the part where the welcome screen was juuuust about to show up, it would restart. Safe mode, every...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App