Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64bit Clean Install FAIL

23 Dec 2010   #71
CJMore

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
With all you've done I still say this is looking like a motherboard issue.

Quote   Quote: Originally Posted by sygnus21 View Post
You shouldn't still have hard drive issues with a new hard drive unless there's a problem with the motherboard, or possibly the RAM. Check your RAM as suggested, but also you might have an issue with the SATA ports. In this case an RMA maybe in order.
That's where I'm at too!! I'm going to follow Greg's suggestions and see what we can yield


My System SpecsSystem Spec
.
23 Dec 2010   #72
CJMore

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
If HD shows up during install you do not need SATA drivers inserted.

Reset CMOS. Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Set SATA controller to AHCI mode.

Pre-partition using DISKPART or Partition Wizard bootable CD to NTFS Primary 100gb, marked Active.

If install fails, run diagnostics/repair Extended CD scan linked earlier on HD to check it's condition. You said you have this software - has it been run yet?

Next change SATA ports.

Report back on each step.

Do you have any other computer with Win7 on it, from which you can save an image to try applying to HD? Backup Complete Computer - Create an Image Backup
Greg - Here's the status

Reset CMOS in BIOS with Load Set-up defaults exit and save changes
Changed Sata posts from IDE to AHCI
Changed boot order to DVDrom, HD, removable exit and save changes.

On other system with 500GB HD Pre-partitioned using DISKPART to a 100GB then formatted NTFS, marked Active Primary

Anything I missed or other suggestions before attemtping install?
My System SpecsSystem Spec
23 Dec 2010   #73
CJMore

Windows 7 Professional x64
 
 

Any votes for disabling Marvell Esata boot rom and Marvell ESATA?
My System SpecsSystem Spec
.

23 Dec 2010   #74
CJMore

Windows 7 Professional x64
 
 

Oh yes - Lastly move HD to MB Sata port 1 and DVD to MB Sata 2
My System SpecsSystem Spec
23 Dec 2010   #75
gregrocker

 

There is no reason to wait before retrying install, after each step if you want. That way you know which works.

Is there another SATA controller it will default to without Marvell. If so, I would try it but be prepared to re-enable.

Do you have any other Win7 installed there which you could create an image to attempt to reimage to the target HD? This is what I do as a last resort.
My System SpecsSystem Spec
23 Dec 2010   #76
CJMore

Windows 7 Professional x64
 
 

Note - during boot it says hard drive not found, but it is seen in the bios and by the installer.

Attempting install on 100GB partition....
Copying windows files - went quick
Expanding Windows files (0%) - Red blinking on front case - can hear HD crunching and FAIL

Windows cannot install the required files. Make sure all files required for installation are available, and restart the installation. Error code:0x8007045D
My System SpecsSystem Spec
23 Dec 2010   #77
gregrocker

 

Did you test your HD using maker's diag/repair CD full scan? I would do that next. You may have a bad HD.
My System SpecsSystem Spec
23 Dec 2010   #78
CJMore

Windows 7 Professional x64
 
 

Thank you for all the help, suggestions and support.
Have a Happy Holiday and I'll post up after the New Year once I receive the RMA.
My System SpecsSystem Spec
23 Dec 2010   #79
CJMore

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Did you test your HD using maker's diag/repair CD full scan? I would do that next. You may have a bad HD.
No I didn't! The odds are slim that I have 2 bad hard drives that both wipe and format but are "bad"!
My System SpecsSystem Spec
23 Dec 2010   #80
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Did you only have the ONE *OEM win7 install DVD ? Anybody have another DVD that could be tried for install without inputting KEY CODE just to see if it installs ?
My System SpecsSystem Spec
Reply

 Windows 7 64bit Clean Install FAIL




Thread Tools




Similar help and support threads
Thread Forum
Clean install Windows 7 Home Premium 64bit, driver help
Hello, I'm new to building and upgrading computers, so bear with me :confused:. I've searched through the forums on various sites and I'm still unsure about what to do. I'm planning on doing a clean install of Windows 7 64bit Home Premium on my computer with a brand new unused SSD. What I would...
Drivers
Windows 7 Professional 64bit Clean Install Still has the Error ID 6000
I have keep getting this same error but have no symptoms that anything is wrong. I have an Acer 7551. All the software that came with it has been removed except the e-power management and e-recovery programs. I've disabled everything that boots with windows and still get the error. Even in Safe...
Installation & Setup
9800GTX + Windows 7 clean install = fail
Hey guys. Prepare for a bit of a confusing post - I'm know to not make much sense sometimes ;)... Up until about a week ago my computer was happily running along until all of a sudden - POW! A good chunk of my games no longer launch. This happened to me back in the W7 beta and it was only...
Installation & Setup
Help Windows 7 64bit clean install
PC specs AMD Phenom II 965 3.4 GHz 4 GIG RAM 1.5 tb hard drive Hope someone can help. I am tring to install a OEM windows 7 pro 64 bit as a clean install it goes through all the setup and restarts several times but then after it restarts it gives me a screen that is I have done this several...
Installation & Setup
*HELP* Windows 7 64bit clean install
Hey guys, Im new to the boards and was hoping someone could help me out here. I have just got Windows 7 Home premium upgrade. Upgraded from XP and it would only let me instal the 32 bit version of windows 7. It says my computer is able to run the 64 bit version and I have been trying to do...
Installation & Setup
Win 7 64bit Install Fail (easy fix likely)
This will probably be easy for someone to help me with, and I'm gonna attempt another install when my new HDD gets here, I wanna use a second drive. Anyways, it installed, and everytime it got to the part where the welcome screen was juuuust about to show up, it would restart. Safe mode, every...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App