Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Does my MB support AHCI...

02 Jan 2011   #11
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

What does storage controllers list, though I doubt that's it?


My System SpecsSystem Spec
.
02 Jan 2011   #12
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

What appears under Other Devices?
My System SpecsSystem Spec
02 Jan 2011   #13
TonyTiger2004

Windows 7 Ultimate x64
 
 

Expand Everything and post a couple screenshots. Thats pretty weird
My System SpecsSystem Spec
.

02 Jan 2011   #14
myzr7

Windows 7 Ulti. x64
 
 

Have you clicked view on the menu bar in device manager and then selected show all?
My System SpecsSystem Spec
02 Jan 2011   #15
TonyTiger2004

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by myzr7 View Post
Have you clicked view on the menu bar in device manager and then selected show all?
+1


Actually thats a nifty little trick to allow you to even show devices your system no longer uses. Just click view from device mananger and click show hidden devices. Then expand most everything and take a snapshot. You may even have old drivers installed you could remove to help clean your system.
My System SpecsSystem Spec
02 Jan 2011   #16
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by myzr7 View Post
Have you clicked view on the menu bar in device manager and then selected show all?



Hello Larry.

Device Manager : Hidden Devices
My System SpecsSystem Spec
02 Jan 2011   #17
Deltawar

Windows 7 Ultimate X64
 
 

At request of tonytiger, sorry took so long everyone, mspaint isnt that ideal.

My System SpecsSystem Spec
02 Jan 2011   #18
Deltawar

Windows 7 Ultimate X64
 
 

My System SpecsSystem Spec
02 Jan 2011   #19
Deltawar

Windows 7 Ultimate X64
 
 

sorry about triple post, i tried putting all images in one post but it only posted the last one.

My System SpecsSystem Spec
02 Jan 2011   #20
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Are you running a RAID setup?
My System SpecsSystem Spec
Reply

 Does my MB support AHCI...




Thread Tools




Similar help and support threads
Thread Forum
cloned C:, installed AHCI drivers, changed BIOS to AHCI, D:'s GPT gone
see second post. I have a 3TB drive D: for data formatted with GPT. Had BIOS OnChip SATA Type set as "RAID" "As SATA Type" from back in the day. When I took out the RAID, I forgot to change this to AHCI when I reformatted and got rid of RAID drives! Changing to "AHCI" "As SATA Type" as...
Installation & Setup
Reinstalling Windows For AHCI Support
Hi all! So I have an OCZ Vertex 3 SSD and I have been using it without AHCI support. I purchased Macrium and have created a backup image of my OS so that I can reinstall Windows. Working in IT for years, I've installed Windows countless times and I've never seen an option for AHCI during...
Hardware & Devices
Looking for a New BartPE w/ AHCI-GPT & UEFI Support...
Hello everybody! I'm sorry if this topic has been posted earlier, I searched with no luck. For years I used a utility CD based on BartPE with several programs that allowed me to Live boot windows XP off of a CD and manipulate the hard drives on a computer. Since newer systems operate with...
Software
SATA that support AHCI and RAID mode only
I have an Asus M4N78 PRO. There are 6 Sata connectors but 2 support AHCI and RAID mode only. (4 red and 2 black) I have 3 harddrives and 1 DVD connected in the 4 red ports. Maybe I'm going to buy a SSD to speed up my PC :) Is it possible to use one of the black sata ports if I enable AHCI....
Hardware & Devices
Trying To Reinstall w7 Upgrade on new Sata III as c: with AHCI support
thanks for your help. I tried to delete this thread the site will not let me.
Installation & Setup
Intel Sata controler ICH10R AHCI + Jmicron AHCI error
Hi. I have the GA-EX58-Extreme Board and have just installed the pre release of Win7 7600 64 bit. Normally i have experience to get the BSOD when in staling with AHCI active in bios so i change to IDE mode. Installation went flawless and also the change to AHCI mode on Intel ICH10R controler...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App