Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very slow install and other problems

17 Jun 2009   #1
nininv

Windows 7
 
 
Very slow install and other problems

So I decided to try out build 7100. The install was so long that I fell asleep, woke up 8 hours later and it was finally prompting me to enter the post installation details (user, update settings). It seemed really really laggy, window switching etc (and this isn't even done yet, I'm still entering the post installation details)

It then takes 10 - 20 mins on finalizing install, right now it says Welcome and I'm waiting.

I don't know why its so laggy and why its taking forever to finish the install?

I have the intel core 2 duo pc6750, 8gb RAM, 9800gtx+, gigabyte p35-ds3l





My System SpecsSystem Spec
.
17 Jun 2009   #2
nininv

Windows 7
 
 

Now it's holding at 'preparing your desktop....' this installation has taken over 6 hours so far.
My System SpecsSystem Spec
17 Jun 2009   #3
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

How you installing, DVD USB etc? Upgrade/Clean install?
My System SpecsSystem Spec
.

17 Jun 2009   #4
nininv

Windows 7
 
 

Clean install, DVD
My System SpecsSystem Spec
17 Jun 2009   #5
nininv

Windows 7
 
 

Note: It took HOURS to extract files (I actually fell asleep as it took like 5 - 10 min per 1%), what the hell is wrong?
My System SpecsSystem Spec
17 Jun 2009   #6
srq2625

Win7 Ultimate, x64
 
 

Something's going on there. 7100 installs in a quite short period of time, something closer to 30 minutes from start to finish. At least, it did for me, multiple times on multiple computers (even an 8 year old, Toshiba Satellite S3000 with just 512MB).
My System SpecsSystem Spec
17 Jun 2009   #7
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Check your bios settings, maybe try resetting it.
My System SpecsSystem Spec
17 Jun 2009   #8
nininv

Windows 7
 
 

If this doesn't work then I'm screwed, I've lost my Windows XP install CD and I only have my Windows 7 burn disc.
My System SpecsSystem Spec
17 Jun 2009   #9
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Quote   Quote: Originally Posted by nininv View Post
If this doesn't work then I'm screwed, I've lost my Windows XP install CD and I only have my Windows 7 burn disc.
You do know what the bios is, right?
My System SpecsSystem Spec
17 Jun 2009   #10
nininv

Windows 7
 
 

I've booted it up and all I see is a pretty blue background
My System SpecsSystem Spec
Reply

 Very slow install and other problems




Thread Tools




Similar help and support threads
Thread Forum
Computer unusually slow, and other problems.
I recently got a new Laptop. It worked for about a week. then the troubles began. Usually when I run a program it will take an excessive amount of time. When the program opens, when I click on it, it suddenly stops responding and I can't close it. :( Also, when I opened taskmgr to kill the...
General Discussion
Some queries and Problems!!Lag,slow and not detecting!!
Hi,all Sevenuser445 here,I need some helps!! 1.Pc running very fast at startup.But after running Some applications or games or browser it becomes a bit laggy.Annoying.Dont tell about virus,ccleaner,%temp%,recent ,tree,clean ram etc.Please suggest some thing.Already checked those. 2.My...
General Discussion
Still having problems with Windows 7 running slow almost new computer.
The other night my computer locked up then restarted for no reason and when it restarted I got a boot manger is missing error so I put the Windows DVD in to run a clean install I was able it get to the expanding files and about 5 to 10 minutes at 0% I got this error Install Windows Windows...
Hardware & Devices
Continual crashing, slow starting and big problems!
Firstly, I apologise for my lack of technical knowledge and therefore the fact that this post may now make much sense. I have trwled lots of forums for help but nothing I have read has worked, so I am now starting my own thread. The problem starts with the computer not booting, and then when...
BSOD Help and Support
Slow startup after problems
Hey! I've been using windows 7 ultimate for several times now... Yesterday my hard disc's cable was loosen, so windows didnt work properly. I ran all startup repair tools - nothing worked. the computer didn't come up. my friend told me it might be that my cables are loosen, so i looked and...
BSOD Help and Support
Another Slow Install/Slow Boot
Hi guys, i know everyone has seen this problem already, ive searched through out the forum and on google and tried some of the methods shown to no avail. Lets start from the beginning: System Specs: OS: Windows XP CPU: Intel Core 2 Duo CPU E8400 3.0GHZ Motherboard: MSI G31M3 V2...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App