Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: to system partition or not to system partition

04 Jan 2011   #21
supernova777

windows 7, mac os X
 
 

i had no problems untill i tried to put one of two ide dynamic disks from another installation into my box.. i remember seeing 4 Missing drives in diskpart when i was rebooting and i ran shift-f10 to bring up diskpart in setup/recovery that shouldnt have been there, my only guess is somehow inserting this volume, it kept a table of all the other disks that were in my previous installation??? this really sucks because i really need to retrieve the 150gb on those two volumes.. how many days of messing around will it take me to get them back tho.. at least i have the amd computer that seems to be solid im going to try to retrieve the data on that computer.. seems id have better luck there.


My System SpecsSystem Spec
.
04 Jan 2011   #22
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello again.




Have you had a look at this tutorial at the link below for a way to copy out the data you need to save?


How to Copy & Paste in Recovery Console on Windows 7 or Vista
My System SpecsSystem Spec
04 Jan 2011   #23
supernova777

windows 7, mac os X
 
 

gregrocker: i am not installing to a RAID drive.. i had installed previously onto TWO SSDs in raid formation yes. but presently my set up is that i am installing onto a single ocz vertex 2 ssd. i have two raid sets in the same computer.. of which i disconnected during installation, i can install fine, but im aving problems when i reintroduce the drives following the installation, thats when boot problems occur.

My main problems started when trying to put in one of two dynamic disks in IDE (PATA) on my system. I was going to attach the second in a usb drivee connection and try to import the foreign disks and copy the data off the striped dynamic volumes. these are 2 75gb disks that i dont have the space to keep in my rig anymore. anyway what i think is going on is that theres some type of volume information on the dynamic volumes that is messing up my system, becuaseeverything was ok untill i introducedd this volume, twice.

im going to try to attach these drives in a different box.. ie: my amd box that i said seemed to be more stable.. if it then destroys that box as well i know that its the disks.
My System SpecsSystem Spec
.

04 Jan 2011   #24
supernova777

windows 7, mac os X
 
 

i just saw some other post with something about someone changing the firmware on their OCZ SSD??? anyone know anything about that?
My System SpecsSystem Spec
04 Jan 2011   #25
gregrocker

 

Can you install only the RAID you need to back up with the OS drive unplugged? If so you can copy out data using the Win7 DVD or Repair CD: Copy & Paste - in Windows Recovery Console

I'm hoping some RAID experts see this as I avoid RAID and Win7 with all the horror stories we get here.
My System SpecsSystem Spec
05 Jan 2011   #26
supernova777

windows 7, mac os X
 
 

everything is working fine for me now, ive reinstalled and obstained from using the dynamic disks i was trying to recover on that specific machine, and instead, did it no problem on the PATA interface on my amd board.. no problem at all. i still am at a loss to truly understand what happened here. all i know is everything is working normally again now , (well, for now anyway, cross my fingers, knock on wood)
My System SpecsSystem Spec
05 Jan 2011   #27
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Good to see you got it sorted and thanks for the update.
My System SpecsSystem Spec
Reply

 to system partition or not to system partition




Thread Tools




Similar help and support threads
Thread Forum
Clean install wont partition Disk 0 with system reserved partition
Trying to do a clean install and my Windows 7 Home Premium x64 seems to have an aversion to putting the system reserved partion on disk 0. My HP notebook has two identical disk drives. If I boot up the windows install with both drives unallocated and do a custom install, the window where i select...
Installation & Setup
NOOB: Move system partition to a different partition on the SAME disk
Hi there! First of all, I am a noob, so don't be too evil :) I have installed a new windows 7 on my laptop (in D: ), but there is still the old win 7 (in C: ). I want to delete C: (there are only programs and virus in it ) but it is the system partition. Can I do it? If not, what can I do to...
Installation & Setup
Deleted C drive, system and MBR partition. Can't make new partition
I accidently deleted : - Drive C partition - System partition (100mb) - MBR partition when i was trying to install fresh windows 7. now i only have :
Installation & Setup
Remove System Reserved Partition+Partition Wizard
When I restore from an image there's only 31% free on the System Reserved Partition. I have to wait about 30 minutes or longer and then there is 63% free, then I can create an image. I want to continue to use the Win 7 backup utility because it's very reliable on my computer. I've got a...
Backup and Restore
Partition Table doesn't have valid System Partition
Few days back did a Win 7 Pro OEM clean install on a home built PC. Looked great. Installed chipset drivers. Set up my drives and volumes using disk management. Shutdown and on a cold start next AM Win 7 won't boot. Last line on BIOS screen says "boot mgr missing". Drat!! Booted to Win 7 install...
Installation & Setup
Mystery Partition - Accidentally Put Data on System Partition??
Hello, I was really hoping somebody could help us. It's a bit of a strange situation we're in but I'll try to keep the facts as concise as possible. Computer running Windows 7 Ultimate x64, 1TB Hard Drive. Yesterday my boyfriend discovered an 'extra' partition on his computer. He'd never seen...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App