Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows saying not genuine after bootmgr is missing problem

22 Jan 2011   #1
DeanP

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7
 
 
Windows saying not genuine after bootmgr is missing problem

My computer stopped booting because it said "Bootmgr is missing". So I thought maybe I could use my Vista DVD to do Startup Repair (my Win 7 DVD is missing). It didn't work for the first time - so I did it again... successful! Bootmgr is missing went away and my computer is working again.

I logged in to my account and I noticed that on the lower right of the screen, said that This Copy of Windows is not genuine. I was a bit worried, how that could happen...

Maybe need to contact Microsoft about the Volume Licensing? I don't know...

My head hurts....

PS: The version is RTM (Build 7600)


My System SpecsSystem Spec
.
22 Jan 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by DeanP View Post
EDIT: I'll just buy the final version of Windows 7 from retails. Keeps notifying me about using non-genuine version.

I do appreciate getting this problem solved asap.

My computer stopped booting because it said "Bootmgr is missing". So I thought maybe I could use my Vista DVD to do Startup Repair (my Win 7 DVD is missing). It didn't work for the first time - so I did it again... successful! Bootmgr is missing went away and my computer is working again.

I logged in to my account and I noticed that on the lower right of the screen, said that This Copy of Windows is not genuine. I was a bit worried, how that could happen...

Maybe need to contact Microsoft about the Volume Licensing? I don't know...

My head hurts....

PS: The version is RTM (Build 7600)
Boot manager needs to be a specific size and date. Using vista (different size and date) may have triggered WGA.




You may have to phone MS

North America : (800) 936-5800 (have no idea what the OZ number is but possibility of getting it from there)
My System SpecsSystem Spec
22 Jan 2011   #3
DeanP

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by DeanP View Post
EDIT: I'll just buy the final version of Windows 7 from retails. Keeps notifying me about using non-genuine version.

I do appreciate getting this problem solved asap.

My computer stopped booting because it said "Bootmgr is missing". So I thought maybe I could use my Vista DVD to do Startup Repair (my Win 7 DVD is missing). It didn't work for the first time - so I did it again... successful! Bootmgr is missing went away and my computer is working again.

I logged in to my account and I noticed that on the lower right of the screen, said that This Copy of Windows is not genuine. I was a bit worried, how that could happen...

Maybe need to contact Microsoft about the Volume Licensing? I don't know...

My head hurts....

PS: The version is RTM (Build 7600)
Boot manager needs to be a specific size and date. Using vista (different size and date) may have triggered WGA.




You may have to phone MS

North America : (800) 936-5800 (have no idea what the OZ number is but possibility of getting it from there)
Ken, thanks for the reply. I cannot use the number you suggested me because I live in New Zealand not in the North America Continent.

Another problem I'm concerned about, is that my OS is "half vista, half 7". My OS is turning into Vista a little bit.

When you turn on the computer, normally it would say Starting Windows and the Windows Logo right? Well, I got the Windows Vista booting style on my Windows 7 OS.

Maybe Startup Repair is adding Vista files to my Windows 7 files?
My System SpecsSystem Spec
.

22 Jan 2011   #4
DeanP

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7
 
 

Problem solved!

Seems like as if chkdsk (on command prompt) fixed my problem.
My System SpecsSystem Spec
Reply

 Windows saying not genuine after bootmgr is missing problem




Thread Tools




Similar help and support threads
Thread Forum
Cannot Boot to Windows/ BOOTMGR Missing/ Partition problem
Ok... so i cannot boot my Windows 7 64 bit Dell Studio 1558. Problem :: Cannot boot to Windows. Error(s) :: BOOTMGR IS MISSING , CTRL + ALT + DEL TO RESTART Description :: 1. Initally had two partitions .. C and D .. 2. Tried to merge C and D to make C more by using Partiton Wizard. 3....
BSOD Help and Support
Bootmgr missing? Acer Revo problem.
Hello there! I seem to have a problem with my Acer Revo R3610 which I cant seem to solve myself. Ive been trying for a week now and have decided to seek outside help, so thanks for taking the time to listen to (or read) about my issue. :p Right. I turned on my Revo and left the house to do a bit...
General Discussion
ugent!! bootmgr missing , and how to install W7 after this problem ?!
HI , There was Linux opensuse operating system on the computer then one day out of Curiosity i wanted to install windows 7 on my computer overwrite it i 'mean to replace linux , but when i inserted the windows 7 disc, and then defined partitions , i deleted the old partitions on which linux...
Installation & Setup
bootmgr missing problem
hi all. after downloading some stuff from the net i off the laptop then when i on it again the message appears. i downloaded the win7 iso and put it in a cd. i put it in to the laptop but the press any button does not appear. when i on the laptop i jumps straight to the bootmgr missing screen and...
General Discussion
BootMGR is missing problem
בסד Ive tried installing Windows 7 from a bootable DVD, unfortunately, there were some files missing or corrupted during installation then I gave up and had in mind of installing windows XP again, but I found out that even though the XP install is bootable, it wont start because of the BootMgr...
BSOD Help and Support
Bootmgr missing, problem seems unique from other cases
Hello, I just did a clean install of Windows 7 on my computer, after formatting my hard-drive containing Vista. The installation process ran smoothly and Windows 7 booted up (from the install) just fine. But as soon as I restarted my computer, I got the bootmgr missing error. I have tried the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App