Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell Mobile Precision M4500 setup questions

29 Jan 2011   #1
GWT

Windows 7 Professional x64
 
 
Dell Mobile Precision M4500 setup questions

I just got a new M4500 with a Samsung PM800 64GB SSD and a Toshiba 7200RPM storage drive. Both of these drives are set to non-RAID. I noticed when I went into the BIOS that it was set to RAID On instead of AHCI, even though there is no RAID setup between the two drives.

I ran the CrystalDiskUtility and the most it eeks out is at 94%. The built in Performance Utility in Windows 7 currently measures at 6.7

I was told an SSD should equal out to close to 100% and at least 7.0 as benchmarks if I want to utilize all the performance it offers. Is this the best that it can do?

Any info would be most appreciated. Thanks.


My System SpecsSystem Spec
.
29 Jan 2011   #2
gregrocker

 

RAID On is the default SATA controller setting in some BIOS, even with one HD,.

Try AHCI first for install.

SSD Alignment
SSD Tweaks and Optimizations in Windows 7
My System SpecsSystem Spec
29 Jan 2011   #3
GWT

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
RAID On is the default SATA controller setting in some BIOS, even with one HD,.

Try AHCI first for install.
That would mean a fresh install since loading AHCI drivers after Windows 7 is installed can be pretty unstable.
My System SpecsSystem Spec
.

29 Jan 2011   #4
gregrocker

 

No need to change it until you're ready to reinstall. AHCI only enables hot-swapping.

If there is some other reason you need AHCI: AHCI : Enable in Windows 7 / Vista
My System SpecsSystem Spec
29 Jan 2011   #5
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by GWT View Post
Quote   Quote: Originally Posted by gregrocker View Post
RAID On is the default SATA controller setting in some BIOS, even with one HD,.

Try AHCI first for install.
That would mean a fresh install since loading AHCI drivers after Windows 7 is installed can be pretty unstable.


It's not at all unstable, using the tutorial posted at the link above.
My System SpecsSystem Spec
29 Jan 2011   #6
GWT

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
It's not at all unstable, using the tutorial posted at the link above.
Well wait a minute, what about this?

AHCI and SSD's
My System SpecsSystem Spec
29 Jan 2011   #7
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by GWT View Post
Quote   Quote: Originally Posted by Bare Foot Kid View Post
It's not at all unstable, using the tutorial posted at the link above.
Well wait a minute, what about this?

AHCI and SSD's


Geez, that POS thread is a year and a half old from the sorriest forum on the net.
My System SpecsSystem Spec
30 Jan 2011   #8
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

What setting do have in BIOS?
My System SpecsSystem Spec
30 Jan 2011   #9
GWT

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Geez, that POS thread is a year and a half old from the sorriest forum on the net.
You mean none of that is true?

Why not?

Quote   Quote: Originally Posted by theog View Post
What setting do have in BIOS?
Currently it's set to "RAID ON"
My System SpecsSystem Spec
30 Jan 2011   #10
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

I've been running AHCI on an SSD for longer than that thread was first posted and have never had an issue of any kind; always remember, a single thread/post does not an issue make.
My System SpecsSystem Spec
Reply

 Dell Mobile Precision M4500 setup questions




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 on a Dell Precision 370?
Can anyone run Windows 7 on a Dell Precision 370? I have seen ppl say it is running. I had 32bit Windows 7 Ultimate working on my 370 for a few minutes. Then I installed Win 7 SP1 and it crashed. Now, I cannot get it to start or even freshly install again. I get Blue Screen Of Death ...F4 error,...
General Discussion
BSOD dell precision m6400 64bit
BSOD at different times. While browsing, creating an email in Outlook, not even using the computer. Thanks, cad4ty
BSOD Help and Support
how to connect 4.1 creative M4500 subwoofer to dell N5010 lap
how to connect 4.1 creative M4500 subwoofer to dell N5010 lap coz my lap have not 2 3.5mm jack only have mic and line out jack so if there is a method to connect this sub plss help me
Sound & Audio
Dell Precision M6400 BSOD
Hi everyone. I hope there are some nice people here willing to help me debug some random bluescreening behaviour. I have a Dell Precision M6400 laptop that has Windows 7 Professional x64 on. It has had an upgrade of RAM from 8GB to 16GB. It has consistently passed every memtest and windows...
BSOD Help and Support
Dell Precision 470 bios unzipping?
i need someone to unzip Dell Precision 470 bios....... win7x64 wont do it so i need someone with x86 RapidShare: 1-CLICK Web hosting - Easy Filehosting
Drivers
Dell Precision add processsor
Hello, I am running win7 RC 64bit on my Dell precision T5400. I presently have one quad-core xeon e5410 2.33ghz, but the motherboard is dual socket, so I can add in another processor. I am looking at putting in a xeon e5440 2.83ghz, in addition to the existing e5410 2.33ghz. My question...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App