Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Possible corrupt download?

25 Jun 2009   #1
hiflyr

Mandriva Linux 2009, Ubuntu 9.04, XP MCE 2005, Windows 7 RC1, OSX, and others
 
 
Possible corrupt download?

Thanks in advance for any help.

Here's my issue: I downloaded the Win 7 64 bit RC1 from Microsoft. The DVD was burned at the lowest speed my DVD burner would allow (4x). The DVD boots up, and allows me to attempt a clean install. During install, it freezes. I've tried with both my Lite-On DVD-rom drive, and my HP 1040i DVD burner, but it freezes no matter which drive I try. I've also tried installing on my other desktop PC, with the same results.
Overheating isn't an issue for either PC. Both have 5 heatpipe Cooler Master CPU coolers w/120mm fans, and multiple exhaust fans.
I'm wondering if it's possible I got a bad download because I had imgburn verify the disk after burning, and it passed. Could someone please verify the MD5 for me? My hash string is: 24434720c0cb0fe09a9f1bb2c1847bf2.
I'm at a loss for any other explanation. The 32 bit install sailed through when I tried it on the same machine, and it was burned at the same speed, with the same burner, using media from the same spindle.

The two computers that install has failed on:
1) Custom built, AMD Phenom X3 8650, 2GB DDR2 800 GSkill, Gigabyte GA-MA74GM-S2H mobo, ATI Radeon HD3650 video, Western Digital Caviar SE WD1600AAJB 160GB SATA 2.0 hard disk - unpartitioned, clean
2) Custom built, AMD Phenom X4 9600, 2GB DDR2 800 Wintec Industries, Gigabyte GA-MA770-DS3 mobo, ATI Radeon HD4670 video, Seagate Barracuda ST3320613AS 320GB SATA 2.0 hard disk - unpartitioned, clean

I can't think of any other information you may need, but if you need more, feel free to ask. Again, thanks in advance for any and all help.



My System SpecsSystem Spec
.
25 Jun 2009   #2
zrtom

W8 Pro, W7 Ultimate, XP Pro x64, Vista x64, Ubuntu
 
 

This is the SHA1 hash from the MS Technet site:

FC867FE1AB2E0A9796F9E4D155B44EA6998F4874

for this file:
en_windows_7_ultimate_rc_x64_dvd_347803.iso
My System SpecsSystem Spec
25 Jun 2009   #3
MUff1N

Windows® 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by hiflyr View Post
Thanks in advance for any help.

Here's my issue: I downloaded the Win 7 64 bit RC1 from Microsoft. The DVD was burned at the lowest speed my DVD burner would allow (4x). The DVD boots up, and allows me to attempt a clean install. During install, it freezes. I've tried with both my Lite-On DVD-rom drive, and my HP 1040i DVD burner, but it freezes no matter which drive I try. I've also tried installing on my other desktop PC, with the same results.
Overheating isn't an issue for either PC. Both have 5 heatpipe Cooler Master CPU coolers w/120mm fans, and multiple exhaust fans.
I'm wondering if it's possible I got a bad download because I had imgburn verify the disk after burning, and it passed. Could someone please verify the MD5 for me? My hash string is: 24434720c0cb0fe09a9f1bb2c1847bf2.
I'm at a loss for any other explanation. The 32 bit install sailed through when I tried it on the same machine, and it was burned at the same speed, with the same burner, using media from the same spindle.

The two computers that install has failed on:
1) Custom built, AMD Phenom X3 8650, 2GB DDR2 800 GSkill, Gigabyte GA-MA74GM-S2H mobo, ATI Radeon HD3650 video, Western Digital Caviar SE WD1600AAJB 160GB SATA 2.0 hard disk - unpartitioned, clean
2) Custom built, AMD Phenom X4 9600, 2GB DDR2 800 Wintec Industries, Gigabyte GA-MA770-DS3 mobo, ATI Radeon HD4670 video, Seagate Barracuda ST3320613AS 320GB SATA 2.0 hard disk - unpartitioned, clean

I can't think of any other information you may need, but if you need more, feel free to ask. Again, thanks in advance for any and all help.
Sounds to me like you already know the answer to your question don't you...
Yea, more than likely you got a bad ISO image download that's been slightly corrupted.
I would just re-download it again then do the same burn & it should work just fine.

Use HashCalc to view the ISO's Hash checksums & compare them with the ones below...

Here's the Official hash checksums for both the RC builds from MS.

x64 Version Information

7100.0.090421-1700_x64fre_client_en-us_Retail_Ultimate-GRC1CULXFRER_EN_DVD.iso
Size: 3.04GB
MD5: 98341af35655137966e382c4feaa282d
SHA-1: fc867fe1ab2e0a9796f9e4d155b44ea6998f4874
CRC32: 58fb2be0


x86 Version Information

7100.0.090421-1700_x86fre_client_en-us_Retail_Ultimate-GRC1CULFRER_EN_DVD.iso
Size: 2.35GB
MD5: 8867C13330F56A93944BCD46DCD73590
SHA-1: 7D1F486CA569EFFFFB719CFB48355BB7BF499712
CRC32: E8A1C394
My System SpecsSystem Spec
.

25 Jun 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 
corrupt download

Quote   Quote: Originally Posted by hiflyr View Post
Thanks in advance for any help.

Here's my issue: I downloaded the Win 7 64 bit RC1 from Microsoft. The DVD was burned at the lowest speed my DVD burner would allow (4x). The DVD boots up, and allows me to attempt a clean install. During install, it freezes. I've tried with both my Lite-On DVD-rom drive, and my HP 1040i DVD burner, but it freezes no matter which drive I try. I've also tried installing on my other desktop PC, with the same results.
Overheating isn't an issue for either PC. Both have 5 heatpipe Cooler Master CPU coolers w/120mm fans, and multiple exhaust fans.
I'm wondering if it's possible I got a bad download because I had imgburn verify the disk after burning, and it passed. Could someone please verify the MD5 for me? My hash string is: 24434720c0cb0fe09a9f1bb2c1847bf2.
I'm at a loss for any other explanation. The 32 bit install sailed through when I tried it on the same machine, and it was burned at the same speed, with the same burner, using media from the same spindle.

The two computers that install has failed on:
1) Custom built, AMD Phenom X3 8650, 2GB DDR2 800 GSkill, Gigabyte GA-MA74GM-S2H mobo, ATI Radeon HD3650 video, Western Digital Caviar SE WD1600AAJB 160GB SATA 2.0 hard disk - unpartitioned, clean
2) Custom built, AMD Phenom X4 9600, 2GB DDR2 800 Wintec Industries, Gigabyte GA-MA770-DS3 mobo, ATI Radeon HD4670 video, Seagate Barracuda ST3320613AS 320GB SATA 2.0 hard disk - unpartitioned, clean

I can't think of any other information you may need, but if you need more, feel free to ask. Again, thanks in advance for any and all help.
Hi and welcome to SF

The only 2 issues i see is
first are you trying to install 64 bit ( in your specs it says 32 bits)
second if the installer doesnt work on 2 machines its usually the installer.

Hope tis helps could you give us more info

Ken
My System SpecsSystem Spec
25 Jun 2009   #5
hiflyr

Mandriva Linux 2009, Ubuntu 9.04, XP MCE 2005, Windows 7 RC1, OSX, and others
 
 

Thanks zrtom & MUff1N. That's what I suspected.
Thank you for the welcome zigzag3143. I've been lurking, and have enjoyed reading some of the threads here.
I'll re-download, and try again.
My System SpecsSystem Spec
Reply

 Possible corrupt download?




Thread Tools




Similar help and support threads
Thread Forum
nvidia fsb overclock,mgr corrupt ,boot image corrupt ,cannot reformat
nvidia sys tool changed the fsb overclock system hanged did a reboot sys boot image corrupt mgr corrupt ,boot image corrupt i cannot reinstall windows as well,when i insert bootable usb windows 7,8.1(also the current os i am runnning ) it auto enters repair mode wihout any option before...
Installation & Setup
I can't download anything, all files come out corrupt.
Ok so i'm really late on posting this because the problem started near a year ago, I built a new computer on December 25th 2014 for gaming purposes and it works great, but I can't download anything that isn't downloaded via window or steam, i've tried google chrome, safari, IE, and firefox, but...
General Discussion
WMP 12 corrupt, cannot download any version
Hello, I am running Windows 7 on a Dell Studio XPS 8000. I am the original owner, and all is legit. I have all disks. WMP worked fine for a while, I could save music, rip disks, etc. Then the little blue window that opens up to play a song started showing up blank (just the little blue window...
Media Center
Explorer 10 Download Manager not allowing complete download
I Installed Explorer 10 on my Windows 7 Pro 64 bit yesterday everything seems fine with the exception of download manager. When downolading files it completes download then says running security scan after that says files has virus and deletes the file so I am now unable to download files. I...
Browsers & Mail
NON corrupt download
I have gone to the official MICROSOFT download page for the Windows 7 RC‏ - installed the ACTIVE X program so I could download the thing BUT, Windows 7 RC‏ is corrupt -- has ANYONE successfully downloaded a non corrupt version of the Windows 7 RC‏ that will successfully install with no errors --...
Installation & Setup
Cant Download Programs.. Corrupt Disk
When ever i go to download like firefox or skype or aim or anything it tells me that internet explore is unable to find the server. when i go to start my computer up with Windows 7 on it. it does a disk check everytime.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App