Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem while installing win7

29 Jun 2009   #11
septprince

Window 7 build 7600, Xp pro(VM)
 
 

Ensure the drive that you are trying to install is on NTFS


My System SpecsSystem Spec
.
29 Jun 2009   #12
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Re-burn the ISO at 4x using imgburn and try again.

I know it works on other PC but some DVD drives are more sensitive than others.
My System SpecsSystem Spec
29 Jun 2009   #13
septprince

Window 7 build 7600, Xp pro(VM)
 
 

My System SpecsSystem Spec
.

29 Jun 2009   #14
amir aljaberi

 
 

thx all
i ll re-burn dvd, hopefully will work

thx all
My System SpecsSystem Spec
Reply

 problem while installing win7




Thread Tools




Similar help and support threads
Thread Forum
Installing new Graphics Card problem with Win7
Recently purchased and installed a new graphics adapter, and since then, see occasional wavy lines in the display. Ran Device Manager on the system and note the manufacturer, model, and version number of the device driver for the graphics adapter. Then, checked the adapter manufacturer’s Web site...
Graphic Cards
Problem when installing Win7(i think regarding SATA hdd)
Trying to reinstall Windows 7 and i am hitting a problem as soon as i click the install button I get the "A required cd/dvd device driver is missing"(if you need the whole error message i will provide).After searching the internet trying to find fixes i couldn't fix my problem.So i ask you what...
Drivers
Problem installing win7 on a ssd and hdd.
So i just bought my pc, put it together and installed windows 7 on the 240gb ssd. Everything is ok i installed all drives, programs, run games, it's awesome. The problem is that the 1T hdd doesn't show up on my computer but does on bios and in this utility: http://i48.tinypic.com/2dtzo5h.jpg ...
Software
Problem Installing Win7 x86 - Missing Drivers
Hi All, First time poster so take it easy! :P I'm having trouble installing Win7 x86 onto a 160GB and the BIOS has no AHCI settings that I can find. Motherboard = MSI 945PL NEO Processor = Pentium 4 3.40 GHz RAM = 2x 2GB DDR2
Installation & Setup
Installing partitions problem in Win7
Hello friends. Please Help - What am I doing wrong? I have one hard disk 150GB on my computer. I want to install Win7 and divide the drive into two partitions. When I did it using the instructions that I had during setup, Win7 load only with the system drive! Where did all the other memory...
Installation & Setup
Problem of installing 32 bit software to Win7 64 bit
I want to install a copy of 32 bit software to the location "Program files" instead of the default folder "Program files (X86)". I already changed the default location to "Program files" during I ran the setup, but it did not work. The software was still installed to "Program files (X86). Please...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App