Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: P5Q Deluxe slow on install

01 Jul 2009   #1
Vipermk2

Windows 10 Pro x64
 
 
P5Q Deluxe slow on install

This maybe something simple That I'm missing changing in the BIOS. when doing a fresh install of x64 after initially loading the windows files and then we first see the win 7 logo after this the screen changes to the new boot up screen and the mouse cursor appears, it takes about 4 minuets before the language choice comes up and same again when it reaches the 'windows setup is starting'

any Ideas


My System SpecsSystem Spec
.
01 Jul 2009   #2
kumobox

Windows 7 64bit Home
 
 

Hi, I have been experiencing the same issue with my P5Q Workstation since build 7100 RC, up to that build install was lightning fast.
Following builds have the same problems for me.
My System SpecsSystem Spec
01 Jul 2009   #3
Vipermk2

Windows 10 Pro x64
 
 

So does this mean that a P5Q will suffer on install time by almost doubling the time over an Asus Commando
My System SpecsSystem Spec
.

01 Jul 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Vipermk2 View Post
This maybe something simple That I'm missing changing in the BIOS. when doing a fresh install of x64 after initially loading the windows files and then we first see the win 7 logo after this the screen changes to the new boot up screen and the mouse cursor appears, it takes about 4 minuets before the language choice comes up and same again when it reaches the 'windows setup is starting'

any Ideas
What are you installing from? DVD or USB?

Ken
My System SpecsSystem Spec
01 Jul 2009   #5
Vipermk2

Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
What are you installing from? DVD or USB?

Ken
I'm installing from DVD, It used to take 14mins with my old Asus commando MoBo, now it takes twice as long, is there something in the bios that I have to change
My System SpecsSystem Spec
01 Jul 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 
slow install

Quote   Quote: Originally Posted by Vipermk2 View Post
I'm installing from DVD, It used to take 14mins with my old Asus commando MoBo, now it takes twice as long, is there something in the bios that I have to change
Nice computer. I dont know the one thing I can think of is if you have max memory checked in bios. If you do uncheck it. We have had people who were not even able to install with that checked.

Hope this helps let us know

Ken
My System SpecsSystem Spec
01 Jul 2009   #7
Vipermk2

Windows 10 Pro x64
 
 

I'm still working my way through the BIOS, there's many more options in this version compared to the Asus Commando, hence the statement of 'Maybe I've missed something'
My System SpecsSystem Spec
01 Jul 2009   #8
kumobox

Windows 7 64bit Home
 
 

Same here, install from dvd on a velociraptor hard drive.
RC and following builds take 30/35 minutes to install.
My System SpecsSystem Spec
02 Jul 2009   #9
woolswell

Server 2008 R2 SP1, Win7 x64 Pro SP1
 
 

Me too, but my mobo is Asus P5B DX.

I got another pc with P5W DH DELUXE, it would spend 15 to 18 minutes to install any version of Windows 7, and with P5B DELUXE, it would take more than 20 minutes and still expanding the files whether I installed the 32 or 64 bit. At last I got pretty upset and believed my P5B Deluxe fit only the XP and, no more than that.......

I had checked every detail, and the BIOS was already updated to the newest one. I took every spec from the P5W DH DX to replace on the P5B Deluxe. What was the result? Still paralyzed!!

I got 3 PCs, my P5B Deluxe is the only one that fits not the W 7.

In the past 3 months, I built 5 new PCs for my friends, free charge (they bought all compenents themselves, of course ), and I installed the W 7 to every new machine before handing back to them. The installation all went excellenly.

What's the matter with the P5B Deluxe? I don't know. I live in Taiwan, and I do feel a little shameful as the Asus is a Taiwanese company.....

.................................................................................................... ........................
Remark: I don't mean the P5B DX has any problem. I believe that's my personal problem, only.
My System SpecsSystem Spec
06 Jul 2009   #10
Vipermk2

Windows 10 Pro x64
 
 

Maybe the new BIOS version 2201 will address this but I'm not going to reinstall just to see
My System SpecsSystem Spec
Reply

 P5Q Deluxe slow on install




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Ultimate x64 Install on Corsair V200 with M2N32-Sli Deluxe
Hi, I am trying to install Windows 7 Ultimate x64 on my new Kingston 128GB SSDNow V200 (SV200S37A/128G) and Asus M2N32-Sli Deluxe motherboard. The CPU is an AMD Athlon 64 X2 6400+ and I also have connected a Palit 9500GT graphics card via the primary PCI-E slot, PSU is Enermax 485W. I have...
Installation & Setup
How to install the sims deluxe onto windows 7?!?
I have been trying to install my old sims deluxe edition game onto my new sony vaio (windows 7) laptop and it just isnt working. I've tried to run it in windows 98 compatability but that hasnt worked either! Im not very computer literate so im very stuck on what to try next! please help!:)
Gaming
Slow startup after AV install?
Hey guys, Did a fresh install of Windows 7 64bit Home Premium about a week ago, and it's been running great except that every time I try to install Antivirus software, my boot time increases dramatically and occasionally Windows will stall at the Welcome screen, after password input, with just...
Performance & Maintenance
Slow browsing after Win 7 Pro 64 install
After my initial install, everything went fine for about a week and then the bottom fell out and was unable to effectively browse the internet, due to very slow to almost no ability to browse... my system would just hang up... read a lot of threads about this issue... Microsoft has not addressed it...
Browsers & Mail
Can't Install Win 7 RC 64 bit on K8N-E Deluxe
Can't seem to get the Win 7 RC 64 bit to install on my K8N-E Deluxe MB! I am attempting a clean install onto a RAID 0 array attached to the nvidia SATA ports on the MB, and no matter what I do, I can't get it to create or recognize the two disc array. I have tried multiple driver loadings from...
Installation & Setup
Another Slow Install/Slow Boot
Hi guys, i know everyone has seen this problem already, ive searched through out the forum and on google and tried some of the methods shown to no avail. Lets start from the beginning: System Specs: OS: Windows XP CPU: Intel Core 2 Duo CPU E8400 3.0GHZ Motherboard: MSI G31M3 V2...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App