Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "7264 - Problems installing, help needed!"

01 Jul 2009   #1
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 
"7264 - Problems installing, help needed!"

Now I have downloaed the right copy of Win 7 7264 x64 But


When I try to install it it gets to the the compatibility check it should come up with a couple of things but it comes up with a blank page
an will not go any further there are no buttons for next etc
& when I click cancel it just goes back to the start again it just go around in circles

any idea what wrong with my copy ??


My System SpecsSystem Spec
.
01 Jul 2009   #2
Orbital Shark

 
 

Hi Gaz, just had a thought.

What speed did you burn the DVD? I recommend using anything 4x or lower to reduce burn errors.
My System SpecsSystem Spec
01 Jul 2009   #3
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

No I just unzipped it to my desktop and install from there it normally works but this time it hasnt
My System SpecsSystem Spec
.

01 Jul 2009   #4
Orbital Shark

 
 

You may need to edit a file...

Go to the folder you extracted to and then to sources, then open up cversion.ini & change the contents/numbers to lower than the build your trying to upgrade. It could be that during the compat check that the cversion.ini is kicking it out.

You could alsy try running the setup.exe in 'compat' mode for Vista as that has been reported to work in some cases.




Jeff

funny how things just pop into my head
My System SpecsSystem Spec
01 Jul 2009   #5
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

I am now buning it to see if that makes any difference
My System SpecsSystem Spec
01 Jul 2009   #6
Orbital Shark

 
 

Ok mate, keep us posted
My System SpecsSystem Spec
01 Jul 2009   #7
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

This is what it has in the Cversion ini
[HostBuild]
MinClient=7233.0
MinServer=7100.0

What should I change it to????
I thought it should have 7264 there???
My System SpecsSystem Spec
01 Jul 2009   #8
Orbital Shark

 
 

Change it to

MinClient=7000.0
MinServer=7100.0

That should do it
My System SpecsSystem Spec
01 Jul 2009   #9
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Came up with the same thing
But this time there was a next btton there so its installing as im typing
Please see atachment too


Attached Thumbnails
"7264 - Problems installing, help needed!"-capture.jpg  
My System SpecsSystem Spec
01 Jul 2009   #10
Orbital Shark

 
 

Have you run the setup.exe file with 'Compat' mode for Vista? Might be worth a try.

Also, are you running the setup from a seperate partition or HDD?
My System SpecsSystem Spec
Reply

 "7264 - Problems installing, help needed!"




Thread Tools




Similar help and support threads
Thread Forum
Urgent: Remedy needed for google app "check doc" virus
So, a couple of weeks ago someone sent me a strange email. I wouldn't have opened it, but I was expecting a response from this person, along with an attachment re: a group email I had sent to them. I couldn't open the stinking thing, and I knew I was going to see them this holiday weekend, and I...
System Security
Kyboard deos not respond to the keys: "e", "d", "c" and "3"
Example sentence: vrytim I prss ths kys, nothing happns. Now I'm writing with my on-sreen keyboard. I'm clueless when it comes to computer stuff. How do I fix this? Is this a software problem, or a hardware problem?Help is much appreciated!
Hardware & Devices
Changing the "minimize" "maximize" and "close" buttons of a theme
Ok so I'm using a custom visual style made by another user however I don't really like the buttons used that I mentioned above. The creator states it is acceptable to change the theme to however you like as long as you don't redistribute it anywhere. Ok so I opened up the .msstyles file (using...
Customization
BSOD every few hours: mostly "STOP: 0x00000F4", "c00021a" & "c0000135"
Hi everyone! Yesterday my HP laptop (Windows 7) started getting BSOD with various types of errors (mostly "STOP: 0x00000F4", "STOP: 0x0000007A", "c00021a" and one "missing %hs, c0000135"). Most of the time it restarts without any issues and works fine right after the BSOD and then an hour or two...
BSOD Help and Support
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
Problems installing a program and using "open containning folder"
Hey all, recently I came across alot of themes on the internet and I decided to change my old one, I also replaced my explorer.exe and explorerframe.dll, everything seems to be fine until I tried installing a program or using the "open containning folder" function in firefox download manager. ...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App